Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

PS14 reinstall problems

Last post 11-20-2012, 10:15 by colour. 8 replies.
Sort Posts: Previous Next
  •  11-19-2012, 13:57 562306

    PS14 reinstall problems

    Help please!

    Having problems with a PS14 reinstall.

     

    I’ll try to set out the actions I have taken so far in order to pre-empt the obvious replies.

    I had a perfectly stable version of PS14 running on my W7 64 bit PC.   I decided to try out PS16 for 30 days and downloaded the trial.   At the end of the trial period, I decided to stick with PS14 for the time being, for reasons I need not go into in this thread.  So I uninstalled PS16 and returned to using PS14.   But I immediately noticed some strange symptoms.   In particular, any asset in the album which was HD would show up as a black, blank thumbnail and would not play in the preview window.   Anything on the timeline emanating from an HD source was also blank and only the audio would play.

     

    Older SD assets worked perfectly fine.

    I started a new project and the same result ensued.   I had been using PS14 to convert my avchd (.mts files) to mpeg-2 for subsequent editing.   I played around with the Project Preferences and Setup options to no avail.   I decided upon a Windows Repair from within the Control Panel, but upon inspection there was no entry for PS14 in the list of installed programs.  I ran Ccleaner and this listed Pinnacle Studio 14 as an installed program, so I uninstalled from there (or so I thought!).

     

    I made several attempts to reinstall from my PS14 DVD, but I kept getting the message that I was “attempting an upgrade to PS14”.  I had no option other than to proceed as clicking on ‘No’ resulted in exiting from the installation.   Thinking about it, this should have told me that PS14 was still on my PC.

     

    I then got the following Windows Installer message, “The System Administrator has set policies to prevent this installation”.

    … turned UAC off – no joy!

    … tried Run setup from disc (as Administrator) – no joy!

    … got regdelete from declic website (the link from Pinnacle is dead).  Ran that, rebooted, still no joy!

     

    The upshot is, I can’t uninstall because PS14 is not in the list of programs.  Nor can I repair in Windows.  Regdelete has not helped.  And I still have a flaky version of PS14, which is unusable in its current form.

    Reformat the PC is NOT an option for me.  I have too much on this machine which I could not get back.

     

     I do not believe the discs are corrupt, though I will try to install on another machine at some point.

    Is there a chance that the Windows Installer is knackered?

    Obviously, I will be grateful for any advice.  I seem to recall a similar thread from last year but I’m not sure how it was resolved.

  •  11-19-2012, 16:18 562344 in reply to 562306

    Re: PS14 reinstall problems

    I haven't used it myself, but I have seen a number of users recommend Revo to get rid of programs that have gone missing in Add/Remove Control Panel applet.  The free version should work to remove S14.
  •  11-20-2012, 3:20 562415 in reply to 562344

    Re: PS14 reinstall problems

    Thanks for the tip.  Just downloaded and run Revo.   Then regdelete.  Still no joy with reinstallation.   I get the message informing me that this is an 'upgrade' as opposed to a new instal which presumably indicates that the installer has still detected that PS14 is present.??!!

    Then the installation aborts.

    Confused and concerned.   I no longer have a working version of PS14 even though I own a store-bought DVD.    I have editing projects I wish to complete.   It's all a bit frustrating.   Wish I had not tried out PS16 now.   I didn't think that they impacted each other in this way.

     

    Edit:  - I no longer have a launchable version of PS14 on my PC.   PS14 does not appear in Add/Remove Programs in Control Panel, but when I run Ccleaner it is listed as an installed program.   However, when I right-click on it and select 'Run Uninstaller' I get the message 'This action is only available for installed programs'.

    Despite all this I cannot reinstall from disc as the installer assumes I am doing an upgrade and then subsequently aborts.

    It's a bit Catch 22. 

  •  11-20-2012, 3:54 562423 in reply to 562415

    Re: PS14 reinstall problems

    Have you tried by manually checking your computer in the c: drive if it is still in there. If it is present, then just delete it. Also check on other parts of your computer such as my documents and delete whatever file you may have under pinnacle 14. I am not currently on my computer to tell you exactly where other files may be hidden in your computer and also try to delete the pixie file you have in the hidden folder and re-install whatever version you like so it can make a new pixie folder.
  •  11-20-2012, 4:08 562426 in reply to 562423

    Re: PS14 reinstall problems

    There is still a Pinnacle folder in Program Files but it contains stuff for PS16, which I have uninstalled???   There is an Install Manager for PS16.

    The stuff in My Documents relates to Project Files which I definitely don't want to get rid of. 

  •  11-20-2012, 5:12 562441 in reply to 562426

    Re: PS14 reinstall problems

    .Post Deleted by me.

  •  11-20-2012, 5:14 562442 in reply to 562426

    Re: PS14 reinstall problems

    HenryPorter:

    There is still a Pinnacle folder in Program Files but it contains stuff for PS16, which I have uninstalled???   There is an Install Manager for PS16.

    The stuff in My Documents relates to Project Files which I definitely don't want to get rid of. 

    1)

    There is still a Pinnacle folder in Program Files but it contains stuff for PS16, which I have uninstalled??? 

    Manually Delete that Folder.

    2)

    There is an Install Manager for PS16

    Uninstall that, via ADD/REMOVE PROGRAMS.

    BTW - My S16 Full Program Download used Panda Software Install Manager. I Un-installed it, via ADD/REMOVE Programs. 

    Check your ADD/REMOVE PROGRAMS list for anything relating to Panda & Un-install it. 

    3)  

    The stuff in My Documents relates to Project Files which I definitely don't want to get rid of.

    Although Re-installing Studio doesn't affect them, it's wise to Back them-up, which you should be doing anyway, in the event of a HDD failure.

    Do the above & then Post-back.

    IMO, you can only do this in stages, to remove all traces if Studio Programs & then start afresh.

    Is your S14 Install DVD a Full Program Installation or Upgrade?

    Either way; have you had previous Studio Versions Installed, apart from S16 Trial?

    ADDED - Looks like you've had several Versions since 2008, including S15? Together with a number of problems Posted in different areas of Studio, per se, over the years.

    IMO, this is beginning to look like a cumulative problem associated with a numbrer of Installations/re-installations.

    And - Yes, it might be a case of a corrupt MSI. Current similar Thread & many previous ones since S10.

    BTW - When Re-installing S14, Copy the DVD Contents to a New Folder on your Desktop & Run the setup.exe File from there. Doing that, sometimes succeeds, where Installing via DVD fails. 

  •  11-20-2012, 8:42 562479 in reply to 562442

    Re: PS14 reinstall problems

    colour

    noted, and followed all of your advice - thanks.   I've never had PS15, only PS10, PS14 and the recent PS16 trial.

    Worked through an iterative procedure, following most of the advice on here from you and others until,  after several attempts I finally cracked it, though I still need to check that everything is as it was before this little adventure.

     The item I discovered on my C: drive was Pinnacle Studio 14.0.1, which I believe was a patch I installed.  It had its own installer buried away.   I renamed it and the full PS14 instal seems to have worked.   I have renamed the patch back again but may reinstal that too.

     

    Thanks for help everyone.   Hope this helps anyone else with a similar dilemma. 

  •  11-20-2012, 10:15 562495 in reply to 562479

    Re: PS14 reinstall problems

    HenryPorter:

    colour

    noted, and followed all of your advice - thanks.   I've never had PS15, only PS10, PS14 and the recent PS16 trial.

    Worked through an iterative procedure, following most of the advice on here from you and others until,  after several attempts I finally cracked it, though I still need to check that everything is as it was before this little adventure.

     The item I discovered on my C: drive was Pinnacle Studio 14.0.1, which I believe was a patch I installed.  It had its own installer buried away.   I renamed it and the full PS14 instal seems to have worked.   I have renamed the patch back again but may reinstal that too.

    Thanks for help everyone.   Hope this helps anyone else with a similar dilemma. 

    Good newsYes

    Well-doneBig Smile 

    Thanks for Posting-backSmile

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy