Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

ESPORTAZIONE FALLITA PER 22 VOLTE!!

Last post 01-28-2014, 4:02 by useralfio. 18 replies.
Sort Posts: Previous Next
  •  11-15-2012, 17:28 561514

    Super Angry [8o|] ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Attachment: avviso.jpg

    Ditemi che a voi non capita di vedere questo avviso!!  Questo è il più odioso che ogni tanto incontro con Avid!!
    Mi succede saltuariamente, non so il perchè! Sta di fatto che ogni tanto mi blocca l'esportazione del video senza un motivo!!!!!!
    Almeno mi dicesse cosa non gli piace in quel punto!!!!!! .... NIENTE!!!
    Oggi sono all'esasperazione!! Per fortuna è uno dei miei soliti video di un minuto e mezzo, ma quando si blocca al minuto 00.00.50.14 per 18, 20, 22 VOLTE senza dirti il perchè...... esaurisci in cinque minuti anche a tutta la pazienza accumulata in 1 anno di yoga!!!! Super Angry
    Ad ogni blocco ho provato a cambiare un piccolo dettaglio, la lunghezza, l'effetto, la transizione, riposizionato l'intera clip! Niente da fare! Quando arriva a quel punto si inchioda e STOP!!! Ora mi chiedo: ma se mi capitasse con un filmato di un'ora e si inchioda al minuto 00.50 dopo un lungo tempo di esportazione e senza un motivo, con chi me la dovrei prendere??!!!!
    Alla 23esima volta ho scoperto che quella piccola clip di 6 secondi aveva l'effetto "rifletti orizzontalmente" e Avid non la gradiva!!!
    Stesso effetto di un'altra clip 20 secondi prima che non ha avuto alcun problema!
    Cioè, studiano software nuovi che supportano il 3D quando ancora ci blocchiamo in operazioni banali e con errori anonimi, senza motivo!!!


  •  11-16-2012, 3:19 561554 in reply to 561514

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Beh almeno scrivi qui!

    E' fatto apposta!

    Wink

  •  11-16-2012, 7:06 561578 in reply to 561514

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Silver:

    Ditemi che a voi non capita di vedere questo avviso!!  Questo è il più odioso che ogni tanto incontro con Avid!!
    Mi succede saltuariamente, non so il perchè! Sta di fatto che ogni tanto mi blocca l'esportazione del video senza un motivo!!!!!!
    Almeno mi dicesse cosa non gli piace in quel punto!!!!!! .... NIENTE!!!
    Oggi sono all'esasperazione!! Per fortuna è uno dei miei soliti video di un minuto e mezzo, ma quando si blocca al minuto 00.00.50.14 per 18, 20, 22 VOLTE senza dirti il perchè...... esaurisci in cinque minuti anche a tutta la pazienza accumulata in 1 anno di yoga!!!! Super Angry
    Ad ogni blocco ho provato a cambiare un piccolo dettaglio, la lunghezza, l'effetto, la transizione, riposizionato l'intera clip! Niente da fare! Quando arriva a quel punto si inchioda e STOP!!! Ora mi chiedo: ma se mi capitasse con un filmato di un'ora e si inchioda al minuto 00.50 dopo un lungo tempo di esportazione e senza un motivo, con chi me la dovrei prendere??!!!!
    Alla 23esima volta ho scoperto che quella piccola clip di 6 secondi aveva l'effetto "rifletti orizzontalmente" e Avid non la gradiva!!!
    Stesso effetto di un'altra clip 20 secondi prima che non ha avuto alcun problema!
    Cioè, studiano software nuovi che supportano il 3D quando ancora ci blocchiamo in operazioni banali e con errori anonimi, senza motivo!!!

    dovresti risolvere con questa KB

     

    Studio 16/Avid Studio Export Errors 

     

    Facci sapere !!  Yes

    Ciao 

  •  11-18-2012, 9:34 561946 in reply to 561578

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Grazie mille Wink ho seguito la procedura e attendo una prossima situazione simile.
    Non posso provare sullo stesso progetto perchè dovendo ampliare l'hardisk sto spostando tutto sul nuovo.
    Però Avid potrebbe ogni tanto mandare una newsletter con questi particolari, in modo che si possano sapere senza dover andare a indagare se quel tale difetto è stato aggiustato! Hmm

     

  •  11-18-2012, 13:35 562027 in reply to 561578

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Mi chiedevo: si possono applicare queste KB anche se non si manifesta espressamente l'errore per il quale sono state create?   
  •  11-18-2012, 13:43 562033 in reply to 562027

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    .....questa patch era nata espressamente per Avid....

    Anche se non ne sono certo, ritengo, che per P16 non ci sia bisogno tale installazione in quanto già integrata...

     

     

     

  •  11-18-2012, 13:46 562035 in reply to 561946

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Silver:

    [...]
    Però Avid potrebbe ogni tanto mandare una newsletter con questi particolari, in modo che si possano sapere senza dover andare a indagare...

     

    Dopo le cose funzionerebbero troppo bene !!! Big Smile

     

     

     

  •  02-08-2013, 19:26 577640 in reply to 562033

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    ciao a tutti

    sono nuovo in questo forum e quindi innanzitutto saluto cordialmente tutti

    io ho appena comprato PS16, premetto che uso PS dalla versione 9 senza assolutamente aver trovato nessun problema, ma haimè con quest'ultima versione sto diventando matto. Il problema dell'esportazione fallita è all'ordine del giorno, le istruzioni non risolvono la questione. Ho formattato il computer, ho reinstallato PS 16 per due volte ma il problema rimane. C'è anche un altro problema, gli effetti Knoll Light Factory sono sempre bloccati anche dopo aver inserito la chiave di attivazione fornita da Pinnacle. Al termine di questa operazione il messaggino dice che ora quegli effetti sono sbloccati, ma in realtà c'è sempre l'odiato lucchetto. Quest'ultimo problema lo trovo di secondaria importanza, ma il primo è di vitale importanza: non riesco ad esportare niente.

    sarei molto felice se qualcuno mi aiutasse

    ciao a tutti

    --------------------------------

    Compurer autoassemblato: intel i7 2600 3.40 Ghz  - 16 Gb ram - Ge Force GT 640 versione 306.97 - sceda madre asus - Windows 7 ultimate

  •  02-09-2013, 4:00 577656 in reply to 577640

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    riccardo bricchi:

    ciao a tutti

    sono nuovo in questo forum e quindi innanzitutto saluto cordialmente tutti

    io ho appena comprato PS16, premetto che uso PS dalla versione 9 senza assolutamente aver trovato nessun problema, ma haimè con quest'ultima versione sto diventando matto. Il problema dell'esportazione fallita è all'ordine del giorno, le istruzioni non risolvono la questione. Ho formattato il computer, ho reinstallato PS 16 per due volte ma il problema rimane. C'è anche un altro problema, gli effetti Knoll Light Factory sono sempre bloccati anche dopo aver inserito la chiave di attivazione fornita da Pinnacle. Al termine di questa operazione il messaggino dice che ora quegli effetti sono sbloccati, ma in realtà c'è sempre l'odiato lucchetto. Quest'ultimo problema lo trovo di secondaria importanza, ma il primo è di vitale importanza: non riesco ad esportare niente.

    sarei molto felice se qualcuno mi aiutasse

    ciao a tutti

    --------------------------------

    Compurer autoassemblato: intel i7 2600 3.40 Ghz  - 16 Gb ram - Ge Force GT 640 versione 306.97 - sceda madre asus - Windows 7 ultimate

    Buongiorno, e benvenuto su Forum...

    in merito al problema legato agli effetti Knoll Light Factory, ti consiglio di seguire questa Knowledge base

     

    Knoll Light Factory è bloccato dopo l'installazione di Studio Ultimate 16

    Dopo aver installato Studio Ultimate 16 è possibile che il movimento Red Giant Graphics Toolkit plugin: "Knoll Light Factory" è bloccato. Per risolvere il problema, attenersi alla seguente procedura:

     

    Presumo tu abbia già provato questa procedura, Studio 16/Avid Studio Export errori 

    sarebbe opportuno specificare che tipo ti file vai ad elaborare, e quale i settaggi metti output...

    Tengo inoltre a precisare, che tra poco uscirà una patch, non so dirti tra quanto, ma è in fase di beta-testing. 

    In ogni caso non è normale che tu non riesca ad esportare, come dicevo prova a darci piu' indicazioni...

     

     

  •  02-14-2013, 20:27 578997 in reply to 577656

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    ciao

    grazie per la tua risposta

    per quanto riguarda knoll light factory ci provo e poi farò sapere

    invece per il problema della fallita esportazione il mio progetto era composto di sole foto con effetti vari e una traccia audio. per fortuna ho fatto solo 2 minuti di filmato poi ho provato ad esportare ma solo per controllare la qualità delle foto perchè sono tutte foto d'epoca e qui la sorpresa. ho provato quello che avid propone ma non ho risolto. se provo a tagliare dove mi dice che c'è l'errore e cancellare la porzione indicata l'errore si sposta prima, comunque sempre alla fine del filmato. ho letto tutto quello che viene suggerito in questo forum, di conseguenza ho fatto tutte le prove possibili ed immaginabili tipo: apro nuovo progetto, inserisco 4 foto a caso, provo ad esportare e tutto funziona allora aggiungo qualche effetto soprattutto 2D con le foto in movimento che entrano, escono da tutte le parti, si ingrandiscono e si rimpiccioliscono, quindi un uso massiccio che poi dovrò usare per tutto il progetto previsto della durata di circa 30 minuti. provo ad esportare e di nuovo l'errore. allora provo ad eliminare gli effetti uno alla volta e ogni volta esportare ma l'errore persiste fino alla fine e quando rimango solo con le 4 foto iniziali e anche con queste non riesco ad esportarle. purtroppo quando l'errore avviene non se ne esce più.

    spero che la patch che menzioni esca al più presto e che risolva davvero questo problema che purtroppo proprio nelle pagine di questo forum stà prendendo dimensioni notevoli.

    questo per me è un lavoro, quello che sto tentando di fare dovrei consegnarlo la prima settimana di marzo 2013 e la cosa che mi fa arrabbiare è che non esiste nessuna possibilità di contattare un'assistenza tecnica di pinnacle o corel, una misera mail dove sottoporre il problema. le possibilità che ti offre il sito ufficiale si rivelano una serie di scatole cinesi inconcludenti, l'unica che non ho provato è quella a pagamento. ma dico io IL PROGRAMMA L'HO COMPRATO CON SOLDI BUONI e visto che chiaramente il problema si stà rivelando del programma, con chi me la devo prendere?

    allora ha ragione chi già su queste pagine dice che la soluzione del problema è cestinare Studio 16 e rivolgersi su altre piattaforme

    scusa questo mio sfogo

    ti ringrazio per l'aiuto e ringrazio tutti quelli che su queste pagine si prodigano in buoni consigli

    a presto

    riccardo

  •  01-17-2014, 3:21 620418 in reply to 561514

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Dopo avere prodotto un breve cortometraggio, per testare se tutto era a posto con S17, ho cercato di esportare il risultato ottenuto. Pultroppo il risultato è stato quello di vedere comparire una finestra come quella postata da Silver. Nel mio caso il problema segnalato era l'ultimo frame del filmato, ma taglia, taglia, il problema segnalato riguardava sempre l'ultimo frame del filmato. Alla fine dopo aver testato quasi tutti i formati di esportazione, la cosa è partita con il formato mpeg2 1080i. Ho ripetuto provando ad assemblare a casaccio un nuovo filmato, e questo senza colonna sonora e titoli viene esportato in diversi formati.

    Adesso provo ad assemblare i due corti in un DVD e vediamo che succede.

    Intanto qualcuno a una soluzione al primo problema?

    Un saluto a tutti 

  •  01-17-2014, 10:54 620461 in reply to 620418

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    useralfio:

    Dopo avere prodotto un breve cortometraggio, per testare se tutto era a posto con S17, ho cercato di esportare il risultato ottenuto. Pultroppo il risultato è stato quello di vedere comparire una finestra come quella postata da Silver. Nel mio caso il problema segnalato era l'ultimo frame del filmato, ma taglia, taglia, il problema segnalato riguardava sempre l'ultimo frame del filmato. Alla fine dopo aver testato quasi tutti i formati di esportazione, la cosa è partita con il formato mpeg2 1080i. Ho ripetuto provando ad assemblare a casaccio un nuovo filmato, e questo senza colonna sonora e titoli viene esportato in diversi formati.

    Adesso provo ad assemblare i due corti in un DVD e vediamo che succede.

    Intanto qualcuno a una soluzione al primo problema?

    Un saluto a tutti 

    Nel frattempo ho finito anche il secondo filmato, stessa storia, esportazione possibile solo in mpeg2 1080i, speriamo che quando ho finito il dvd lo possa scrivere.

     

  •  01-17-2014, 11:19 620464 in reply to 620461

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    useralfio:
    useralfio:

    Dopo avere prodotto un breve cortometraggio, per testare se tutto era a posto con S17, ho cercato di esportare il risultato ottenuto. Pultroppo il risultato è stato quello di vedere comparire una finestra come quella postata da Silver. Nel mio caso il problema segnalato era l'ultimo frame del filmato, ma taglia, taglia, il problema segnalato riguardava sempre l'ultimo frame del filmato. Alla fine dopo aver testato quasi tutti i formati di esportazione, la cosa è partita con il formato mpeg2 1080i. Ho ripetuto provando ad assemblare a casaccio un nuovo filmato, e questo senza colonna sonora e titoli viene esportato in diversi formati.

    Adesso provo ad assemblare i due corti in un DVD e vediamo che succede.

    Intanto qualcuno a una soluzione al primo problema?

    Un saluto a tutti 

    Nel frattempo ho finito anche il secondo filmato, stessa storia, esportazione possibile solo in mpeg2 1080i, speriamo che quando ho finito il dvd lo possa scrivere.

     

     

    Tienici informati. Io, ovviamente, non posso aiutarti. 

  •  01-17-2014, 13:27 620493 in reply to 620464

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    giovanni50:
    useralfio:
    useralfio:

    Dopo avere prodotto un breve cortometraggio, per testare se tutto era a posto con S17, ho cercato di esportare il risultato ottenuto. Pultroppo il risultato è stato quello di vedere comparire una finestra come quella postata da Silver. Nel mio caso il problema segnalato era l'ultimo frame del filmato, ma taglia, taglia, il problema segnalato riguardava sempre l'ultimo frame del filmato. Alla fine dopo aver testato quasi tutti i formati di esportazione, la cosa è partita con il formato mpeg2 1080i. Ho ripetuto provando ad assemblare a casaccio un nuovo filmato, e questo senza colonna sonora e titoli viene esportato in diversi formati.

    Adesso provo ad assemblare i due corti in un DVD e vediamo che succede.

    Intanto qualcuno a una soluzione al primo problema?

    Un saluto a tutti 

    Nel frattempo ho finito anche il secondo filmato, stessa storia, esportazione possibile solo in mpeg2 1080i, speriamo che quando ho finito il dvd lo possa scrivere.

     

    Lunedì vi aggiorno sugli esiti, intanto sto smanettando con i capitoli del menu 

     

    Tienici informati. Io, ovviamente, non posso aiutarti. 

  •  01-20-2014, 2:53 620797 in reply to 620493

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Come detto ho assemblato i due filmati in un DVD e di conseguenza ho dovuto inserire, come si conviene, almeno un menù, ma qui sono sorte delle complicanze con le miniature. Poichè ritengo che l'argomento sia più consono alla discussione "disco" apro un post in quella sezione.

  •  01-20-2014, 5:44 620813 in reply to 620797

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    useralfio:

    Come detto ho assemblato i due filmati in un DVD e di conseguenza ho dovuto inserire, come si conviene, almeno un menù, ma qui sono sorte delle complicanze con le miniature. Poichè ritengo che l'argomento sia più consono alla discussione "disco" apro un post in quella sezione.

     

    Già dato la mia risposta. 

  •  01-27-2014, 5:08 621537 in reply to 620493

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    useralfio:
    giovanni50:
    useralfio:
    useralfio:

    Dopo avere prodotto un breve cortometraggio, per testare se tutto era a posto con S17, ho cercato di esportare il risultato ottenuto. Pultroppo il risultato è stato quello di vedere comparire una finestra come quella postata da Silver. Nel mio caso il problema segnalato era l'ultimo frame del filmato, ma taglia, taglia, il problema segnalato riguardava sempre l'ultimo frame del filmato. Alla fine dopo aver testato quasi tutti i formati di esportazione, la cosa è partita con il formato mpeg2 1080i. Ho ripetuto provando ad assemblare a casaccio un nuovo filmato, e questo senza colonna sonora e titoli viene esportato in diversi formati.

    Adesso provo ad assemblare i due corti in un DVD e vediamo che succede.

    Intanto qualcuno a una soluzione al primo problema?

    Un saluto a tutti 

    Nel frattempo ho finito anche il secondo filmato, stessa storia, esportazione possibile solo in mpeg2 1080i, speriamo che quando ho finito il dvd lo possa scrivere.

     

    Lunedì vi aggiorno sugli esiti, intanto sto smanettando con i capitoli del menu 

     

    Tienici informati. Io, ovviamente, non posso aiutarti. 

    Tornando all'esportazione di file, qualcuno ha avuto modo di verificare se S17 permette di esportare progetti 1920x1080i in un formato diverso da Mpeg 2 1080i, senza che si apra la finestra di errore nella timeline?

  •  01-27-2014, 13:40 621580 in reply to 620493

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    useralfio:
    giovanni50:
    useralfio:
    useralfio:

    Dopo avere prodotto un breve cortometraggio, per testare se tutto era a posto con S17, ho cercato di esportare il risultato ottenuto. Pultroppo il risultato è stato quello di vedere comparire una finestra come quella postata da Silver. Nel mio caso il problema segnalato era l'ultimo frame del filmato, ma taglia, taglia, il problema segnalato riguardava sempre l'ultimo frame del filmato. Alla fine dopo aver testato quasi tutti i formati di esportazione, la cosa è partita con il formato mpeg2 1080i. Ho ripetuto provando ad assemblare a casaccio un nuovo filmato, e questo senza colonna sonora e titoli viene esportato in diversi formati.

    Adesso provo ad assemblare i due corti in un DVD e vediamo che succede.

    Intanto qualcuno a una soluzione al primo problema?

    Un saluto a tutti 

    Non mi meraviglia il fatto che Studio abbia fagliato 22 volte, mi meraviglia la tua pazienza nel rincorrere il problema,

    non posso darti nessun tipo di aiuto, perche ho installato Studio 17 sul computer ma lo uso solo per qualche titolo.

    Un paio di volte ho creato dei video con effetti anche complessi tipo prodad, adorage, della durata di un 40 minuti e

    ad essere sinceri non ho rilevato nessun problema, Poi sono ritornato al mio vecchio programma di Editing, e non

    l'ho usato più. Posso solo immaginare che sia un problema insito in Studio, e che i programmatori debbano metterci

    una pezza, comunque la storia di Studio è vecchia e sembra che anche con la Corel non se ne esce.

    Nel frattempo ho finito anche il secondo filmato, stessa storia, esportazione possibile solo in mpeg2 1080i, speriamo che quando ho finito il dvd lo possa scrivere.

    Lunedì vi aggiorno sugli esiti, intanto sto smanettando con i capitoli del menu 

    Tienici informati. Io, ovviamente, non posso aiutarti. 

  •  01-28-2014, 4:02 621649 in reply to 621580

    Re: ESPORTAZIONE FALLITA PER 22 VOLTE!!

    Ciao dottore,

    è Silver che ha aperto il thread con questo titolo "...22 VOLTE!!" e poichè a me è successo lo stesso, stessa finestra stesso codice di errore, anzichè aprirne uno nuovo, mi sono accodato.

    Comunque giusto per capire, se qualche volenteroso vuole provare, la situazione è la seguente:

    Solo clips 1920x1080i in timeline, esporta in tutti i formati;

    Clips 1920x1080i + titoli + sottofondo musicale, esportazione possibile solo in mpeg 2 1080i.

     

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy