Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Rendern

Last post 10-23-2012, 3:56 by ArmbrustS. 34 replies.
Page 1 of 2 (35 items)   1 2 Next >
Sort Posts: Previous Next
  •  10-17-2012, 9:52 555760

    Rendern

    Hallo,

    habe folgendes Problem. Ich ziehe einen oder mehrere Clips auf die Timeline. Es ist kein Renderbalken zu sehen. Ich spiele die Clips ab und im Vorschaufenster bleibt alles dunkel. Daraufhin starte ich Pi16 neu und nach dem Hochfahren beginnt das Rendern, danach alles OK. Ich ziehe neue Clips auf die Timeline, kein Rendern, Pi16 runterfahren usw,usw.

    Wer kann helfen?

    Gruß Dieter

  •  10-17-2012, 15:37 555866 in reply to 555760

    AW: Rendern

    Hallo Dieter,

    wahrscheinlich ist die Vorschau-Optimierung nicht eingeschaltet.

    Dazu :

    Menüpunkt "Optionen", "Einstellungen" und dann auf der linken Hälfte auf den Punkt "Vorschau" clicken.

    Dann schau nach, wo der Schieber für die Optimierung steht, wahrscheinlich ganz links ( 0%)

    Zieh den Schieber ganz nach rechts ( 100 % = aggressiv ) und bestätige mit OK.

    Dann wird jeder eingefügte Clip oder Effekt SOFORT "hintergrund-gerendert"
    ( gelber bzw. grüner Balken oberhalb des Clips)

    Das ist vor allem bei Maschinen mit schwacher Graphikkarte notwendig, weil die
    GraKa das nicht in Echtzeit schafft.
    Du solltest danach immer warten, bis der Balken weg ist, vor allem bei einer schwachen Maschine.

    Liebe Grüße Helmut

  •  10-18-2012, 2:13 555919 in reply to 555866

    AW: Rendern

    Noch ein Tipp:

    Stelle in der Systemsteuerung bei Nutzung von Pin 16 das Energieschema auf Höchstleistung. Bei den Rechnerdaten laut Deinem Profil ist das Ganze sehr ungewöhnlich. Ist der Graka Treiber aktuell?

  •  10-18-2012, 3:12 555928 in reply to 555866

    AW: Rendern

    Hallo Helmut,

    ich finde den Schieber für die Optimierung nicht.  In der Optimierung steht aber eine 100.

    Gruß Dieter

  •  10-18-2012, 3:46 555934 in reply to 555928

    AW: Rendern

    DieterF:

    Hallo Helmut,

    ich finde den Schieber für die Optimierung nicht.  In der Optimierung steht aber eine 100.

    Gruß Dieter

    ... versuch es mal mit dem ROT eingerahmten. Stick out tongue Jedoch wenn bei dir 100 sichtbar, dann ist es 100 und dann auch aggressiv!


  •  10-18-2012, 5:49 555951 in reply to 555934

    AW: Rendern

    habe alle Einstellungen aus Deinem Bild übernommen.

    Ich muß weiterhin erst Pinnacle beenden und neu starten dann kommt der Renderbalken

  •  10-18-2012, 6:30 555958 in reply to 555951

    AW: Rendern

    Probiere mal die Einstellung unter "Qualität" > "Ausballanciert" oder "Beste Qualität".
  •  10-18-2012, 8:54 555985 in reply to 555958

    AW: Rendern

    auch das hat nichts gebracht. Mir ist noch aufgefallen, nach dem hochfahren von Pi16 habe ich im Vorschaufenster ein gelbes Schloss. Die Graka hat auch den neuesten Treiber.
  •  10-19-2012, 3:15 556142 in reply to 555985

    AW: Rendern

    Da ist wohl grundsätzlich was im argen. Ist das Program bei der Installation aktiviert worden? Falls nein, nachholen über das Menü.
  •  10-19-2012, 4:38 556159 in reply to 556142

    AW: Rendern

    in welchen Menü muß ich die Installation aktivieren. Die Produktregistrierung hatte ich gemacht.

  •  10-19-2012, 7:13 556200 in reply to 556159

    AW: Rendern

    DieterF:

    in welchen Menü muß ich die Installation aktivieren. Die Produktregistrierung hatte ich gemacht.

    Sorry, ich meinte die Produktaktivierung. Die kann man auch unter Hilfe/Produkt aktivieren + registrieren nachholen.

     

    Mache dort auch mal  Aktivierungscode anzeigen.

    Du müsstest dort mehrere Keys finden  u.a. für mp3,mpeg-4,h264,mpeg2. Poste die Schlüssel selbst  aber nicht hier !!!

  •  10-19-2012, 11:19 556256 in reply to 556200

    AW: Rendern

    ich benutze z.Z. die Trial-Version von Pi16. Wenn ich Aktivierungscode anzeigen eingebe erscheint nur Aktivierungspunkte erwerben
  •  10-19-2012, 11:53 556265 in reply to 556256

    AW: Rendern

    Kann es sein, dass Deine 30 Tage Testzeit abgelaufen sind?
  •  10-19-2012, 13:06 556283 in reply to 556265

    AW: Rendern

    ich versuche erst 7 Tage . Bin übrigens seit Pi Studio 8 bis Studio 15 Pi User. Da Pi 16 trotz 2 maligen installieren nicht richtig funktioniert bin ich leider auch nach 7 Tagen noch nicht so richtig fit mit dem Programm.

  •  10-19-2012, 13:36 556287 in reply to 556283

    AW: Rendern

    Ich kann mir auch durchaus vorstellen, dass die Trial-Version mit einigen Videoformaten nicht zurechtkommt, da die Codecs nicht enthalten sind, denn das würde Pinnacle Lizenzgebühren kosten. Man möge mich korrigieren, wenn ich da falsch liege...
  •  10-19-2012, 14:51 556310 in reply to 556287

    AW: Rendern

    schau dir auch nochmal die Hardcopy von JWolters an:

    • ist die HW Beschleunigung =ein?
    • versuche auch mal "rendern während der Wiedergabe" =ein.

    Wenn das auch nicht hilft, lade mal das Testvideo und schaue ob da gerendert wird. Falls nein, wechsele mal das Projektformat.

  •  10-19-2012, 15:10 556321 in reply to 556310

    AW: Rendern

    HW Beschleunigung ist=ein

    rendern während der Wiedergabe finde ich leider nicht

  •  10-19-2012, 15:27 556329 in reply to 556321

    AW: Rendern

    DieterF:

    rendern während der Wiedergabe finde ich leider nicht

     ist in JWolters Hardcopy die letzte Zeile !!!! Bei ihm steht "automatisch" drin. Setze das mal auf "ein"

  •  10-20-2012, 3:10 556371 in reply to 556329

    AW: Rendern

    leider hat das "ein" auch nichts gebracht
  •  10-20-2012, 3:14 556372 in reply to 556371

    AW: Rendern

    hast du meine anderen Vorschläge mal geprüft (Testvideo etc.). Man braucht hier weitere Erkenntnisse. Dein Problem tritt bei mir z.B. nicht auf.
  •  10-20-2012, 5:14 556388 in reply to 556372

    AW: Rendern

    beim testvideo kann ich ja nichts ändern, deshalb kann ich das nicht probieren.

    wo kann ich den das projektformat wechseln. bis studio 15 gab es ja eine projektvoreinstellung.

  •  10-20-2012, 6:36 556396 in reply to 556388

    AW: Rendern

    DieterF:

    beim testvideo kann ich ja nichts ändern, deshalb kann ich das nicht probieren.

    wo kann ich den das projektformat wechseln. bis studio 15 gab es ja eine projektvoreinstellung.

    Sorry Dieter,  du solltest echt mal das digitale Benutzer-Handbuch zu Rate ziehen.

  •  10-20-2012, 7:33 556404 in reply to 556396

    AW: Rendern

    das digitale Benutzer-Handbuch ziehe ich schon zu Rate . Leider funktionieren bei mir viele Sachen nicht.z.B. wenn ich auf das "T" für den Titeleditor tippe erscheint die Meldung Titeleditor kann nicht geöffnet werden.

    Da hilft auch das Handbuch nichts, ebenso steht da auch nichts über mein Renderproblem.  Über das Projektformat habe ich auch nichts lesen können, vieleicht habe ich es auch überlesen, dann möchte ich mich entschuldigen.

  •  10-20-2012, 17:50 556494 in reply to 556404

    AW: Rendern

    Die Projekteinstellungen für das laufende Projekt können jetzt in S16 jederzeit über das Zahnradsymbol links über der Timeline geändert werden:
  •  10-20-2012, 17:53 556495 in reply to 556494

    AW: Rendern

    Die Projektvoreinstellungen, die beim Beginn eines neuen Projektes wirksam sein sollen, können hier vorgenommen werden.
Page 1 of 2 (35 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy