Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

PS16 - Asset wird erstellt 1Frame/Sek

Last post 10-21-2012, 3:30 by JWolters. 2 replies.
Sort Posts: Previous Next
  •  10-20-2012, 12:12 556451

    Sleep [|-)] PS16 - Asset wird erstellt 1Frame/Sek

    Attachment: OneFrame=1Sekunde.jpg

    Asset wird erstellt - erstellt - erstellt - ersteeeeeeelt in Hochgeschwindigkeit, es bedeutet 1 Frame / per Sekunde. Super Angry Das kann es doch nicht sein! Wo hat dieses stattgefunden? Hier ...

    • ein Foto und folgende Effekte
    • Transparent
    • Pan&Zoom einfacher Art
    • Titel als simpler Rolltext

    Ein Screenshot anbei für allgemeine Info. Aus meiner Sicht, der Titel-Editor hat Nachhilfe nötig.


  •  10-20-2012, 19:33 556510 in reply to 556451

    AW: PS16 - Asset wird erstellt 1Frame/Sek

    Hallo Hansi,

    Dies ist in gewisser Weise abhängig von den Einstellungen unter "Vorbereitung".

    Auf meinem System ist dies bei "Automatisch" auch der Fall bei allen Effekten, 3D-Übergängen und den Menüs mit Film Miniaturen. Die CPU-Auslastung geht dabei dann auf ca. 13% zurück, wobei dann meist auch nur 4 von meinen 8 Kernen am werkeln sind. Also Rechenpower stünde ja noch reichlich zur Verfügung.

    Mit der Einstellung "vor Export vollständig rendern", Erscheint dann zunächst der Hinweis "Asset wird vorbereitet" und es passiert, je nach Komplexität und Anzahl der Effekte und Übergänge, erst mal nichts sichtbares. Dann geht irgendwann die %-Angabe in der Fortschrittsanzeige langsam nach oben. In dieser Fase liegt die CPU-Auslastung bei mir bei typisch 13%. Wenn die Vorbereitung dann abgeschlossen ist, erfolgt der Frame-Export dann durchgängig mit ca. 23-27 fps bei einer CPU-Auslastung von 60-80%.

    Wo, in welcher Fase, würde denn "CUDA" zum Einsatz kommen? Mein AMD-System wird diesbezüglich ja noch nicht unterstüzt.

  •  10-21-2012, 3:30 556527 in reply to 556510

    AW: PS16 - Asset wird erstellt 1Frame/Sek

    gebi1:

    Hallo Hansi,

    Dies ist in gewisser Weise abhängig von den Einstellungen unter "Vorbereitung".

    Auf meinem System ist dies bei "Automatisch" auch der Fall bei allen Effekten, 3D-Übergängen und den Menüs mit Film Miniaturen. Die CPU-Auslastung geht dabei dann auf ca. 13% zurück, wobei dann meist auch nur 4 von meinen 8 Kerne am werkeln sind. Also Rechenpower stünde ja noch reichlich zur Verfügung. (...)
    Wo, in welcher Fase, würde denn "CUDA" zum Einsatz kommen? Mein AMD-System wird diesbezüglich ja noch nicht unterstüzt.

    Moin Gerhard,

    ja so ähnlich spielt sich alles bei mir ab. Obwohl ich geizig mit den augemotzten Effekten umgehe, in der Regel nur Standard Kreuz-/Ein-/Aus-Blenden, da ich viele Videos aus einem Mix (Foto/Video) erstelle, kommt es häufiger zu P&Z-Einsätzen. Doch die Einstellung " vor Export vollständig rendern" bringt bei mir kein Zeitgewinn. Kein Wunder bei der CPU-Auslastung von  12-16%. Hier kleine Details,

    • Projektlänge 5´30"
    • Start Dateiexport Status "Export Vorbereitung" Dauer 30 min. /CPU-Auslastung 12-16%
    • Status Export Frames 8 Min. / CPU-Auslastung 30-45%

    Zum Vergleich eine Export-Wiederholung mit der Einstellung   "Automatisch" anstelle von  "vor Export vollständig rendern"

    • Projektlänge wie oben 5´30" inhaltlich gleich
    • Dateiexport im Rolltextbereich CPU-Ausl. ca. 13%
    • nach dem Rolltext-Titel sporadisch bis zu 75%
    • an jeder Überblendung bzw. Texteinblendung wurde der Export-Vorgang ausgebremst
    • gesamte Exportzeit 30 Minuten

    Warum liegt soviel CPU-Power brach???

    Cuda? Mal ehrlich, ich habe die Hardware-Beschl. permanent deaktiviert. Kann mich damit zu Cuda weder negativ noch positiv äußern.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy