Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Using The Stabilizer Plugin

Last post 08-25-2012, 13:04 by studioboss. 9 replies.
Sort Posts: Previous Next
  •  08-11-2012, 22:49 543896

    Using The Stabilizer Plugin

    I videotaped a wedding for a customer and noticed there was quite a bit of camera shake. I used the stabilizer plugin in Studio 14 Ultimate Collection to correct the problem .I cut the original clip at the point that the camera shake stopped and used the plugin. Only the portion of the clip that was affected had the effect attached to it. I noticed a flicker on the next clip. I am wondering if anyone has had this issue and if there is a solution. I used a transition and it seemed to resolve the problem but I would rather not use a transition within the same clip. Any idea as to how to resolve this issue. Thanks
  •  08-11-2012, 22:57 543897 in reply to 543896

    Re: Using The Stabilizer Plugin

    Can you try to just make that clip on Studio 14, add the stabilizer and then make it into AVI format.

    After that you can insert this AVI clip into your original project to see what happens.

  •  08-11-2012, 23:59 543898 in reply to 543897

    Re: Using The Stabilizer Plugin

    I thank you for that quick response. I tried rendering that clip as an avi file but the flicker is still noticeable. Does anyone have any other ideas I could try
  •  08-12-2012, 2:00 543899 in reply to 543898

    Re: Using The Stabilizer Plugin

    The clip that needs to be rendered is the stabilize clip, then put back into the original project (It sounds like you did the clip that was flickering). But have you tried to delete the auxiliary files first, to force a re-render of all the helper files. (This assumes you have background rendering turned on).
  •  08-12-2012, 4:27 543903 in reply to 543896

    Re: Using The Stabilizer Plugin

    From what type of camera did you recorded your video?

    What type of video is it? SD, HD, etc

    What are your computer specs?

  •  08-12-2012, 12:22 543924 in reply to 543903

    Re: Using The Stabilizer Plugin

    Just a quick recapp. I have a 6 minute clip that has an unacceptable camera shake. I split the clip into two and applied the stabilize plugin to the first half. It achieved good results on the first have but as it enters the second half in which the plugin was not used, i see a noticeable flicker. I have deleted the auxiliary files and re-render the entire clip but the flicker is still there, but when I place a transition between the clips the flicker is not noticeable. I shot the video in SD with a Canon XHA1. I may have to be satisfied with putting in a transition unless there is a solution. I would rather noit have to resort to a transition when one is not needed.
  •  08-12-2012, 12:33 543925 in reply to 543924

    Re: Using The Stabilizer Plugin

    Is what you are seeing a single jump of shot size? If it is, then it is a matter of where you chose the edit point and understanding how Stabilise works. In order to do the stabilizing without showing black edges as it reframes, the picture needs to be zoomed in a bit - the amount depends on how much work it needs to do. Therefore, if you have a stabilized shot and then cut to an unstabilised shot, there is going to be a rapid (1 frame) zoom out.

    Is that what you might be seeing?

    If it is, the if you stabilise even more of the shot, the zoom in will be less once the shot is settled and you may not detect the flicker.

     

  •  08-12-2012, 14:56 543940 in reply to 543925

    Re: Using The Stabilizer Plugin

    You hit the problem on the head. That is exactly what is happening. The stabilized clip is set to Auto Zoom Frames 25 and Max Auto Zoom 100. no borders. Any suggestion on which setting would be best. Thanks again to everyone who made a suggestion
  •  08-12-2012, 16:31 543945 in reply to 543940

    Re: Using The Stabilizer Plugin

    I'd just continue to use the stabilised shot until I have an artistic reason to use a cutaway.
  •  08-25-2012, 13:04 545569 in reply to 543945

    Re: Using The Stabilizer Plugin

    Thanks for the advice. Will do.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy