Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Avid Liquid Pro Break-out Box Trouble

Last post 09-02-2014, 9:17 by DStone. 10 replies.
Sort Posts: Previous Next
  •  08-01-2012, 19:07 542709

    Avid Liquid Pro Break-out Box Trouble

    Hello, all.  It's been a while since I've been here.

     Had to reinstall Avid Liquid, and got most everything working, except...

    ...the first time I tried to capture using EZ Capture, the video started out looking as it should, but within a few seconds the image got very bright, as if it had been overexposed (which it wasn't) or like the video path had become unterminated.  I have switched the video from a camera to a monitor and it looks correct there, as it does on the camera/player's viewfinder.

     Any thoughts?  Has this kind of trouble been reported before?  I can't find any place in the software that asks for a termination setting, so I'm not sure what else to think.  Any suggestions?

     Dale

  •  08-01-2012, 19:13 542711 in reply to 542709

    Re: Avid Liquid Pro Break-out Box Trouble

    A quick update:  in an attempt to verify the situation as reported, I connected the Pro box's video output to a VCR video input, and set the video output to "Loop thru".  If there was a termination problem, I would think the termination at the VCR would have corrected it.  However, I see the video on the monitor is washed out along with the Capture video window.

     Dale

  •  08-02-2012, 8:41 542797 in reply to 542711

    Re: Avid Liquid Pro Break-out Box Trouble

    you want the termination NOT set to loop thru..this should correct the problem if you are coming straight out of the BOB into a standard monitor...also make sure the termination is set corectly at the monitor if it has a loop-thru feature.....check also to make sure your color correction during capture is set to nertural.
  •  08-02-2012, 11:27 542819 in reply to 542797

    Re: Avid Liquid Pro Break-out Box Trouble

    The problem existed before I set the video output to loop thru, and the problem remained the same in both settings.  I've turned it back off.

    The monitor actually is a VCR input connected via RF to a flatscreen.  It has no loopthrough, so termination there should not be a problem.

    By color correction setting, I assume you mean the "Hue" referenced under Video output in the Control Panel's System Settings.  The default setting there is "0", and I have not changed it.

    Any other suggestions?

    Dale

  •  08-02-2012, 20:46 542892 in reply to 542819

    Re: Avid Liquid Pro Break-out Box Trouble

    I doubt if this is the problem, but what happens if you reload the drivers for the BOB? It is worth a shot but I suspect that something has failed in the BOB.

    INSTALLING THE PRO BOB DRIVERS

    If the drivers did not intstall properly, connect the BOB and power it up (clear any Windows install dialogs), put the Liquid install disc in your drive while holding down the shift key to prevent autostart, then right click on the drive icon in My Computer and open the disc and run the program comp_drvmbox.exe. Select the Avid Pro BOB from the list (it is the first one) and let the program run. That will install the drivers for the BOB. Restart your computer. You can tell if the drivers are installed and the BOB is recognized by going into XP's Device Manager and under System Devices look for the Pinnacle Marvin Bus and under Sound, Video and game controllers, look for the Pinnacle Pro BOB.

    Note: You may have to let Windows search for and install the drivers again if the Windows dialog comes up. That will make Windows happy.

  •  08-06-2012, 11:28 543274 in reply to 542892

    Re: Avid Liquid Pro Break-out Box Trouble/Drivers...?

    SIR....

    WOULD BE GREATFUL if you could send me drivers 

     "Avid Liquid Pro Break-out Box".... (made recent purchase & no drivers cam with it...etc.) It was just a "Breakout-Box" with fire-wire & power cord with USB cord... (was wondering if I installed Pinnacle Liquid Silver would/might it pick it up & install it...? Thinking it was around the same time they both came out etc...) Another question do you think I might find software for "Pinnacle Targa 3000" or it's drivers...? 

    Would any of the programs above work better in Win XP Pro instead of Windows 7...?

    (Thanx for any helpful info you might share...;-)

    -HartOtex- ;) 

  •  08-06-2012, 16:22 543311 in reply to 543274

    Re: Avid Liquid Pro Break-out Box Trouble/Drivers...?

    The drivers are part of the full Liquid install disc. If you don't have the disc, you can download the full installer here then follow the previous instructions.

    If you are trying to install Liquid on Win 7 64-bit, you cannot use the BOB because there are no 64-bit drivers for it. You must us 32-bit XP. Also, Liquid has other issues running under Win 7.

  •  08-24-2014, 19:12 640156 in reply to 542709

    Re: Avid Liquid Pro Break-out Box Trouble

    ...Best I can tell by your input that your filter software settings are off ; which could very easily do what you're talking about....(analog,s-video,1394 ...etc.)

  •  08-24-2014, 19:19 640157 in reply to 543311

    Re: Avid Liquid Pro Break-out Box Trouble/Drivers...?

    Hi...Lew

    Tried that link and did not come up as you mentioned...was wondering if you might know another link for the Pinnacle Liquid Pro BOB...and post it on the forum....? (tried to contact you with "skipe" to no avail... ;)

    -Appreciate Anything You Might Come up With...  

    -Urs Always HartOtex... 

  •  08-27-2014, 11:24 640352 in reply to 640157

    Re: Avid Liquid Pro Break-out Box Trouble/Drivers...?

    Liquid has been "dead" for about 4 years, on top of that Pinnacle was sold to Corel quite a while ago. There is no support, or download sites, for Liquid from Avid, Pinnacle or Corel.

    Lew posted the download link 2 years ago, it's not available any more.

  •  09-02-2014, 9:17 640809 in reply to 640352

    Re: Avid Liquid Pro Break-out Box Trouble/Drivers...?

    I've put the Liquid drivers on a website.  Just run the exe and specify which box you have connected. Good luck.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy