Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Thumbnail problems - any ideas

Last post 05-04-2012, 13:30 by Raff_Uy. 8 replies.
Sort Posts: Previous Next
  •  04-08-2012, 0:22 525559

    Thumbnail problems - any ideas

    Hi - I am using AS trial version and having major trouble with getting thumbnails into my menu.  I do have PS 15 also installed, so following the advice of the "Knowledge Base" I reinstalled AS and it was no help.  I tried downloading the patch everyone is talking about in other posts on this topic and it said that I didn't have the creative pack installed so the patch wasn't needed.

    I am trying to use the "Special Events - School Play" menu template, not sure what package it comes from, but it definitely isn't the winter pack that is causing others grief.

    I need to get this done by Tuesday morning, so any help you can offer over this long weekend would be greatly appreciated. 

    Cheers

    Angela

     

     

  •  04-20-2012, 10:22 527666 in reply to 525559

    Re: Thumbnail problems - any ideas

    What happen when you add thumbnails? updating your profile might help us troubleshoot the problem.
  •  05-02-2012, 5:40 529465 in reply to 525559

    Re: Thumbnail problems - any ideas

    I am having this problem too.

    The thumbnail buttons appear with a transparent area where I would expect the video image to appear (ie the frame is still shown but nothing inside it).  I managed to get one of the standard menus to work but when trying to add buttons to my own menu it wouldn't work.

  •  05-02-2012, 9:49 529489 in reply to 529465

    Re: Thumbnail problems - any ideas

    Can you tell us something about the project format, video files used etc.. did you already tried deleting the render files.
  •  05-03-2012, 2:37 529594 in reply to 529489

    Re: Thumbnail problems - any ideas

    The project format is PAL Widescreen.   The video files used are mpeg2 dvd compatible (720x576) rendered from an Avid Studio project.  I originally started with an embedded project but then replaced that with the mpeg2 file.
  •  05-03-2012, 10:06 529655 in reply to 529594

    Re: Thumbnail problems - any ideas

    Can you test it on the sample footage of AS, I assume you used the "Special Events - School Play" sub menu.

    I have tried the same on my AS the thumbnails are showing.

  •  05-03-2012, 10:18 529657 in reply to 529655

    Re: Thumbnail problems - any ideas

    OK - I will check this later.
  •  05-03-2012, 10:19 529658 in reply to 529655

    Re: Thumbnail problems - any ideas

    It is OK when I use the menu directly.  It is if I try and create my own menu and add buttons to it.
  •  05-04-2012, 13:30 529847 in reply to 529658

    Re: Thumbnail problems - any ideas

     It is if I try and create my own menu and add buttons to it.
    Can you post your step, I will try to reproduce it.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy