Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

1080/50p pas fluide apres encodage

Last post 04-06-2012, 6:18 by Zouiguipopo. 2 replies.
Sort Posts: Previous Next
  •  04-05-2012, 18:18 525268

    1080/50p pas fluide apres encodage

    Bonsoir, voila j'utilise pinnacle studio collection HD 15. et j'utilise un sony HX9V qui filme en 1080P 50FPS, seulement lorsque j'encode en MP4 1080p etc etc, la qualité est nickel le son pareil, j'ai bien mis 50 FPS mais ca ram trop...j'ai essayer 60FPS et pareil...comment faire (en trafiquant un fichier s'il le faut) pour mettre 100FPS ou une option pour laisser le framrate ORIGINALE ?

     

    Merci beaucoup ! je commence a desesperer la :( 

  •  04-06-2012, 1:54 525298 in reply to 525268

    Re:1080/50p pas fluide apres encodage

    Attachment: 50 fps.JPG

    Bonjour,

    Je résume tu veux une Ferrari avec toute sa puissance mais qui ne consomme qu'1 l / 100 km.

    Ces fichiers sont très exigeants , tout d'abord donne nous un aperçu de ta configuration matérielle ( processeur et carte graphique) et système d'exploitation.( XP, Vista Win 7  32 ou 64 bits)

    Tu peux obtenir un export fichier en utilisant ces paramètres ( clique sur image ci dessous), mais il est sûr que c'est assez long........

    Studio est limité à 60 fps en export ( à déconseiller dans ton cas car l'utilisation d'un framerate différent de ton original donnerait un fichier saccadé).

    Tu dis que ton fichier n'est pas fluide, c'est sur la Time line ou en visualisant le fichier exporté ?

    La time line de St 15 est limitée à 25 fps, il faut travailler en rendu en arrière plan activé et attendre que la barre de calcul disparaisse avant de visualiser.

    De plus l'utilisation de l'effet vitesse sur ce type de fichiers sur St 15 en ralenti ou accéléré présente un bug ( une seule partie du clip est prise en compte)

    Avid Studio est mieux armé pour traiter ces fichiers.


  •  04-06-2012, 6:18 525323 in reply to 525298

    Re:1080/50p pas fluide apres encodage

    Bonjour, non mais je suis exactement comme sur l'image !! mais sur youtube ma video de 50FPS sur youtube est a 25FPS... alors que sur mes autres videos d'origine a 30, sur youtube ca reste a 30 donc au finale plus fluide -__-
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy