Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Avid Studio iOS don´t sound

Last post 02-07-2012, 15:02 by telerin. 4 replies.
Sort Posts: Previous Next
  •  02-06-2012, 15:18 513765

    Avid Studio iOS don´t sound

    Hi.

    I spent my money on Avid studio IOS...

    Looks great, But Don´T sound!!

    Why!!

    Ipad 1 64gb 3G 

  •  02-06-2012, 15:46 513774 in reply to 513765

    Re: Avid Studio iOS don´t sound

    Are you saying you don't have sound on Edit?
  •  02-06-2012, 16:47 513783 in reply to 513774

    Re: Avid Studio iOS don´t sound

    Yes.

    Not sound from library. Not sound on the timeline. Not sound in the original footage... Not sound.

    Any answer?

    Thanks. 

  •  02-06-2012, 20:11 513826 in reply to 513783

    Re: Avid Studio iOS don´t sound

    There is a small switch on the edge of the iPad. This switch can be used to lock rotation or mute audio (the settings to change that are in the iPad settings).

    It sounds like yours might be set to mute audio. This switch doesn't affect the output of any media played from the iPhoto library. It does however, control the audio output from Avid Studio.  In other words, Avid Studio respects the switch setting.

     

    Please try sliding the switch to the on position and let me know if this works.

  •  02-07-2012, 15:02 513971 in reply to 513826

    Re: Avid Studio iOS don´t sound

    Hi.

    I went to the general settings and i put the switch in audio on.

    Now is working fine.

    Thanks x your guide.

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy