Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

Last post 01-03-2012, 3:49 by Katmandu. 21 replies.
Sort Posts: Previous Next
  •  11-01-2011, 18:08 497837

    Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Salut, tout le monde.

    Pour résoudre certains problèmes de menu en Blu-Ray, j'ai remplacé mon dossier PCLE.DiscAPI dans Studio 14 par celui de Studio 15, que j'avais téléchargé pour essai, comme cela avait été préconisé dans d'autres posts.

    Mais problème: Si une vidéo d'intro se trouve devant le (ou les) menus,  ça ne marche pas du tout. J'ai pu le constater sur deux projets. Sur l'un d'eux, un seul menu avec 4 chapitres, et, devant, une vidéo d'intro: Si je clique sur le premier chapitre, ça relance la vidéo d'intro, et si je clique sur l'un quelconque des autres chapitres, je reste sur le menu.

    Idem avec un autre projet avec un menu primaire et un menu secondaire et une vidéo d'intro qui les précède. Les clics sur le deuxième menu réagissent comme ci-dessus.

    J'ai alors remis le PCLE.DiscAPI d'origine de St 14: et ça marche.........

    Alors c'est un peu pénible si on doit jongler avec ce dossier PCL... en fonction du type d'export que l'on fait.

    J'ai trouvé un post récent  sur le forum US de Studio 15 qui faisait référence à ce problème.

    Quelqu'un d'autre chez nous l'a-t-il rencontré? Un utilisateur de Studio 15? Finalement, faudra-t-il que les acquéreurs de Studio 15 récupèrent le dossier PCLE... de St 14 s'il veut commencer son film par une vidéo d'introduction? Ou faut il remonter à celui de Studio 12? Cela devient dur à gérer...

     

  •  11-02-2011, 3:39 497890 in reply to 497837

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Salut Jean-Paul, pas de réponse à te donner, mais je profite de ton post pour poser la question suivante aux utilisateurs de studio 14 & 15.

    quelles sont les différences entre studio 14 et 15?

    Merci.

  •  11-02-2011, 5:37 497901 in reply to 497837

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Bonjour à tous,

    Katmandu,

    C'est pour cette raison que nous avons mis dernièrement en téléchargement sur le site de Déclic-Vidéo, les fichiers PCLE.DiscAPI14.zip et PCLE.DiscAPI15.zip de Studio 14 et de Studio 15.

     

  •  11-02-2011, 7:31 497907 in reply to 497901

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Oupss... Merci, Papy;;; Je n'avais pas vu.

    Je télécharge de ce pas...

  •  11-02-2011, 10:23 497926 in reply to 497907

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Attachment: PCLE.jpg

    Re-bonjour, Papy.

    J'ai téléchargé les dossiers PCLE... sur le site de DV, à la suite de quoi j'ai fait un petit exercice en m'aidant de deux projets simples (une trentaine d'images, un menu, 3 chapitres), la différence entre les deux: une intro vidéo avant le menu du deuxième.

    Puis j'ai fait différents exports, toujours Blu-Ray Disc, en utilisant à chaque fois un dossier PCLE.DiscAPI différent, que pour simplifier j'appelerai PCLE par la suite.

    1) Avec  le PCLE 14 téléchargé sur le site de DV: blocage au niveau de l'écriture du fichier final. (cf image jointe). Contraint d'annuler pour arrêter. (sur les deux projets, avec ou sans vidéo d'introduction)

    2) Avec le PCLE d'origine de Studio 12: Idem. 

    Je suis surpris, car je crois avoir lu sur le forum que ça marche avec celui de St 12. Mais, cependant, ça marche pour la création de DVD.

    3) Avec le PCLE 15 de DV, ou le PCLE d'origine de studio 15, je retombe sur mon problème de départ: ça ne marche pas avec une vidéo d'introduction avant le menu.

    4) Et enfin avec le PCLE d'origine de St 14: ça marche dans les deux cas. J'ai également lu sur le forum que ce dossier présentait des pbs au niveau des menus, mais pour mon cas particulier je ne les ai pas encore rencontrés. Donc c'est celui là que  que je suis contraint de conserver.

    Pour les utilisateurs de Studio 15 (dont je ne suis pas) souhaitant eux aussi une vidéo d'introduction, je ne sais pas vers quel PCLE ils pourront se tourner.

    Pour info ici le post du forum US:http: //forums.pinnaclesys.com/forums/thread/488512.aspx 


  •  11-02-2011, 10:37 497928 in reply to 497926

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Bonsoir à tous,

    Merci pour le retour, à voir...Sad

  •  11-02-2011, 11:02 497931 in reply to 497890

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    TNDTND:

    Salut Jean-Paul, pas de réponse à te donner, mais je profite de ton post pour poser la question suivante aux utilisateurs de studio 14 & 15.

    quelles sont les différences entre studio 14 et 15?

    Merci.

    Michel, je n'ai pas de réponse non plus à te donner. J'avais téléchargé Studio 15 à l'essai pour voir, mais je n'ai pas eu le temps de vraiment regarder pendant la courte période d'essai. A première vue, je n 'ai guère vu de différence.

    Mais d'autres pourront certainement te répondre.

  •  11-02-2011, 11:56 497940 in reply to 497931

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Merci Jean-Paul, je m'étais fait le même genre de réflexion pendant la courte durée de mes essais avec S15.

    Maintenant que je suis passé à AS, je pense laisser tomber S15.

    A+

  •  11-03-2011, 5:10 498058 in reply to 497940

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Michel, les infos d'AVID en ce qui concerne les nouveautés de Studio 15 ICI
  •  11-03-2011, 14:08 498153 in reply to 498058

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Merci Jean-Paul.
  •  11-04-2011, 9:52 498281 in reply to 498153

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Petite info supplémentaire, on peut utiliser les smartsounds, tout comme dans Avid Studio, moyennant l'achat d'un plug-in.
  •  11-08-2011, 7:19 498771 in reply to 498281

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    J'ai soumis à AVID le pb de l'intro avec le PCLE.DiscAPI de Studio 15, qui rend le menu inopérant dans le cas ou il est précédé d'une intro (export disc blu-ray). (je l'utilisais dans St 14 en lieu et place de celui d'origine, qui crée également d'autres ennuis)

    Et ils m'ont répondu. Et quelle réponse !!!:

     ********************

    Bonjour monsieur,

    Le phénomène que vous décrivez est un bug qu'on connait pour l'exportation en Blu-Ray. Malheureusement il n'existe pas de solution pour le moment.Il faut simplement éviter d'avoir un intro si vous utilisez des Blu-Ray et des menus.Je m'excuse pour l’inconvénient.

    Cordialement.

    **********************

    AngryHmmSuper Angry

    Donc, interdit de faire des intros....  Pour ceux qui ont Studio 15, et qui, bêtement, souhaiteraient avoir une intro sur un disc blu-ray (quelle idée!!!), ils n'ont plus qu'à se procurer le PCLE.DiscAPI de St 14 !!!!!!!!!

  •  11-08-2011, 7:49 498778 in reply to 498771

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Ils sont trop forts au support!... Sad
  •  11-08-2011, 13:23 498858 in reply to 498778

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Je ne jetterais pas la pierre au mec du support qui n'y est pour rien. C'est au équipes de dév à s'en occuper.
  •  11-08-2011, 13:58 498866 in reply to 498858

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Oui, certes, Saby...

    Mais la personne qui me répond est le représentant d'Avid auprès de ses clients.

    Lorsque, travaillant dans une grande entreprise informatique pour des clients (banque, industrie,...), si j'avais répondu, dans le cas ou un bug survient dans l'une de leurs opérations: "Et bien, oui, on sait, on a un bug. En attendant, vous n'avez qu'à plus faire ce genre d'opération, et on ne peut pas dire quand vous pourrez à nouveau", ils auraient eu vite fait de trouver un autre prestataire.

    Bien sur, nous ne sommes pas avec Avid Studio sur la même échelle d'importance, mais j'estime que la réponse est quand même assez nulle. Ont ils pris le problème en compte? Pensent ils le résoudre rapidement? Etc...

    Bon. Il y a d'autres soucis dans la vie, et ce n'est pas bien grave. Je peux me débrouiller avec le dossier de St 14, même s'il a des lacunes.Big Smile

  •  11-08-2011, 15:41 498884 in reply to 498866

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    c'est limite, un jour ils vont nous répondre de ne plus utiliser Avid jusqu'à nouvel ordre...
  •  12-03-2011, 10:38 502313 in reply to 498884

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Bonjour,

    Nouvelles constatations concernant l'export blu-ray disc avec St 15, après avoir essayé d'aider un ami qui vient de se le procurer.

    En plus du bug concernant le menu (Export blu-ray disc - BDMV(MEPG2) lorsqu'il est précédé d'une introduction (pb identifié chez Pinnacle mais sans résolution pour le moment),

    l'export en BDMV (AVC) nous donne un écran tout noir et bien sur inopérant (avec ou sans intro vidéo).   Crying

    Quelqu'un a-t-il déjà constaté ça?

    Merci....

     


  •  12-21-2011, 10:02 505433 in reply to 502313

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Je pense que peu de personnes sont passées à Studio 15 car ce post n'aura pas suscité beaucoup de réactions.

    Après avoir beaucoup échangé avec le support Avid (particulièrement réactif et coopératif, je dois dire), et avoir par deux fois désinstallé, nettoyé et ré-installé Studio 15, j'en suis là:

    1) En export blu-ray (MPEG et AVC), menu inopérant lorsqu'une vidéo d'introduction est placée avant le ou les menus: C'est un bug reconnu par Pinnacle/Avid. Ils n'ont pas su me donner une date de résolution.

    2) Menu noir en export blu-ray AVC: Cela fonctionne maintenant avec mon lecteur Blu-Ray.

    Par contre il y a incompatibilité avec des logiciels de lecture sur ordi, tels que Nero Kwik Media et Arcsoft Total Media Theatre 5. Là, les menus restent tout noirs. Cela fonctionne avec Cyberlink PowerDVD 11.

  •  12-21-2011, 10:31 505444 in reply to 505433

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Merci pour le retour Jean-Paul.

    Pour ma part je ne suis pas passé à Studio 15

  •  12-21-2011, 10:43 505449 in reply to 505444

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Moi non plus. Je suis venu en aide à un ami que est passé de St 12 à ST15 direct.... Dommage qu'il n'ait pas plutôt investi dans St 14, car je ne vois pas ce que St 15 apporte de nouveau, sauf des bugs...
  •  12-21-2011, 11:50 505468 in reply to 505449

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    c'est vrai que S14 est une des versions les mieux abouties
  •  01-03-2012, 3:49 507655 in reply to 505468

    Re:Pb du dossier PCLE.DiscAPI dans Studio 14 et Intro vidéo

    Reçu ce jour ça du support Avid/Pinnacle concernant le pb des menus ne fonctionnant pas en export disc blu-ray, s'ils sont précédés d'une intro vidéo:

     

    (...)  Concernant l'autre souci (intro avant le menu), pour le moment il n'existe pas une solution, mais le souci a été rapporté au département technique, et espérons que dans une future mise a jour, le défaut sera corrigé.

     

    Voila. Espérons donc avec lui, et croisons les doigts.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy