Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Erfahrung mit AS und Fragen

Last post 10-03-2011, 15:38 by neugieriger. 2 replies.
Sort Posts: Previous Next
  •  10-02-2011, 16:54 493773

    Erfahrung mit AS und Fragen

    Da hier im Forum "Das Schweigen im Walde" herrscht, möchte ich ein neues Thema eröffnen.

    Vor meinem Urlaub habe ich mir erstmalig eine HD-Kamera zugelegt und zwar die Panasonic HDC-SD99. Einige mögen zwar jetzt die Nase rümpfen, aber ich bin kein Profi und mir reicht sie. Habe dann nach dem Urlaub alle Clips von der SD-Karte in ein Verzeichnis auf der HD kopiert und anschließend über die Bibliothek auf die Timeline befördert. Der "Watchfolder hatte vorher alles nochmals auf die C-Partition in "Öffentliche Videos" kopiert. Clips sind also zweimal vorhanden. Unnötig. Zu dem Zeitpunkt wusste ich noch nicht, dass man auch nur einen "Verweis" zu den entsprechenden Clips einstellen kann. Am liebsten würde ich den Watchfolder ganz abstellen, wenn das ginge.

    Zu dem Programm selbst kann ich eigentlich nur Gutes sagen, bis auf die von einigen Usern erwähnten Ungereimtheiten, wie z.B. das Nichtmarkieren der schon auf der Timeline befindlichen Clips in der Bibliothek. Hier habe ich mir in so fern geholfen, dass ich bei den Clips in der Bibliothek an der Benennung ein "TL" angehängt habe. Weiterhin ist mir negativ aufgefallen dass, wenn ich direkt in den Effekt-Editor gehe und ADD-Ons anklicke, sich ein Fenster öffnet, in dem ich ausschließlich die von mir installierten 5 Video Essentials von NewBlueFX vorfinde, und noch nicht mal alle. Ein Scrollen ist nicht möglich. Die anderen Add-Ons sind nicht sichtbar. Hier muss ich über die Bibliothek gehen, um daran zu kommen. Vielleicht mache ich etwas falsch, aber ich wüßte nicht was.

    Ansonsten bin ich grundsätzlich mit dem Programm äußerst zufrieden. Sehr stabil, kein einziger Absturz und bietet sehr viele Möglichkeiten zu kreativen Filmgestaltung. Was ich allerdings noch nicht herausgefunden habe ist, wie man ein Vektorobjekt in einem Videoclip von links nach rechts, oder wie auch immer, bewegt. Ein User schrieb vor längerem, das dies mit AS möglich sei.

    Wenn die Fehler bzw. Ungereimtheiten ausgemerzt werden, was ich ja inständig hoffe, dann könnte AS zu meinem Favoriten werden. Vielleicht hat ja jemand Internas, die auf ein Update bzw. eine neue Version hoffen lassen?

    Nun aber zu einem Problem, das nichts mit AS zu tun hat. Ich habe in meinem Urlaubsfilm eine Szene, in der eine Karaoke-Anlage läuft und gleichzeitig gesungen wird. Eine andere Szene ist in einem fahrenden Auto in dem das Radio läuft. Ähnliche Szene hier in Deutschland in meinem Auto bei laufendem Radio. Bei allen drei erwähnten Szenen treten Störgeräusche im Ton auf. Es hört sich an wie ein Knistern. Die Kamera stand auf "Automatik". Daraufhin habe ich eine Testaufnahme in der Nähe eines Kofferadios gemacht und den Ton recht laut gedreht. Hier traten keine Tonstörungen auf. Ich habe meinem Händler die Clips mit den Tonstörungen vorgeführt(er betreibt auch Videoschnitt, allerdings mit einem Magix-Programm) und er meinte, dies seien Rückkopplungen, die sich bei einer automatischen Tonaussteuerung nicht vermeiden ließen. Eine manuelle Ausssteuerung wäre sehr umfangreich und müßte mit einem externen Mikrofon, Tonmischer etc. durchgeführt werden. Wenn dem so sein sollte, dann könnte ich mit der Kamera keine Geburtstagsfeier filmen, geschweige in einer Disco. Ich frage mich natürlich, wieso bei der Aufnahme in der Nähe des Kofferradios keine Tonstörungen auftraten. Hier sind jetzt die Profis unter den geneigten Lesern gefragt, die ich hier höflichst um Hilfe bzw. wertvolle Hinweise bitte. 

    Grüße von dem Neugierigen

  •  10-03-2011, 6:13 493827 in reply to 493773

    AW: Erfahrung mit AS und Fragen

    neugieriger:
    Habe dann nach dem Urlaub alle Clips von der SD-Karte in ein Verzeichnis auf der HD kopiert und anschließend über die Bibliothek auf die Timeline befördert. Der "Watchfolder hatte vorher alles nochmals auf die C-Partition in "Öffentliche Videos" kopiert. Clips sind also zweimal vorhanden. Unnötig. Zu dem Zeitpunkt wusste ich noch nicht, dass man auch nur einen "Verweis" zu den entsprechenden Clips einstellen kann. Am liebsten würde ich den Watchfolder ganz abstellen, wenn das ginge.
    Ich glaube hier geht was durcheinander.

    Die "Watchfolder-Funktion" legt grundsätzlich nur Verweise (Links) auf die gefundenen Medien, sie kopiert keine Medien. Die Auswahlmöglichkeit zwischen "Kopieren" und "Verweisen" gibt es nur beim Import.

  •  10-03-2011, 15:38 493888 in reply to 493827

    AW: Erfahrung mit AS und Fragen

    Ja, habe mich verkehrt ausgedrückt. Danke für den Hinweis.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy