Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Montage Themen / Bildbearbeitung

Last post 10-07-2011, 14:47 by mfri. 14 replies.
Sort Posts: Previous Next
  •  09-25-2011, 12:23 492912

    Montage Themen / Bildbearbeitung

    Hallo,

    ich möchte wieder einmal eine Dia-Show unter Verwendung der Montage-Themen machen. Unter S14 hatte ich in diesem Fall immer die Bilder auf der Timeline vorbereitet (Ausschnitt, ggf. Animation) und dann in Montage eingefügt.

    In Avid Studio geht das nicht mehr (oder ich habe noch nicht herausgefunden wie das geht):

    Ich kann in Montage nur Photos oder Videos aus der Bibliothek einfügen, keine Möglichkeiten der Bearbeitung, keine Möglichkeiten Objekte von der Timeline einzufügen.

    Gibt es tatsächlich keine Möglichkeit, Photos in Montage zu bearbeiten? Das schränkt die Möglichkeiten von Montage enorm ein. Querformat-Bilder kann ich noch in einer externen Foto-Bearbeitung entsprechend zuschneiden, aber die Darstellung eines Hochformat-Bildes ist praktisch unmöglich!

    Oder habe ich etwas übersehen?

    Danke,

    Michael

  •  09-25-2011, 12:58 492917 in reply to 492912

    AW: Montage Themen / Bildbearbeitung

    mfri:
    Oder habe ich etwas übersehen?
    Du kannst die Photos direkt aus der Bibliothek mit dem Media Editor öffnen und z.B. einen Ausschnitt festlegen. Wenn du dan das Photo in ein Montage Theme ziehst wird es so dargestellt, wie du es in der Bibliothek eingestellt ist.

    So schicke Sachen wie zum Beispiel die Bearbeitung mit dem 3-Editor gehen leider nicht.

  •  09-25-2011, 13:35 492922 in reply to 492917

    AW: Montage Themen / Bildbearbeitung

    Hallo Ingolf,

    Danke, das hilft zumindest zum Teil. Aber eine Sache geht leider auch dort nicht: Darstellung eines Hochformat-Bildes in voller Größe.

    In S14 geht das ganz einfach, indem man das Bild auf die Timeline legt und von dort in das Montage Thema schiebt. In Avid Studio geht das auch auf der Timeline, aber von da nicht nach Montage...

    Wenn man eine Diashow macht, insbes. mit alten Fotos, ist eine Möglichkeit zur Darstellung von Hochformatbildern m.E. unvertzichtbar. Natürlich kann man beim scannen oder in einer Foto-SW die Bilder "verbreitern", aber das ist ja "von hinten durch die Brust ins Auge".

    Gibt es eine Chance, oder muss ich tatsächlich deswegen S14 nehmen?

    Danke,

    Michael

  •  09-25-2011, 14:00 492926 in reply to 492922

    AW: Montage Themen / Bildbearbeitung

    Tja, es gibt noch eine Möglichkeit die sich nicht sofort erschließt.

    Du kannst ein komplettes Projekt in ein Montage-Theme ziehen.

    Beispiel:
    Erzeuge ein Projekt mit einem hochformatigen Photo. Das animiertst du jetzt mit allen Möglichkeiten z.B. mit dem 3D Editor.
    Das Projekt speicherst du ab, ein Video brauchst du davon nicht zu erzeugen.
    Jetzt nimmst du das Projekt mit dem Montage-Theme und ziehst nicht ein Bild, sonden das zuvor abgespeicherte Projekt in eine Drop-Zone.

    Probier mal, ob's deinen Vorstellungen entspricht.

  •  09-25-2011, 14:40 492930 in reply to 492926

    AW: Montage Themen / Bildbearbeitung

    Hallo Ingolf,

    wenn auch umständlich, wäre das aber zumindest eine Lösung. Aber leider funktioniert das (bei mir) nicht: wenn ich das neue Projekt in Montage einfüge, ist das Bild leer. In der Miniatgur der Drop-Zone wird das Bild korrekt angezeigt, aber nicht im fertigen Video. Das Bild erscheint das Bild nur am Anfang und am Ende des Montage Themas, d.h. in dem Bereich wo das Vollbild angezeigt wird.

    Ich werde wohl oder übel entweder S14 verwenden oder die Bilder vorher mit anderen Mitteln auf Querformat bringen müssen.

    Es ist aber traurig, dass so ein triviales Feature fehlt und zu unnötigen Klimmzügen zwingt. Hat noch jemand eine andere Idee?

    Viele Grüße,

    Michael

  •  09-25-2011, 15:03 492934 in reply to 492930

    AW: Montage Themen / Bildbearbeitung

    Shreib' mal mit welchem Montage-Theme du das gesehen hast. Ich würde es gerne mal nachvollziehen.
  •  09-25-2011, 15:18 492937 in reply to 492934

    AW: Montage Themen / Bildbearbeitung

    Hallo Ingolf,

    ich habe das beim Montage-Thema "Album" gesehen. Ich habe es spaßenshalber mal mit einem anderen Thema versucht ("antikes Tagebuch"): da tritt es bei manchen Bildern auf, nicht bei alklen. Ich kann gern per email einen screenshot schicken, auf dem man das deutlich sieht.

    Viele Grüße,

    Michael

  •  09-25-2011, 16:17 492944 in reply to 492937

    AW: Montage Themen / Bildbearbeitung

    mfri:
    Ich kann gern per email einen screenshot schicken, auf dem man das deutlich sieht.
    Poste den Screenshot doch hier im Forum, dann können alle "mitlesen".

    Wie man Screenshots postet ist hier beschrieben.

  •  09-25-2011, 18:02 492962 in reply to 492944

    AW: Montage Themen / Bildbearbeitung

    Attachment: Unbenannt.jpg

    Hallo,

    hier kann man den Fehler deutlich sehen...


  •  09-26-2011, 4:44 492997 in reply to 492922

    Re: AW: Montage Themen / Bildbearbeitung

    mfri:

    In S14 geht das ganz einfach, indem man das Bild auf die Timeline legt und von dort in das Montage Thema schiebt. In Avid Studio geht das auch auf der Timeline, aber von da nicht nach Montage...

    Wenn man eine Diashow macht, insbes. mit alten Fotos, ist eine Möglichkeit zur Darstellung von Hochformatbildern m.E. unvertzichtbar. Natürlich kann man beim scannen oder in einer Foto-SW die Bilder "verbreitern", aber das ist ja "von hinten durch die Brust ins Auge".

    Gibt es eine Chance, oder muss ich tatsächlich deswegen S14 nehmen?

    Danke,

    Michael

    Ich habe die absolut gleiche Erfahrung gemacht, und Angangs gedacht  "das Problem sitzt vor dem Computer" , das kann doch nicht sein. Nein, es ist wirklich  das Programm.

    Ich mache Montage-Dinge jetzt wieder mit S14. Die "Zwischenlösung" mit dem Mediaeditor der Bibliothek ist für mich keine Alternative, da im Mediaeditor dort nicht die volle Effektbandbreite aus der "Filmsection" anwendbar ist (eine weitere AS1 Schwäche....) . Die Lösung mit dem Projekten ist dermaßen zeitaufwendig das es eben keine Lösung ist. Bei einer guten Software kommt es doch nicht nur drauf an, das man was machen kann, sondern auch wie und mit welchen Aufwand. 

    Das gleiche gilt für "Smartmovie". Ich hatte mir damit immer kleine FilmZusammenfassungen für den Abspann generieren lassen (z.B Nostalgie-Look) . Geht jetzt auch nicht mehr-nur noch aus der Bibliothek mit viel weniger Effekten und Auswahlmöglichkeiten, auch hier verwende ich jetzt wieder S14. (aber vielleicht gibts ja bei AS1 auch hier eine "von hinten durch die Brust ins Auge-Lösung" , die ich aber noch nicht gefunden habe......)

     

  •  09-26-2011, 6:07 493000 in reply to 492997

    AW: Re: AW: Montage Themen / Bildbearbeitung

    Mazener:
    Die Lösung mit dem Projekten ist dermaßen zeitaufwendig das es eben keine Lösung ist.
    Na so zeitaufwänding ist es auch nicht

    • Clip auf TL ziehen *)
    • Effekte anwenden *)
    • Projekt abspeichern

    Die mit *) gekennzeichneten Aktionen musst du mit PS14/15 auch machen.

    Viel gravierender ist die Tatsache, dass es mit den Projekten wohl auch nicht 100% funktioniert. Ich muss das heute Nachmittag mal nachvollziehen.

  •  09-26-2011, 8:14 493022 in reply to 492962

    AW: Montage Themen / Bildbearbeitung

    mfri:

    Hallo,

    hier kann man den Fehler deutlich sehen...

    Ja, du hast recht, das Montage Theme verhält sich bei Projekten anders als bei Originalen.

    Ich muss das erst mal versuchen in Worte zu fassen um das unerwartete Verhalten zu beschreiben.

  •  09-26-2011, 10:21 493035 in reply to 493000

    Re: AW: Re: AW: Montage Themen / Bildbearbeitung

    IngolfZ:

    Mazener:
    Die Lösung mit dem Projekten ist dermaßen zeitaufwendig das es eben keine Lösung ist.
    Na so zeitaufwänding ist es auch nicht

    • Clip auf TL ziehen *)
    • Effekte anwenden *)
    • Projekt abspeichern

    Die mit *) gekennzeichneten Aktionen musst du mit PS14/15 auch machen.

    Viel gravierender ist die Tatsache, dass es mit den Projekten wohl auch nicht 100% funktioniert. Ich muss das heute Nachmittag mal nachvollziehen.

    Naja, aber wie gehts dann weiter...

    • Clip auf TL ziehen *)
    • Effekte anwenden *)
    •    => bei P14 jetzt Clip in die Montage schieben und fertig
    • => bei AS jetzt =>
    • Projekt abspeichern
    • Hauptprojekt öffnen
    • Montage effekt öffnen
    • Projekt im MiniBibliothekfenster suchen
    • Projekt in Montage kopieren

     Wenn ich jetzt z.B. eine Bildershow mit 10 Bildern erstelle , dann muß ich 10 eigene Projekte mit den entsprechened Effekten anlegen und, dann wieder "Close/Open" zum Hauptprojekt und dann wieder im "MontageMiniAuswahlmenufenster", die Projekte hersuchen und diese in die Montage bringen.

    Und dann gibt es da auch einige "kleinere" Montagen , die manchmal auch "nur" als etwas aufwendiger Transision eingesetzt werden können. Die nutze ich manchmal auch spontan währen der Filmerstellung und ziehe dann die beiden fertig geschnittenen Szenen einfach von der Timeline in die Montage und fertig.

    Das ist jetzt bei AS alles nicht mehr so einfach möglich , was haben sich die Entwickler dabei bloß gedacht.

    Das ist das Drag & Drop über die Timeline vom "altenP14" schon fortschrittlicher -;) 

  •  09-26-2011, 10:33 493036 in reply to 493035

    AW: Montage Themen / Bildbearbeitung

    Na ja, bevor du den Clip bei S14 in die Montage ziehst musst du auch erst das Theme öffnen. Und im Endeffekt musst du ja den Clip danach wieder von der Timeline löschen (sonst hast du ihn ja doppelt).

    Aber sei's drum, bei PS14 geht's schneller und bei AS geht's nicht wie ich es erwartet habe.

  •  10-07-2011, 14:47 494418 in reply to 493036

    AW: Montage Themen / Bildbearbeitung

    Hallo zusammen,

    ich verwende jetzt andere Montage Themen (Kategorie Multilayer), da tritt der oben beschriebene Fehler nicht auf, d.h. ich kann Projekte in Montage -Themen einfügen wie von Ingolf vorgeschlagen.

    Ich habe mich deshalb jetzt mit der Methode "Miniprojekt" arrangiert, da das am Ende nur für wenige Bilder erforderlich ist. Das funktioniert, ist aber in der Praxis wirklich extrem umständlich, "von hinten durch die Brust ins Auge". Neben den genannten zusätzlichen Mausklicks, die man braucht, treten in der Praxis weitere Umständlichkeiten auf:

    - wenn ich ein Hochformat-Bild ein ein Miniprojekt gepackt habe, und füge das dann in mein Hauptprojekt ein, kann ich nicht mehr den Bildausschnitt ändern. Zum Ändern muss ich jedesmal ins Mini-Projekt wechseln. Wenn ich z.B. in einem Montage-Thema das Bild in eine Vorlage einfüge, die nicht den ganzen Bildschirm ausfgüllt, bedeutet das x mal zwischen 2 Projekten zu wechseln um ein Bild zurecht zu rücken.

    - zusätzlich muss man die Dauer beachten: wenn im Mini-Projekt das Bild z.B. 4 s (Standard) eingefügt wird, das Montage-Thema dieses aber länger anzeigt, wird es schwarz...

    Alles in allem irgendewie machbar, aber ziemlich nervig und maximal als "Workaround" zu sehen. Warum kann man nicht einfach im Media-Editor ein Bild hochkant einfügen???

    Vielleicht als Anregung für AS 1.2...

     Gruß Michael

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy