Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

après l'installation de Studio 14 message de Windows en boucle

Last post 01-12-2012, 4:13 by JGourier. 12 replies.
Sort Posts: Previous Next
  •  08-19-2011, 12:39 487570

    après l'installation de Studio 14 message de Windows en boucle

    Bonjour,

    voici mon problème: j'ai installé récemment le Studio 14 HD à partir d'un dvd acheté. J'ai le Windows XP (SP3).

    Lors de l'installation, Pinnacle me propose le choix: si je veux l'installer pour tous les utilisateurs de l'ordi, je répond oui (administrateur et utilisateurs). Après l'installation, je l'ai essayé sous le compte administrateur: le Studio fonctionne bien, RAS.

    Par contre, quand je suis connecté sous un compte d'utilisateur, et dès que j'ouvre simplement un dossier contenant des fichiers vidéos, le premier message de Windows apparaît: "veuillez patienter pendant que Windows configure Pinnacle Studio 14". Ensuite il passe au deuxième message: "Collecte des informations requises en cours". La barre de pogréssion se bloque juste avant la fin (sans "rien dire"), et ensuite le premier message apparaît à nouveau, et cela tourne en boucleTongue Tied Pourtant, le Studio à l'air de fonctionner même sous ce compte d'utilisateur.

    J'ai vu sur l'internet que certains avait aussi le problème semblable, mais je n'ai pas trouvé des solutions. Comment peut-on arrêter ces messages en boucle? Faut-il désinstaller le Studio et le réinstaller à nouveau, uniquement pour le compte d'administrateur cette fois?

    Je vous remercie en avance pour vos conseils.

     

     

  •  08-20-2011, 2:06 487638 in reply to 487570

    Re:après l'installation de Studio 14 message de Windows en boucle

    pas d'idée désolé, mais ce n'est pas a peine de désinstaller studio, utilise le simplement avec ton compte administrateur.

    juste une petite idée, si tu cliques sur l'onglet studio (et non sur un fichier vidéo) lorsque tu es en compte utilisateur, as tu les mêmes messages?

  •  08-20-2011, 5:13 487666 in reply to 487638

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    merci pour ta réponse. C'est vrai que je peux l'utiliser sous le comte administrateur. Le problème est que j'utilise beaucoup mon compte utilisateur, et ces messages en boucle perturbent mon travail avec des vidéos sous ce compteSad

    par contre, je ne comprends pas trop la question sur l'onglet: est-ce que tu parles de raccourci de Studio qui se trouve sur le bureau? Et de quel bouton de souris pour cliquer: la gauche ou la droite?

  •  08-22-2011, 3:30 487871 in reply to 487666

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    Oui je parle du raccourci du bureau.

    09.32 22/08/11

  •  08-22-2011, 3:39 487873 in reply to 487871

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    Oui, quand que je clique sur le raccourci sous le compte utilisateur, Pinnacle se lance de la même façon, comme sous le compte administrateur. Pourquoi?

     

  •  08-22-2011, 11:05 487913 in reply to 487873

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    OK et ensuite, en compte utilisateur, tu as le message en boucle ou pas?

     17h06 22/08/11

  •  08-22-2011, 16:58 487985 in reply to 487913

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    dès que j'ouvre un dossier, contenant un fichier vidéo .avi, le message commence en boucle. C'est pareil quand le Studio est ouvert, ou fermé.

    Curieusement, le message commence que si le dossier contient les fichiers .avi. Je viens de l'apercevoir. Si le dossier ne contient pas de ce type de fichier, je n'ai pas de message. Par exemple, avec mp4, ou flv, ou mpeg je n'ai pas de message.

    Peut-être cela peut nous donner une idée? problème des codecs avi?

     

     

  •  08-23-2011, 1:55 488022 in reply to 487985

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    De mémoire il me semble qu'il n'y a pas de codec avec un fichier avi.

    je n'ai pas d'idée pour le moment.

    07h57 22/08/11

  •  08-23-2011, 2:30 488027 in reply to 488022

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    merci quand même Smile C'est peut-être le poblème du compte utilisateur. J'en ai vu d'autres logiciels qui fonctionnait bien sous compte administrateur, mais qui avaient des bugs sous compte utilisateur. Il y avait même ceux qui ne fonctionnaient pas.

    Il paraît que l'utilisation du compte utilisateur est préférable pour plus de sécurité, mais les problèmes au niveau des logiciels le rendent plus compliqué à utiliser, au moins selon mon expérienceTongue Tied

  •  08-24-2011, 15:40 488293 in reply to 488027

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    j'ai la réponse du service technique de Pinnacle:

    "le Studio est conçu pour travailler seulement sous le compte d`administrateur"

    donc inutile de chercher des solutions avec le compte utilisateur Sad Ce que je ne comprends pas, pourquoi lors de l'installation le Studio me propose de s'installer sur tous les comptes ?

    Maintenant pour se débarrasser de ce message en boucle, je ne vois qu'une solution: désisntaller le Studio et de le réinstaller à nouveau, cette fois seulement pour le compte administrateur.

    Quelle est la meilleure méthode pour désinstaller le Studio (pour le faire proprement)?

     

     

  •  08-24-2011, 16:23 488303 in reply to 488293

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    Bonsoir à tous,

    Pour Studio 14, c'est comme pour Studio 12... Voir cette fiche Pinnacle.

  •  08-25-2011, 2:13 488349 in reply to 488303

    Re: Re:après l'installation de Studio 14 message de Windows en boucle

    En tout cas merci pour l'info, encore une subtilité de studio!...  Tongue Tied

     08h13 25/08/11

  •  01-12-2012, 4:13 509360 in reply to 487570

    Re: après l'installation de Studio 14 message de Windows en boucle

    Bonjour,

    J'ai eu le même problème que j'ai résolu ainsi :

    - installation dans le compte où Studio sera utilisé, modification temporaire du type de ce compte qui devient un compte administrateur,

    - au minimum désactivation de l'A-V avant l'installation de Studio.

    Bien sur il faut d'abord désinstaller Studio 14, et nettoyer le registre (regdelete de Pinnacle, CCleaner, RevoUninstaller, Tune-Up, PCTools, etc..).

    Il faut noter que certains A-V ne provoquent pas ce problème : ils ne possèdent pas d'analyse en temps réel et donc ne sont que des détecteurs d'infection en place mais ne préviennent pas tant que l'infection n'est pas installée.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy