Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problem with Standard and Alpha Magic Transitions in 10.8

Last post 08-10-2011, 17:20 by R_Vera. 6 replies.
Sort Posts: Previous Next
  •  08-10-2011, 1:23 486250

    Problem with Standard and Alpha Magic Transitions in 10.8

    I know, it's an old version! 

    I recently had to reinstall my Pinnacle (my old computer crashed) and now I'm on Windows Vista.  I found the proper download and the 10.8 patch and everything works . . . with one big exception!  Many (most?) of my transitions don't work.  The standard fades are fine, but very few of the shapes (heart, circle, etc) or other standard transitions (swirls, disolves, etc) work.  I can drop them onto the timeline, but all that I get is a quick cross fade, no transition.  Help!  Thank you.  

  •  08-10-2011, 3:19 486261 in reply to 486250

    Re: Problem with Standard and Alpha Magic Transitions in 10.8

    charlieray1:

    I know, it's an old version! 

    I recently had to reinstall my Pinnacle (my old computer crashed) and now I'm on Windows Vista.  I found the proper download and the 10.8 patch and everything works . . . with one big exception!  Many (most?) of my transitions don't work.  The standard fades are fine, but very few of the shapes (heart, circle, etc) or other standard transitions (swirls, disolves, etc) work.  I can drop them onto the timeline, but all that I get is a quick cross fade, no transition.  Help!  Thank you.  

    Welcome to the ForumSmile

    There have been many Posts since S10 was Launched re; 2D Transitions beyond Heart & Alphamagic not working one way or another.

    I've got a feeling there's an FAQ that provides a  Fix.

    A Repair Installation  might also Fix it: Insert S10 Program Disk / Select Install & Repair in the Pop-Up after the initial Installer Progress bar / Update to S10.8 again.

    Anyone-else?

  •  08-10-2011, 6:15 486276 in reply to 486250

    Re: Problem with Standard and Alpha Magic Transitions in 10.8

    Its been quite a long time since I used Studio 10, but I remember that some of my transitions were not working properly (heart transition was upside down, as well as some others). When I installed the Patch 10.7 or earlier version, it worked perfectly without any problems at all.
  •  08-10-2011, 6:21 486277 in reply to 486250

    Re: Problem with Standard and Alpha Magic Transitions in 10.8

    Alpha Magic and some 2D Transitions do not work

    We have seen this issue with some customers and it typically is an issue with DirectX 10 graphic cards from ATI.

     

    Solutions that have worked for other customers are the following (If you have Window XP try steps 1 - 3 and for Vista users try steps 1 and 3 only)

     

    1. Download the file Fx3DHW.ini.  Once you have the zip file extract Fx3DHW.ini from it and then copy it to the following location on your computer to this location:
      C:\Program Files\Pinnacle\Studio 11\Programs

     

    This step will only address the Alpha Magic wipes.

     

    1. If you have Windows XP, download and then reinstall DirectX 9.0c from the Microsoft site:
      http://www.microsoft.com/downloads/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&DisplayLang=en

     

    NOTE: This step does not apply to Vista users since Vista uses DirectX 10

     

    1. If you continue to experience problems and are using ATI's 8.3 drivers, we recommend that you revert back to the 8.2 drivers.
      Windows XP users can download the ATI 8.2 drivers here: http://ati.amd.com/support/drivers/xp/radeonxprevious-xp.html
      Windows Vista 32 users can download the ATI 8.2 drivers here: http://ati.amd.com/support/drivers/vista32/commonprevious-vista32.html
  •  08-10-2011, 6:23 486278 in reply to 486277

    Re: Problem with Standard and Alpha Magic Transitions in 10.8

    NOTE: This step does not apply to Vista users since Vista uses DirectX 10

     

    1. If you continue to experience problems and are using ATI's 8.3 drivers, we recommend that you revert back to the 8.2 drivers.
      Windows XP users can download the ATI 8.2 drivers here: http://ati.amd.com/support/drivers/xp/radeonxprevious-xp.html
      Windows Vista 32 users can download the ATI 8.2 drivers here: http://ati.amd.com/support/drivers/vista32/commonprevious-vista32.html

     

    I don't know whats going on but skip the numbers. They are not appearing properly?????  It should be 1, 2, 3 

  •  08-10-2011, 10:48 486303 in reply to 486278

    Re: Problem with Standard and Alpha Magic Transitions in 10.8

    Wow!  Thanks for all the help guys -- what a great forum! Big Smile

     

     colour, I checked the FAQs just now.  There was one post with the same problem . . . but no solution.  :(  And unfortunately I can't repair and install from the disc since I'm on Vista.  The discs are older and incompatible with Vista -- I had to download the Vista installer from Pinnacle

    R_Vera, I downloaded the 10.8 patch, so I can't do the 10.7 one.  As for your other suggestion, I tried step 1, but it didn't make any difference.  I'm looking at step 3 now (I'm on Vista) but I'm unsure which driver to download.  You said the ATI 8.2 drivers, but I don't see anything labelled that way at that link.  ??

    THANK YOU for the help -- and excuse my lack of tech-savvy, I'm a bit thick when it comes to computers!

     

  •  08-10-2011, 17:20 486371 in reply to 486303

    Re: Problem with Standard and Alpha Magic Transitions in 10.8

    Those steps are located at the Pinnacle Knowledge Forums. Maybe Raff_Uy may know something about it?
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy