Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Programmfehler in Pinnacle 15 ?

Last post 08-16-2011, 13:43 by rifr1. 35 replies.
Page 1 of 2 (36 items)   1 2 Next >
Sort Posts: Previous Next
  •  07-14-2011, 1:50 482423

    Programmfehler in Pinnacle 15 ?

    Ich bin eben von Version 14 auf 15 Ultimate umgestiegen und ich bin von meinem ersten Projekt sehr enttäuscht . Beim herstellen eines Filmes, mit unter anderem viele Fotos, sind mir beim bearbeiten Bildsprünge aufgefallen. Die Bildsprünge erscheinen nur auf gezoomte Fotos, also die mit dem Effekt "Pan und Zoom" bearbeitete Aufnahmen. Manchmal erscheinen die Bildsprünge kurz nach dem Szenenanfang, manchmal gegen Ende.

    Bei Movie's ist alles OK, nur bei den dazwischen gelegenen Fotos gibt es manchmal Probleme. Ich habe gedacht das die Bildsprünge nach dem Rendern verschwinden und habe das Projekt auf BluRay gebrannt. Alles läuft perfekt, nur die grässlichen Bildsprünge sind geblieben ! Ich verwende ausschliesslich HD-Material, bei den Fotos und bei den Movie's. Ausgabe auf BluRay. Auf die Videospur von Pinnacle sind die Bildsprünge gut sichtbar....

    - Jetzt kommt es besser ! Ich habe einen Export auf MPEG-4 gemacht und wollte es für jeden auf meiner Homepage als Muster zugänglich machen. Resultat, die Bildsprünge sind auf der MPEG-4 Ausgabe nicht mehr vorhanden !!!

    Was kann das sein ? Programmfehler ? Mache ich einen Fehler ? Aber so ist Pinnacle nicht verwendbar...

    mfG

    Jean-Marie

  •  07-14-2011, 2:02 482426 in reply to 482423

    AW: Programmfehler in Pinnacle 15 ?

    Hei, jetzt kommt es nochmals besser !!!

    Nachdem ich den oben beschriebenen Export in MPEG-4 gemacht habe, bin ich zurück in meinem Pinnacle und wollte den Teststreifen in einem grösseren Format exportieren. Den Film auf der Videospur nochmals kurz angeschaut, und siehe da, Überraschung, die Bildsprünge waren verschwunden ! Soll das bedeuten das ich meinem einstündigen Projekt zuerst als MPEG-4 exportieren soll und das ich danach einen Fehlerfreien Projekt bekomme ?

    Das werde ich gleich testen....

  •  07-14-2011, 2:18 482429 in reply to 482426

    AW: Programmfehler in Pinnacle 15 ?

    Versuche mal, ob es Einfluss hat wenn du vorher die Hilfsdateien komplett gelöscht hast.
  •  07-14-2011, 2:49 482436 in reply to 482429

    Re: AW: Programmfehler in Pinnacle 15 ?

    Danke für die Hilfe IngolfZ,

    zuerst kurz, auf dem MPEG-4 Export waren die Bildsprünge an anderer Stelle !

    Nun habe ich deinen Rat gefolgt und die Hilfsdateien gelöscht. und es hat funktioniert !

    Gibt es eine Erklärung dafür ? Scheinbar ist das Problem bekannt, ich denke es wäre in der Gebrauchsanleitung zu erwähnen !

    Jedenfals danke IngolfZ

    mfG

    Jean-Marie 

  •  07-14-2011, 3:01 482439 in reply to 482436

    AW: Programmfehler in Pinnacle 15 ?

    Es freut mich, dass es geholfen hat Big Smile

    Das Löschen der Hiilfsdateien ist so eine Art Allheilmittel bei verschiedensten Sympthomen. Mir ist unklar, wie "defekte" Hilfsdateien entstehen können, aber wenn sie mal defekt sind treten solche Phänomene auf.

  •  07-21-2011, 12:14 483388 in reply to 482439

    AW: Programmfehler in Pinnacle 15 ?

    Und das wird jetzt nicht schriftlich an den Support gemeldet?

    Dann bleib alles so wie es ist!

  •  07-21-2011, 12:28 483390 in reply to 483388

    AW: Programmfehler in Pinnacle 15 ?

    Bruno, meinst du nicht, dass deine Beiträge momentan etwas schmalspurig werden?

    Was soll denn der Support machen wenn ihm mitgeteilt wird, dass nach Löschen der Hilfsdateien der Fehler weg ist? Das Löschen der Hilfsdateien wird doch vom  Support auch empfohlen.

  •  07-28-2011, 5:07 484481 in reply to 483390

    AW: Programmfehler in Pinnacle 15 ?

    Hello Freunde,

    ich muss leider das Thema wieder aufgreifen da nach viele Tage Arbeit überhaupt nichts gelöst ist!

    Jetzt ist mein Projekt fertig ca. 60 Minuten HD filme und viele HD-Fotos mit Zoomeffekten.

    Das Ruckeln des Bildes (Bildsprünge) bei gezoomten Fotos bringe ich nicht weg ! Sei es bei einer DVD-Ausgabe wie bei einer BluRay-Ausgabe. Bei kleineren Formate wie MPEG-4 sind die Bildsprünge nicht sichtbar.

    Der Trick mit dem löschen der Hilfsdateien hat in der Tat ein paar Mal Änderungen hervorgerufen, allerdings waren im Nachhinein Tonausfälle zu verzeichnen, die ganze Musikspur wurden verschoben, Musik von Scorefitter war nicht gerändert und msste nachgerendert werden. Das hatte zur Folge das sich die Tonspur im Ergebnis verschoben hatte und das das BluRay-Endergebnis fürchterlich war. Ich habe versucht, da wo Bildsprünge waren, die vorhergehenden Übergangseffekte (weiche Überblendung) von 2 Sekunden auf 1.5 Sek zu kürzen, das hatte bewirkt das beim Filmbetrachten in der Ansicht des Projektes, die Bildsprünge verschwanden, aber das nach dem Rendern und brennen wieder da waren ! Auch habe ich versucht alle heran gezoomten Sequenzen neu zu machen. Wieder in der Ansicht OK, aber nach dem Rendern und Brennen wieder da ! Interessanterweise sind alle heraus gezoomten Sequenzen in Ordnung, keine Bildsprünge. Also nur beim Heran zoomen entsteht in ca. Sequenzmitte der Bildsprung. Aber auch nicht bei allen ! Ich habe dann auch versucht konsequent die vorhergehende Übergangseffekte zu löschen. Es war OK auf der Vorschau, die Bildsprünge waren aber nach dem Render und Brennen wieder da ! Auch habe ich versucht die Hilfsdateien zu löschen, dann die Musik neu zu rändern und das Projekt neu in einer anderen Datei zu speichern. Es hat nichts gebracht. Ich habe auch versucht beim Rändern die bei mir vorhandene Möglichkeit den Sandy Bridge CPU auf das Maximum zu beschleunigen (boosten), hat ausser Zeitgewinn, nichts gebracht.

    Jetzt nach etliche BR- und DVD-Diskverluste lese ich mit dem Player die Datei direkt aus dem PC. Aber nun bin ich mir langsam sicher das wir es da mit einem Programmfehler zu tun haben, und zwar beim Zoomeffekt.

    Ich möchte die alte Version 14 neu installieren da ich damit das Problem nicht kannte. Nur lässt sich das nachträglich nicht neu installieren.

    Was empfehlen sie mir jetzt ?

      Mit freundlichen Grüsse

    Jean-Marie

  •  07-29-2011, 1:25 484610 in reply to 483390

    AW: Programmfehler in Pinnacle 15 ?

    IngolfZ:

    Bruno, meinst du nicht, dass deine Beiträge momentan etwas schmalspurig werden?

    Was soll denn der Support machen wenn ihm mitgeteilt wird, dass nach Löschen der Hilfsdateien der Fehler weg ist? Das Löschen der Hilfsdateien wird doch vom  Support auch empfohlen.

    Ich habe ja zum Glück Studio 14 für mein DSRL-Kameramaterial noch weiter im Betrieb auch wegen der dort einwandfreie funktionierenden und für mich wichtigen Plug-in.
    Am 27.Juli 2011 habe ich nun endgültig die Arbeiten mit Avid Studio eingestellt, es ist unmöglich damit zügig progressives DSRL-Material meiner EOS 550 D zu editieren.
    Habe alles dem technischen Support mitgeteilt, der sogar Verständnis für meinen Schritt zeigte und selbst hofft, dass an Verbesserungen des Programmes weiter gearbeitet wird!

    Wenn ich hier so lesen muss welche "Verschlimmbesserungen" bei Studio 15 aufgetreten sind, dann erfüllt mich das als langjährigen Studio-Anwender mit Traurigkeit!

  •  07-29-2011, 3:24 484619 in reply to 484610

    AW: Programmfehler in Pinnacle 15 ?

    Geld für Studio 15 ?  Lightning Das war eindeutig ein Marketingfehler Angry.

    Da offensichtlich doch einiges am Kernel geändert (an AS angepasst?) und offensichtlich keine S14 Bugs beseitigt wurden, hätte:

    • für S14 User ein kostenloses Bugfixing erfolgen sollen
    • für AS1 User das S15 als kostenlose Beigabe erfolgen sollen
    • in S15 die Fortschreibung von S14 mit Bugfixing und nahezu ohne Neuprogrammierung erfolgen sollen.

    Dies wäre der Zufriedenheit der unterschiedlichen Interessenslagen sehr förderlich gewesen.

  •  07-29-2011, 4:20 484624 in reply to 484619

    AW: Programmfehler in Pinnacle 15 ?

    Dass für S14 ein kostenloses Bugfixing hätte erfolgen sollen sehe ich auch so.

    Deine "Forderung" nach einer kostenlosen S15 Beigabe für AS User halte ich für überzogen.

    Und S15 als reine Fortschreibung von S14 mit Bugfixing und ohne Neuerungen wäre m. E. marketingtechnisch nicht vertretbar. Das widerrspricht auch deiner ersten "Forderung"

  •  07-29-2011, 8:34 484648 in reply to 484624

    AW: Programmfehler in Pinnacle 15 ?

    Nach längerer Abstinenz hier juckt es mich nach den aktuellen Beiträgen doch nochmal in den Fingern! Left Hug

    Das Thema S14 ist Historie, S15 war ein vertriebstechnischer Fehlschuss zur Abzocke und AS1 eine Frühgeburt, deren Kinderkrankheiten hoffentlich bald mal beseitigt werden - und zwar kostenfrei für die bisherigen User!
    Darüber sind - wie du, Ingolf es mal genannt hast - "der Worte genug gewechselt". Jetzt müssen für die Zukunft mal Taten folgen. Crying

    PS: Leute haltet "euer S14 weiter in Betrieb" - man weiß ja nie was kommt.

  •  07-29-2011, 10:34 484660 in reply to 484648

    AW: Programmfehler in Pinnacle 15 ?

    "PS: Leute haltet "euer S14 weiter in Betrieb" - man weiß ja nie was kommt"

    Würde ich ja auch sehr gerne. Aber im Moment fällt bei mir überwiegend 50P Material an, und das läßt sich ja mit der 14er Version nicht mehr so ohne weiteres bearbeiten (vor allen Dingen fehlt eine 50P Ausgabe).

    Bleibt nur auf ein Patch für die 15er Version zu warten, oder nur sehr ungern auf ein anderes Programm umzusteigen.

  •  07-29-2011, 12:34 484676 in reply to 484660

    AW: Programmfehler in Pinnacle 15 ?

    El Libre:
    Bleibt nur auf ein Patch für die 15er Version zu warten, oder nur sehr ungern auf ein anderes Programm umzusteigen.

    OK, ich sehe das  auch andere Users über die neue Version 15 nicht unbedingt glücklich sind.

    Ich habe mein aktuelles HD-Projekt jetzt auf's Eis gelegt da es zurzeit mit der neue Version 15 nicht realisierbar ist.

    Es bleibt mir jetzt einfach nur noch abzuwarten bis der von allen erwartete Patch erscheint !

    Ich bin User von Pinnacle seit Version 8 und habe alle Versionen erworben, der Umstieg von 14 auf 15 habe ich nur gewagt weil mir gesagt wurde dass sie mit SmartSound kompatibel sei. Ihr kennt ja die Geschichte mit Smartsound und Scorefitter ! Es stimmt aber auch das nach dem Erwerb (schon wieder) vom SmatSound Plugin und der neue Version 15, ich meine viele Sonic CD's wieder gebrauchen konnte.

    Nachdem ich aber alles weis was ich vorher nicht wusste, hätte ich gerne auf die Version 15 verzichtet. 

    Quo-Vadis Pinnacle ?

    mfG

    Jean-Marie

  •  07-29-2011, 14:26 484690 in reply to 484660

    AW: Programmfehler in Pinnacle 15 ?

    El Libre:

    "PS: Leute haltet "euer S14 weiter in Betrieb" - man weiß ja nie was kommt"

    Würde ich ja auch sehr gerne. Aber im Moment fällt bei mir überwiegend 50P Material an .....

    Ja, das ist allerdings ein Problem (das ich nicht habe). Da würde ich aber lieber auf einen Patch für AS1 warten ...... Confused

  •  07-29-2011, 18:04 484725 in reply to 484690

    AW: Programmfehler in Pinnacle 15 ?

    "Da würde ich aber lieber auf einen Patch für AS1 warten ...... "

    Ich glaube die Integration von 50P in die Video-Studio Version 15 (vielleicht sogar 14) dürfte zum jetzigen Zeitpunkt wesentlich einfacher zu bewerkstelligen sein als die gesamte Mängelbeseitigung in AS1.

    Außerdem liegt mir der Workflow der Pinnacle Studio Versionen und auch deren meiner Meinung nach viel übersichlicheren Oberfläche wesentlich mehr. Ist alles Geschmacksache, aber gerade diese

    Übersichtlichkeit hat mich bisher davon abgehalten komplett zur Konkurrenz zu wechseln, obwohl ich noch einige andere Schnittprogramme - auch im höheren Preisbereich - auf meinem Rechner habe.

    Aber ich glaube nicht mehr dass es nach Studio 15 noch eine Fortsetzung geben wird. Und das wäre wirklich schade.

  •  07-30-2011, 1:46 484736 in reply to 484725

    AW: Programmfehler in Pinnacle 15 ?

    El Libre:
    ... Außerdem liegt mir der Workflow der Pinnacle Studio Versionen und auch deren meiner Meinung nach viel übersichlicheren Oberfläche wesentlich mehr.
    Kann ich verstehen, mir geht's genauso: Man hat (fast) alles - funktional, einfach und schnell! Big SmileYes
  •  07-30-2011, 2:48 484741 in reply to 484736

    AW: Programmfehler in Pinnacle 15 ?

    Analyse eines der Bildsprünge.

    Ich habe mir die Zeit genommen und einer der vielen Bildsprünge Analysiert. Die Bildsprünge, wie ich sie nenne, erscheinen unregelmässig und ungefähr in der Mitte von heran gezoomten Szene. Die Dauer der Störung ist von zwei Hundertstel Sekunden. Während dieser kurzen Zeit wird das Bild in der Breite gezogen und wieder zurück gestellt. Also während der zwei Hundertstel Sekunden wird blitzschnell auf Voll-Zoom geschaltet und wieder zurück. Das bewirkt natürlich eine Blitz-Störung im Verlauf des ruhigen heran zoomen. Ich könnte wohl die zwei Hundertstel Sekunden bei jeder Szene rausschneiden aber das würde zu weit gehen....

    Ich hoffe das das Pinnacle-Team schnell schaltet, der störende Effekt untersucht und einen Patch veröffentlicht.

    Ich warte jetzt darauf um meine Arbeit abzuschliessen. Sad  Ich glaube das ist uns Pinnacle schuldig !

    mfG Jean-Marie

  •  07-30-2011, 4:59 484751 in reply to 484741

    AW: Programmfehler in Pinnacle 15 ?

    Attachment: Unbenannt3.png

    Vielleicht hilft es Effekte bzw. den Clip um 1-2 Frames zu verschieben, zu kürzen oder eventuelle Überlappungen zu vermeiden ?

    Da war doch mal was...

     ... vor zig Jahren gab es mal im damaligen Studio-9-Forum einen Thread, der sich mit diesen Blitz-Störungen beschäftigte. Es handelte sich damals um Störungen in Form einzelner Frames, die bei manchen Effekten oder Titeln dazwischen"blitzten". Die Ursache war damals das Überlappen von Übergängen/Titeln um jeweils ein Frame. Man sieht das erst, wenn man die Timeleine so weit auseinanderzieht, so dass die einzelnen Frames in der Skala angezeigt werden. 

    Ich habe diese Störungen auch schon in Studio 14 mit AVCHD-Material festgetellt und konnte diese wie auch schon seinerzeit in S9 beseitigen, indem ich die entsprechende Stelle so änderte, dass es kein Überlappungen von mehreren Effekten/Titeln mehr gab. 

    Das Problem konnte damit sowohl in Studio 9 als auch jetzt in Studio 14 behoben werden !

    Vielleicht wäre also ein Lösungsansatz, Effekte bzw. den Clip um 1-2 Frames zu verschieben, zu kürzen oder eventuelle Überlappungen zu vermeiden Ich habe damit schon öfters diese "Blitz"störungen weggekriegt.

     


  •  07-30-2011, 11:38 484788 in reply to 484751

    AW: Programmfehler in Pinnacle 15 ?

    Danke Chemnitz,

    danke für den Wertvollen und interessanten Tip, endlich mal was aufbauendes. Das habe ich in der Tat schon früher versucht, in der Not versucht man allerlei. Ich habe den vorhergehenden Überblendungseffekt gekürzt, gelöscht, es hat nicht neues gebracht. Ich habe auch keinen Tittel den ich um ein Paar Frame verschieben könnte. Ich habe auch versucht die Szene um ein paar frame zu kürzen, es hat auch nichts gebracht. Und das Schlimme ist es das wie schon gesagt, auch beim Strecken der Timeline, die Bildsprünge in Pinnacle, in der normale Projektansicht sind nicht sichtbar, sondern erscheinen erst nach dem Rendern ! Das macht einem Wahnsinnig weil nicht kontrollierbar ist wo die Fehler stecken, erst Stunden später auf der gerenderte Video ! Um den Bildsprung zu analysieren, musste ich die "VIDEO-TS" datei in Magix  Video Deluxe 17 einfügen und da die Timeline strecken. Der Fehler ist dann sichtbar.

    Leider kann ich an dieser Stelle keinen BildScreen laden, ich weis nicht wie das geht oder es funktioniert mit "Insert/edit image" nicht. 

    Zeige ich aber gerne wenn ich weis wie vorgehen.
    Sorry noch für mein schlechtes Deutsch, es ist eben nicht meine Sprache...

    mfG

    Jean-Marie

  •  07-30-2011, 11:56 484790 in reply to 484788

    AW: Programmfehler in Pinnacle 15 ?

    lapaire:
    Leider kann ich an dieser Stelle keinen BildScreen laden, ich weis nicht wie das geht oder es funktioniert mit "Insert/edit image" nicht.
    Schau mal hier. Idea
  •  07-30-2011, 12:07 484791 in reply to 484790

    AW: Programmfehler in Pinnacle 15 ?

    Danke Kowi, 

    etwas ungewohnt ! Hier also ein ScreenShot: Der erste Bildsprung erscheint Mitte Szene mit der Burg, das zweite gleich im nächsten Bild, in der Mitte des gezoomten Textes. 

     

     


  •  07-30-2011, 14:51 484803 in reply to 484791

    AW: Programmfehler in Pinnacle 15 ?

    Noch eine Idee - Hast Du schon versucht, statt der Übergänge den betreffenden Clip am Anfang und Ende um wenige Frames zu kürzen ? Auch hierdurch kann man im fertigen Film unverhoffte Bildstörungen beseitigen (die so in der Timeline vorher in der Vorschau gar nicht zu sehen sind), besonders bei AVCHD-Material.
  •  07-31-2011, 3:41 484864 in reply to 484803

    AW: Programmfehler in Pinnacle 15 ?

    rifr1:
    Hast Du schon versucht, statt der Übergänge den betreffenden Clip am Anfang und Ende um wenige Frames zu kürzen ?.

    Wie soll ich mich bedanken ! In der Tat, das war das Problem... Ich habe auf einem Stück des Projektes jede gezoomte Szene am Anfang um 0.1 Sek. gekürzt und siehe da, der erste Test war nach dem rendern perfekt. Das stellt einem wieder auf !

    Wie Du es richtig sagst, wurde scheinbar der Fehler, denn das ist ein Programmfehler, seit Studio 9 herumgeschleppt und nicht auskorrigiert. Es ist Zeit das von Pinnacle etwas geschieht denn diese Nachkorrekturen von Hand sind sehr Zeitaufwendig, nervig und nicht zumutbar !

    Ich erwarte von einem Videoverarbeitungsprogramm das er auf Anhieb brauchbare Resultate liefert und nicht das man im Nachhinein mühsam basteln muss. Es sieht natürlich nicht so fein aus wenn in der Gebrauchsanleitung stehen würde "bei Bildsprünge bitte die Szene um ein Paar Frames kürzen, wir hatten noch keine Zeit um den Fehler zu korrigieren" !!!!

    Vielen Dank für den wertvollen Tipp.

    Viele liebe Grüsse

    Jean-Marie

  •  07-31-2011, 5:39 484874 in reply to 484864

    AW: Programmfehler in Pinnacle 15 ?

    Es freut mich, dass Frank (rifr1) dir mit seinem Tipp helfen konnte.

    Zu deiner Information, du schreibst des öfteren von 0.xx Sekunden.
    Die Zeit-Angaben in Studio hinter den Sekunden sind nicht 10tel oder 100stel Sekunden sondern das ist die Framenummer innerhalb der Sekunde, bei Standard PAL sind das 25 Frames (0 bis 24) pro Sekunde.

Page 1 of 2 (36 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy