Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Mon Test d'Avid Studio versus Studio 14

Last post 08-02-2011, 11:03 by Mike34. 42 replies.
Page 1 of 2 (43 items)   1 2 Next >
Sort Posts: Previous Next
  •  04-18-2011, 7:17 468846

    Mon Test d'Avid Studio versus Studio 14

    Une semaine de test d'Avid Studio m'a permis de comparer ce nouveau logiciel avec les précédents Studio 14/15.

    D'abord, même s'il faut chercher un peu et s'entraîner avant de l'utiliser agréablement, dans l'ensemble l'ergonomie
    reste bonne et en quelques jours on a presque tout compris l'essentiel.

    J'apprécie en premier:
    - la rapidité au chargement d'un projet même en AVCHD.
    - la fluidité et le rendu presque immédiat sur la time line en AVCHD.
    - la gestion de l'audio et la création des points de réglage de niveau (très supérieur à Studio 14/15)

    Conclusion, avec un PC puissant (mais pas forcément récent) on travaille confortablement en AVCHD.

    Enfin, ceux qui travaillent en MPEG2-HD (HDV) seront très satisfaits du passage de Studio 14 à Avid Studio.

    Malheureusement mes éloges vont s'arrêter là:

    On retrouve des bizarreries du même genre que celles rencontrées avec Studio 14/15 :
     
    - La paramétrage d'un disque AVCHD va de 13000 Kbits/s à 17000 Kbits/s: pourquoi ne pas démarrer à 5000 Kbits/s puisque le
    paramétrage d'un Blu-ray va de 5000 Kbits/s à 24000 Kbits/s

    -  Le débit maxi d'un blu-ray en AVCHD est de 24000 KMbits/s (constat sur le fichier après encodage),
    mais le paramétrage n'est plus affiché clairement comme dans Studio 14/15.

    - L'option "Eteindre le PC après l'opération est toujours inaccessible après avoir lancé un encodage final.
    Si on ne sait plus si on l'a bien mis, il faut arrêter l'encodage pour le vérifier ou risquer de laisser l'ordinateur
    tourner toute la nuit.

    - La fonction exportation sous forme de fichier ne permet toujours pas de conserver le son 5.1 des caméscopes.
    La sortie est toujours en stéréo alors qu'elle est au choix en 5.1 ou en stéréo en sortie sur disque

    - Enfin le débit max du son en 5.1 (blu-ray) est de 384 Kbits/s alors qu'il est de 448 Kbits/s dans Studio 14/15
    (ceci est très regrettable, car le débit de 448 kbits en 5.1 est presque un standard)


    Je laisse le plus épouvantable pour la fin:

    L'encodeur d'Avid Studio est très mauvais !!!!!!!!!!!!!  (un comble!! comme de bien entendu je parle de l'AVCHD).
    Non seulement il réencode tout systématiquement en AVCHD (pas de smart encoding), mais c'est le roi de la pixellisation
    dés qu'il y a des mouvements de la caméra.
    D'autre part, les caractères du titrage en AVCHD ne sont pas aussi nets qu'avec Studio 14/15.

    Voici quelques photos montrant ces problèmes d'encodeur par comparaison avec Studio 14:
    J'ai utilisé un même fichier de montage pour sortir un blu-ray d'abord avec Studio 14 puis avec Avid Studio.
    Ces quelques photos ne sont pas des exceptions, mais le reflet d'un grave problème général des encodeurs AVCHD
    qui est présent depuis Studio 11 ... et ça continue...

     

    Photo 1 (AvSt): [click to view image]

    Poto 2 (St14):  [click to view image]

    Photo 3 (AvSt): [click to view image]

    Photo 4 (St14): [click to view image]

    Photo 5 (AvSt): [click to view image]

    Photo 6 (St14): [click to view image]

    Photo 7 (AvSt): [click to view image]

    Photo 8 (St14): [click to view image]

  •  04-18-2011, 10:21 468878 in reply to 468846

    Re:Mon Test d'Avid Studio versus Studio 14

    Surpris d'une telle pixellisation...! JAMAIS constaté, même en beta, mais il est vrai que je travaille en mpeg2-HD
  •  04-18-2011, 10:54 468888 in reply to 468878

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Salut JR,

    Comme je l'ai dit au début de ce thread les gens travaillant en MPEG2-HD seront satisfaits en MPEG2-HD

    Malheureusement ce n'est pas le cas pour l'AVCHD et personnellement je passerai à un autre logiciel si AVID ne fait rien pour le standard AVCHD.

    Je suis furieux, car les gens d'Avid semblent complètement absents en ne s'intéressant pas du tout aux clients travaillant en AVCHD.

    Ce n'est pourtant pas le nombre d'explications et les fichiers envoyés que j'ai pu leur fournir qui leur manquent, mais jamais de réponse ni d'excuses pour ne pas répondre à l'époque de Studio 14.

    Et ça continue ...

  •  04-18-2011, 22:40 468991 in reply to 468888

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Salut Mike,

    Je ne mets pas en doute le sérieux de tes tests. Je me demande juste si tu es assez familier encore avec ce logiciel  par contre je ne connais pas les possibilités de la version trial.

    En lisant ton article un point me semble déjà sujet à caution à savoir quand tu parles du débit maxi en BD

    En PJ analyse d'un fichier .m2ts d'un BD réalisé par AS ( à partir d'un fichier de SR11) aucune pixellisation remarquée.( je t'accorde que c'est un petit essai limité, un peu plus de 3 mn, faute de temps ce matin avant de partir au boulot, mais ceci ne change rien par rapport au type de fichier obtenu )

    .


  •  04-20-2011, 5:15 469241 in reply to 468991

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    francis57:

    Salut Mike,

    Je ne mets pas en doute le sérieux de tes tests. Je me demande juste si tu es assez familier encore avec ce logiciel  par contre je ne connais pas les possibilités de la version trial.

    En lisant ton article un point me semble déjà sujet à caution à savoir quand tu parles du débit maxi en BD

    En PJ analyse d'un fichier .m2ts d'un BD réalisé par AS ( à partir d'un fichier de SR11) aucune pixellisation remarquée.( je t'accorde que c'est un petit essai limité, un peu plus de 3 mn, faute de temps ce matin avant de partir au boulot, mais ceci ne change rien par rapport au type de fichier obtenu )

    .

    Salut Francis, 

    Suite à tes remarques, voilà donc la suite de mon constat avec la version d'essai:

    1) Les problèmes que j'ai rencontrés (pixellisation) se rencontrent avec l'encodeur fourni par AVID pour la création d'un blu-ray qui n'est pas le même que celui utilisé pour la sortie "FICHIER".

    D'abord il est limité à 24 Mbits/s mais encode le son en 5.1 alors que celui pour "fichier" va bien jusqu'à 40 Mbits/s, mais malheureusement n'encode pas le son en 5.1 mais en stéréo seulement.

    Avec cette sortie "fichier" il n'y a pas pas la pixellisation que l'on rencontre avec l'encodage en blu-ray, mais pas de 5.1 possible !!

    2) Le stabilisateur d'Avid Studio semble inefficace (même en activant bien le petit rond prévu à cet effet) d'ailleurs c'est une remarque faite par d'autres comme sur le test de Gypsevideo dont j'ai donné le lien. (Est-ce la version d'essai seulement ?)

    J'ai transféré un montage avec stabilisation de Studio 14 vers Avid Studio, on voit bien d'ailleurs les scènes "stabilisées" par la bande colorée en haut, alors qu'en appliquant la stabilisation dans AVID Studio, il y a absence de cette bande colorée. (curieux !!).

    Alors comment sait-on dans Avid Studio que l'on a stabilisé une scène ??

    Autre remarque, après import d'un montage simple venant de Studio 14 mais avec de la stabilisation sur certaines scènes (où voit bien les zones colorées), en export sur "fichier" Avid Studio plante systématiquement dés la première scène stabilisée à encoder. (à l'opposé ça ne plante pas en sortie blu-ray, mais l'encodage est pixellisé.... Pénible !!! )

    Si c'est la version d'essai qui fait ça, alors bravo AVID pour ne pas permettre de tester correctement ce logiciel !!! ??? Je ne peux quand même pas migrer en achetant la mise à jour, sans être certain d'une bonne qualité d'encodage en AVCHD !!! 

  •  04-20-2011, 22:46 469351 in reply to 469241

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Attachment: stabilise avid.JPG

    Salut Mike,

     tu remarqueras sur ma capture d'écran prédédente que mon fichier est bien obtenu par gravure Blu ray et il n'y a pas de pixellisation.( le fichier est bien extrait du dossier stream du BD gravé et non un export fichier)

    Quels paramètres utilises tu pour la gravure BD ?

    Il est possible également que je n'aie pas exactement la même version que toi.

    Pour l'effet Stabilise je dois modifier le réglage ( ex: passer sur "extrême" puis revenir sur "par défaut" ou autre pour que l'effet s'applique), il est alors encodé en 2 passes et assez efficace sur cette video assez chaotique. Une bande verte est appliquée au dessus du clip.

    (Une requête à ce sujet a été adressée à Avid, ce comportement ne me semble pas convivial)


  •  04-21-2011, 6:44 469413 in reply to 469351

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    francis57:

    Salut Mike,

     tu remarqueras sur ma capture d'écran prédédente que mon fichier est bien obtenu par gravure Blu ray et il n'y a pas de pixellisation.( le fichier est bien extrait du dossier stream du BD gravé et non un export fichier)

    Quels paramètres utilises tu pour la gravure BD ?

    Il est possible également que je n'aie pas exactement la même version que toi.

    Pour l'effet Stabilise je dois modifier le réglage ( ex: passer sur "extrême" puis revenir sur "par défaut" ou autre pour que l'effet s'applique), il est alors encodé en 2 passes et assez efficace sur cette video assez chaotique. Une bande verte est appliquée au dessus du clip.

    Salut Francis et merci pour tes réponses rapides.

    D'abord je te confirme, comme je l'ai écrit, que l'encodeur en version Trial est limité à 24 Mbps sur la sortie disque blu-ray et semble complètement différent de celui pour un export sur fichier et en particulier il est "mauvais".

    Pour la stabilisation je n'ai pas 2 passes et la bande verte ne s'affiche pas (voir l'image ci jointe)

    Si tu peux m'aider à prendre la décision d'acheter cet update vers AS, tu serais très sympa. Je t'envoie un fichier 00615.mts (de 14s) sortant d'un Sony SR11, tu le mets sur la time line de Avid Studio, tu le stabilises avec les réglages par défaut,

    tu l'encodes en sortie blu-ray sans graver au débit de 21 Mbits/s en DD 5.1 tu regardes le résultat et si tu pouvais me l'uploader ce serait gentil. Tu peux, si tu as le temps (et par curiosité) voir ce que ça donne au débit maxi (40 Mbps) et en Qualité optimum (24Mbits/s à priori).

    Nota: 21 Mbits/s c'est le débit que j'utilise avec Studio 14 et c'est suffisant pour l'AVCHD.

    Voilà mon lien pour le fichier 00615.mts: Cliquer ici!

    Nota: Pour vérifier que l'encodage est bon, il faut mettre le fichier encodé en sortie sur la timeline de studio et le parcourir image par image pour voir la pixellisation (ou artefacts) quand il y en a.


  •  04-21-2011, 15:03 469516 in reply to 469413

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    OK Mike, je te fais celà et je te renverrai le fichier créé , mais pour l'instant mégaupload me dit que ton fichier est temporairement indisponible.

    Edit : Ok il est en charge, vu l'heure je te fais celà demain matin ( le vendredi saint est férié en Moselle Big Smile)

  •  04-21-2011, 15:08 469518 in reply to 469516

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    francis57:
    OK Mike, je te fais celà et je te renverrai le fichier créé , mais pour l'instant mégaupload me dit que ton fichier est temporairement indisponible.

    Merci Francis pour ta gentillesse et pour ta rapidité à répondre.

    Commle ça en passant, pour plaisanter un peu ... mon Avid Studio Trial ... me dit :  plus que DEUX JOURS !!!

  •  04-21-2011, 23:13 469560 in reply to 469518

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    C'est en upload sur megaupload ( un peu lent en version gratuite)

    Vers 10 h ce matin celà devrait être OK.

    Je t'ai mis 2 fichiers uploadés séparément

    - un avec paramètres Stabilise standard + Extrême à 40 Mb/s ( fichier .m2ts du dossier stream) ( donc 2x le clip séparé par un titre): http://www.megaupload.com/?d=4KKCE8AZ

    - le même en export à 24 Mbits/s : http://www.megaupload.com/?d=HRL8BFJE

    Je t'ai répondu également en MP pour un autre sujet.

     

  •  04-22-2011, 14:50 469688 in reply to 469560

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Salut Francis,

    Merci pour tes tests avec le clip que je t'ai envoyé.

    La conclusion, c'est que l'encodeur pour sortir sur DISQUE Blu-Ray n'est pas le même que celui pour sortir sur FICHIER.

    Sortie fichier: "son en D.D. 2 canaux seulement ", mais pas de pixellisation ni de flou résultat O.K. en qualité d'image  (mais...ne sort pas le 5.1 des caméscopes actuels)

    Sortie DISQUE blu-ray en 5.1 mais:  pixellisation et flou. donc mauvais !! (En plus, au lieu de sortir du 5.1 à 448 Kbits/s qui est un standard, Avid Studio sort en 384 Kbits/s donc avec une petite dégradation)

    Il faut donc attendre qu'AVID sorte un nouvel encodeur en AVCHD (en espérant qu'il sera avec smart encoding= pas de réencodage systématique) et, en attendant rester sur Studio 14/15.

    S'ils ne savent pas faire, il faut absolument qu'ils achètent un encodeur AVCHD qui marche, en s'adressant chez un sous-traitant qui a l'habitude d'en faire pour d'autres.

    Le problème d'encodage chez Pinnacle/Avid, je le subis depuis Studio 11 avec leur premier patch 11.2 dans lequel est arrivé cet encodeur.

    Puis en version 12 encore de gros problèmes à sa sortie avec l'encodeur. Enfin en version 14 un encodeur assez bon, sauf une pexillisation de temps en temps pour des cas particuliers

    Pour résoudre ces problèmes, il faut se rappeler que je leur ai envoyé un fichier de 2 Go (suite à leur demande) et que je n'ai jamais eu de réponse, ni un seul mot d'excuse de leur part.

    Ca me reste en travers de la gorge, en considérant leur attitude comme en dessous de toute attente d'une entreprise correcte envers ses clients. C'est d'un grand mépris !! 

      

    Francis: je t'envoie un MP avec deux autres fichiers pour tes tests.

  •  04-23-2011, 2:24 469738 in reply to 469688

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Attachment: stabavid.JPG

    Salut Mike,

    La sortie fichier en 5.1 est possible sur la version dont je dispose.

    As tu comme moi constaté une meilleure qualité sur la sortie disque en 40 Mb/s ?  même en écarquillant les yeux image/image je ne vois pas de pixellisation.

    La sortie disque en 24 Mb/s est donnée par Avid comme une qualité à 60 %, bien sûr il serait mieux que ce ne serait pas plus mal, ce qui oblige en avchd à travailler en qualité maxi.

    J'ai comparé le fichier obtenu en Stabilise  par Avid et celui obtenu avec Mercalli V2 en réglages standards ( sur Magix 17 car je n'ai pas cette version sur Studio) Avid ne s'en sort pas si mal avec son outil intégré, vu le peu de réglages dont il dispose.

    Si les captures fixes en prévisu ne montrent pas une différence significative ( voir PJ) , en lecture des clips par Nero 10 média hub, je ne vois pas une grosse différence non plus.

    Je considère donc, l'effet Stabilise d'Avid comme relativement satisfaisant pour des stabilisations courantes tout au moins.( plus ou moins performant que 14 ou 15 ? franchement je ne sais pas)

    Le pb d'export disque en qualité différente de la qualité max reste entier pour moi.


  •  04-23-2011, 4:11 469752 in reply to 469738

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    francis57:

    Salut Mike,

    La sortie fichier en 5.1 est possible sur la version dont je dispose.

    As tu comme moi constaté une meilleure qualité sur la sortie disque en 40 Mb/s ?  même en écarquillant les yeux image/image je ne vois pas de pixellisation.

    La sortie disque en 24 Mb/s est donnée par Avid comme une qualité à 60 %, bien sûr il serait mieux que ce ne serait pas plus mal, ce qui oblige en avchd à travailler en qualité maxi.

    J'ai comparé le fichier obtenu en Stabilise  par Avid et celui obtenu avec Mercalli V2 en réglages standards ( sur Magix 17 car je n'ai pas cette version sur Studio) Avid ne s'en sort pas si mal avec son outil intégré, vu le peu de réglages dont il dispose.

    Si les captures fixes en prévisu ne montrent pas une différence significative ( voir PJ) , en lecture des clips par Nero 10 média hub, je ne vois pas une grosse différence non plus.

    Je considère donc, l'effet Stabilise d'Avid comme relativement satisfaisant pour des stabilisations courantes tout au moins.( plus ou moins performant que 14 ou 15 ? franchement je ne sais pas)

    Le pb d'export disque en qualité différente de la qualité max reste entier pour moi.

    As-tu lu mon MP (Test Avid Studio (suite) ?

    Tu veux dire que tu as une sortie Export sur "fichier" en 5.1 ??? pas sur la version Trial (elle n'existe qu'en sortie sur disque).

    Par contre en sortie "fichier" (comme dit dans mon message privé) l'encodage est bon (sans pixellisation) à tous les débits mais à conditions d'être en STEREO (DD 2canaux).

    Je n'ai pas eu à choisir puisque sur la version TRIAL on n'a pas le choix, la sortie sur fichier n'est qu'en Dolby Digital 2 canaux !!! et je le répète dans ce cas l'encodage est BON.

    J'ai bien constaté que c'est seulement correct en sortie BR à 40 Mbits/s, mais c'est inadmissible que ce soit mauvais à 20 Mbits/s

    alors que c'est le débit maxi de mon caméscope qui est au débit moyen de 17 Mbits/s.

    Enfin le son 5.1 standard c'est au débit de 448 Kbits/s et non 384 comme trouvé dans Avid Studio, on voit bien qu'ils ont problème avec l'encodage en 5.1.

    (Studio 14/15 sort bien en 5.1 à 448Kbits/s comme tous les caméscopes et les autres logiciels de montage)

    As-tu testé l'encodage en DD 2 canaux en sortie "FICHIER", pour voir que l'encodage est bon à tous les débits choisis ???

    Sur la version trial en sortie BR à 24Mbits/s, c'est également mauvais et pixellisé en sortant en DD 2 CANAUX (stéréo).

    La Qualité optimale sur la version TRIAL est à 24 Mbits/s et mentionné comme (Qualité= 100%) les débits au dessus étant absents.

  •  04-23-2011, 7:20 469774 in reply to 469752

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Mike34:

      As-tu lu mon MP (Test Avid Studio (suite) ?....oui

    Tu veux dire que tu as une sortie Export sur "fichier" en 5.1 ??? pas sur la version Trial (elle n'existe qu'en sortie sur disque)......oui

    Par contre en sortie "fichier" (comme dit dans mon message privé) l'encodage est bon (sans pixellisation) à tous les débits mais à conditions d'être en STEREO (DD 2canaux).

    Je n'ai pas eu à choisir puisque sur la version TRIAL on n'a pas le choix, la sortie sur fichier n'est qu'en Dolby Digital 2 canaux !!! et je le répète dans ce cas l'encodage est BON.

    J'ai bien constaté que c'est seulement correct en sortie BR à 40 Mbits/s, mais c'est inadmissible que ce soit mauvais à 20 Mbits/s.......... tout à fait d'accord avec toi,  ce sujet a fait l'objet d'un post conséquent et détaillé sur le forum beta, pas de réponse mais c'est le WE

    alors que c'est le débit maxi de mon caméscope qui est au débit moyen de 17 Mbits/s.

    Enfin le son 5.1 standard c'est au débit de 448 Kbits/s et non 384 comme trouvé dans Avid Studio, on voit bien qu'ils ont problème avec l'encodage en 5.1.

    (Studio 14/15 sort bien en 5.1 à 448Kbits/s comme tous les caméscopes et les autres logiciels de montage)

    As-tu testé l'encodage en DD 2 canaux en sortie "FICHIER", pour voir que l'encodage est bon à tous les débits choisis ??? ... non mais je vais le faire je trouve que les seuls exports fichiers parfaits en analyse image par image sont ceux réalisés en qual maxi  40 Mbits/s  Dolby steréo ou 5.1 en tout cas jusque 24 Mbits/s ce n'est pas parfait.

    Sur la version trial en sortie BR à 24Mbits/s, c'est également mauvais et pixellisé en sortant en DD 2 CANAUX (stéréo).

    La qualité optimale sur la version TRIAL est à 24 Mbits/s et mentionné comme (Qualité= 100%) les débits au dessus étant absents....... la version dont je dispose a beaucoup évolué en terme d'exports / version commerciale 2804, tout n'est pas parfait encore mais on s'y emploie.

    les retours sur ce forum sont donc très importants car on ne peut tout tester.

    A savoir que les artéfacts visibles en image / image ne sont pas visibles en lecture d'un BD sur la télé HD. ( bon mais savoir qu'ils sont là ne m'inspire pas.)

  •  04-23-2011, 10:26 469795 in reply to 469774

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Merci Francis pour le travail que ça te donne, mais je suis rassuré en espérant que ce sera résolu.

    Malgré tout, je vais attendre les corrections avant de commander la mise à jour (version boîte). Je peux encore utiliser Studio 14 surtout en sachant que les fichiers de montage sont en général acceptés sans problèmes dans Avid Studio.

    J'attends donc ton feu vert en espérant qu'il n'y a pas de limite pour commander l'update à 100 € (en arrondissant)

    N'oublie pas de constater qu'en sortie sur fichier à 24Mbits/s avec son en DD 2 canaux c'est bon (pas d'artefacts). Sur la version Trial que j'avais "c'était" comme ça (période d'essai terminée aujourd'hui).

    Nota1: Quand tu dis "les artefacts ne sont pas visibles en lecture BD sur une TV HD", c'est vrai, même sur PC, mais la qualité est inférieure aux clips d'origine (baisse de netteté avec de légers flous à certains endroits). D'autre part je constate des difficultés pour se déplacer d'un endroit à un autre sans blocage.

    Nota2: Tu demanderas à Avid s'ils espèrent mettre un jour le "smart encoding" en AVCHD (non réencodage) comme ça existe en MPEG2 HD.

    Cette fonction "smart..." étant présente chez plusieurs autres éditeurs (on choisit de réencoder ou pas) Elle existe déjà sur Studio mais est inactive en AVCHD !!!

    Nota3: Tu évoqueras aussi l'aspect son 5.1 en 448Kbits/s (c'est un standard) et non abaissé à 384Kbits/s dans Avid Studio (C'est 448Kbits/s dans Studio 14/15). 

    Nota4: Je suis vraiment surpris qu'Avid n'ait pas pris un seul Bêta testeur pour le format AVCHD, car dans le cas contraire tous ces problèmes n'existeraient pas aujourd'hui.

    Merci encore pour ton aide

  •  04-24-2011, 1:33 469863 in reply to 469795

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    De nombreux beta testeurs utilisent le format avchd full
  •  04-26-2011, 4:22 470258 in reply to 469774

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    francis57:

    {...}
    Tu veux dire que tu as une sortie Export sur "fichier" en 5.1 ??? pas sur la version Trial (elle n'existe qu'en sortie sur disque)......oui

    {...}

    Peux tu développer Francis57, car le forum US (et même le modo) dit que c'est impossible (problème de licence sur les fichiers 5.1). Ou alors tu nous parles de la future release ??

    DV FX

  •  04-26-2011, 13:13 470364 in reply to 470258

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Exact je parle du patch beta en cours, cette fonction est bien possible,....... je suis en limite extérieure de ma DNA.

    Vous n'aurez pas de capture d'écran, mais ça fonctionne.5.1 mais 384 Kbits/s seulement ,  448 dispo mais en  DD 2 cnx.

     

  •  04-26-2011, 16:40 470405 in reply to 470364

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    francis57:

    Exact je parle du patch beta en cours, cette fonction est bien possible,....... je suis en limite extérieure de ma DNA.

    Vous n'aurez pas de capture d'écran, mais ça fonctionne.5.1 mais 384 Kbits/s seulement ,  448 dispo mais en  DD 2 cnx.

    Pourquoi, Avid Studio se distingue avec du 5.1 en 384Kbits/s., alors que le STANDARD c'est 448Kbits/s !!!

    Il y avait déjà le cas avec Studio 12 !!!...  j'en ai fait la remarque à BERTRAND... puis la sortie standard en 448 est arrivée !!!!!!!!!!!!!  

    Et il refont le même coup avec Avid Studio !!!!  (Studio 14/15 étant bien en 448 pour le Blu-ray)

    Nota:  Au sujet des problèmes d'encodage (pixellisation ...) il faut quand même savoir que ce n'est pas spécifique au Sony SR11, mais j'ai fait des tests avec des clips d'un Sony CX700, d'un Panasonic et d''un Canon HFG10 et il y a les mêmes problèmes d'encodage à 24 Mbits/s.

  •  04-27-2011, 5:59 470503 in reply to 470405

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Attachment: 3 AvSt_CX 700 02.jpg

    Pour faire suite à mon message précédent, voici une image sortant d'un clip de Sony CX700, encodé avec Studio 14, puis avec Avid Studio:

    (les 2 encodages sont en blu-ray AVCHD à 24 Mbits/s  son en 5.1 à 448kbits/s avec Studio 14 et malheureusement à 384kbits/s avec Avid Studio)

    Pour télécharger le clip d'origine et faire le test: Cliquer ici!

    Avec Studio 14: [click to view image]

    Puis avec Avid Studio:


  •  04-27-2011, 7:10 470514 in reply to 470503

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Bonjour,

    J'ai suivi votre discussion Mike 34 et Francis57, parfois un peu trop technique pour moi. Je viens vous faire part de ma 1ère réalisation AS (version boite update). Il s'agit d'un diaporama avec des séquences vidéo, photos et clips de mon Panasonic TM300, en AVCHD natif, soit : 60 dias, 1 menu DVD,1 animation "montage", 1 titre en surimp sur les premières dias, 8' de vidéo dont stabilisation pour deux des clips utilisés, un générique de fin avec deux titres "motion" déroulants différends avec des dias en surimp + 1 panozoom sur l'un d'entre eux, & bande son (extrait d'un CD). Chaque dia est avec un fondu enchainé et un panozoom. Fichier résultant de 2.22Go après export. Son Dolby Digital 5.1, encodage H264 HD 1920x1080/50i, 24000kBits, pour graver un Blu-ray obtenu sans problèmes (temps pas mesuré), ni plantages. 1ère réalisation tout à fait satisfaisante donc. Seuls problèmes rencontrés : pas facile de se familiariser avec les fonctionnalités des "Options de mode" pour déplacer les clips sur la TL avec ou sans "aimant" ; la barre violette n'apparait pas ni sur les dias ni sur les vidéos lorsqu'un effet a été déposé. Autres remarques : lorsqu'on a détaché l'audio d'un clip vidéo (dans mon cas juste pour copier le son utilisé en fond sur des dias), il n'est pas possible de le rattacher ce qui fait que si on bouge une séquence le son détaché ne suit pas. Pour résoudre le problème, j'ai du : faire une copie du clip sur une autre piste, détacher l'audio, supprimer la partie image et remonter le son sous l'image voulue. Pas très simple et reste toujours le problème de synchro. Il manque une fonction création de groupe (images + sons +... de plusieurs pistes) comme dans Végas Studio. Le copier-coller d'un élément de la TL se fait sur la même piste, donc duplique la scène même si on choisit une autre piste et qu'on positionne le curseur sur cette piste au coller.

    En espérant que ces notes feront avancer le sujet.

     

  •  04-27-2011, 12:37 470592 in reply to 470503

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Mike34:

    Pour faire suite à mon message précédent, voici une image sortant d'un clip de Sony CX700, encodé avec Studio 14, puis avec Avid Studio:

    (les 2 encodages sont en blu-ray AVCHD à 24 Mbits/s  son en 5.1 à 448kbits/s avec Studio 14 et malheureusement à 384kbits/s avec Avid Studio)

    Pour télécharger le clip d'origine et faire le test: Cliquer ici!

    Avec Studio 14: [cliquez pour afficher l'image]

    Puis avec Avid Studio:

    salut Mike une petite question comme ça en pasant.. comment peut on faire du 5.1 avec une caméra? je reste dubitatif.. Indifferent surtout pour filmer un chat affalé sur du gravier...

    le 5.1 je connais cela fait des années que je le pratique avec des dvd ou autres bd via mon home cinéma.

  •  04-27-2011, 14:29 470613 in reply to 470592

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    TNDTND:
    Mike34:

    Pour faire suite à mon message précédent, voici une image sortant d'un clip de Sony CX700, encodé avec Studio 14, puis avec Avid Studio:

    (les 2 encodages sont en blu-ray AVCHD à 24 Mbits/s  son en 5.1 à 448kbits/s avec Studio 14 et malheureusement à 384kbits/s avec Avid Studio)

    Pour télécharger le clip d'origine et faire le test: Cliquer ici!

    Avec Studio 14: [click to view image]

    Puis avec Avid Studio:

    salut Mike une petite question comme ça en pasant.. comment peut on faire du 5.1 avec une caméra? je reste dubitatif.. Indifferent surtout pour filmer un chat affalé sur du gravier...

    le 5.1 je connais cela fait des années que je le pratique avec des dvd ou autres bd via mon home cinéma.

    Ta question est ridicule !!!

    1) ce n'est pas parce qu'un caméscope enregistre en 5.1 que tous les sujets de prise de vue ont besoin du 5.1. c'est évident !!

    2) Ce n'est pas moi qui ai filmé le chat, mais le testeur du Sony CX700

    3) Télécharge un peu la séquence avec le chat, tu verras si ça ne bouge pas !! (le clip n'est pas du tout un chat affalé sur du gravier)

    Tes petites questions "en passant" comme tu dis, il y en a plein le forum, mais elle ne font pas beaucoup bouger les choses, mis à part te faire gagner le record du nombre de posts (tu totalises actuellement: 21 020 posts !!! Bravo... !!!)  

    Nota: Si tu es d'accord pour acheter Avid Studio dans son état actuel en AVCHD, alors ACHETE !!!

  •  04-27-2011, 14:56 470625 in reply to 470514

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    michel.pinon:

    Bonjour,

    J'ai suivi votre discussion Mike 34 et Francis57, parfois un peu trop technique pour moi. Je viens vous faire part de ma 1ère réalisation AS (version boite update). Il s'agit d'un diaporama avec des séquences vidéo, photos et clips de mon Panasonic TM300, en AVCHD natif, soit : 60 dias, 1 menu DVD,1 animation "montage", 1 titre en surimp sur les premières dias, 8' de vidéo dont stabilisation pour deux des clips utilisés, un générique de fin avec deux titres "motion" déroulants différends avec des dias en surimp + 1 panozoom sur l'un d'entre eux, & bande son (extrait d'un CD). Chaque dia est avec un fondu enchainé et un panozoom. Fichier résultant de 2.22Go après export. Son Dolby Digital 5.1, encodage H264 HD 1920x1080/50i, 24000kBits, pour graver un Blu-ray obtenu sans problèmes (temps pas mesuré), ni plantages. 1ère réalisation tout à fait satisfaisante donc. Seuls problèmes rencontrés : pas facile de se familiariser avec les fonctionnalités des "Options de mode" pour déplacer les clips sur la TL avec ou sans "aimant" ; la barre violette n'apparait pas ni sur les dias ni sur les vidéos lorsqu'un effet a été déposé. Autres remarques : lorsqu'on a détaché l'audio d'un clip vidéo (dans mon cas juste pour copier le son utilisé en fond sur des dias), il n'est pas possible de le rattacher ce qui fait que si on bouge une séquence le son détaché ne suit pas. Pour résoudre le problème, j'ai du : faire une copie du clip sur une autre piste, détacher l'audio, supprimer la partie image et remonter le son sous l'image voulue. Pas très simple et reste toujours le problème de synchro. Il manque une fonction création de groupe (images + sons +... de plusieurs pistes) comme dans Végas Studio. Le copier-coller d'un élément de la TL se fait sur la même piste, donc duplique la scène même si on choisit une autre piste et qu'on positionne le curseur sur cette piste au coller.

    En espérant que ces notes feront avancer le sujet.

    Bonjour,

    Je suis d'accord qu'en plus de la fonction "Détacher l'audio" il faudrait la fonction inverse "Rattacher l'audio".

  •  04-27-2011, 16:23 470634 in reply to 470625

    Re: Re:Mon Test d'Avid Studio versus Studio 14

    Même constat sur le forum Avid Studio en anglais en ce qui concerne les défauts en AVCHD à l'export après encodage

    Artefacts !! Pixellisation !!

    Titre du Thread:  Very poor picture quality AVCHD export  (très mauvaise qualité en Export AVCHD) Cliquer ici!

    Avec ce film comme exemple de pixellisation avec Avid Studio, film sur You Tube: C'est ici !

Page 1 of 2 (43 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy