Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Help pinnacle 14 project loads blank

Last post 06-01-2011, 11:08 by colour. 5 replies.
Sort Posts: Previous Next
  •  05-31-2011, 21:41 476010

    Help pinnacle 14 project loads blank

    I have completed a project that has taken me a long time, the pinnacle failure and from that mkmento when charge is blank.
    I have the pinnacle one used many times in the same pc no problems and have done AFTER alhun test project and does not fail.
    autoamticamente folders have been made​​. "(1)" and ". (2). " attempt to recover the advice of the forum but no solution.
    a folder occupies 37KB and a 3.2 MB, I believe the 3.2-Mb is correct but I can not even open the file renaming stx.
    When I open the stx, the pinnacle of the time bar 14 still appear in blonque and always the same.
    thanks for the help
  •  05-31-2011, 22:19 476016 in reply to 476010

    Re: Help pinnacle 14 project loads blank

    I can't understand what you're asking. Could you simplify?
  •  06-01-2011, 4:10 476074 in reply to 476010

    Re: Help pinnacle 14 project loads blank

    BULBU:
    I have completed a project that has taken me a long time, the pinnacle failure and from that mkmento when charge is blank.
    I have the pinnacle one used many times in the same pc no problems and have done AFTER alhun test project and does not fail.
    autoamticamente folders have been made​​. "(1)" and ". (2). " attempt to recover the advice of the forum but no solution.
    a folder occupies 37KB and a 3.2 MB, I believe the 3.2-Mb is correct but I can not even open the file renaming stx.
    When I open the stx, the pinnacle of the time bar 14 still appear in blonque and always the same.
    thanks for the help

    Hi BulbuSmile

    Studio Project Recovery Expert hereWink

    You are Spanish? & have also Posted on the Spanish Forum?

    I will Post in simple English, so that you & I can understand & help you with your problem.:

    1) You have completed a Studio 14 Project.

    2) When you Open the Project into the Timeline, the Project is Blank (Empty).

    3) You have tested S14 sample Project & that Opens ok, into the Timeline.

    4) You have 2 Project Folders "(1)" & ".(2).". The 1st Folder is 37KB. The 2nd is 3.2MB.

    5)  You have tried Renaming the Project STX File name to include .(2), without success.

    Do These:

    1) Post a Screenshot of the empty Timeline.

    2) Post a screenshot of your Pinnacle Studio "My Projects" Folder.

    How to include a Screenshot in your Post, in THIS Post (link to be added).

    It might also be that Studio can't find the source Files used in your Project.

    When you have done that, I will look at it again.   

  •  06-01-2011, 4:37 476087 in reply to 476074

    AW: Re: Help pinnacle 14 project loads blank

    colour:
    You are Spanish? & have also Posted on the Spanish Forum?
    The Spanish Forum can be found here (if you havn't disabled it in your profile)
  •  06-01-2011, 9:50 476139 in reply to 476010

    Re: Help pinnacle 14 project loads blank

    Hello everyone

    I have tried to help him out with this issue but I think I could not find out exactly what was wrong with his problem. I will try to explain to you all what he is referring to to see if anyone may have a clue of his problem.

    Bulbu was doing a project in his computer when all of a sudden his computer crashed on him.

    Now he has a copy with .(1) and .(2) .

    he has done about what colour had told us to recover the project, but he still gets a white screen with no video or audio.

    He has done other test projects and they do work fine

    He is using Studio 14UC.

    His computer is an hp dv6 133es,with 6 Gb Ram and with intel corel duo 2 and a video card ATi Radeon hd 4530.

  •  06-01-2011, 11:08 476161 in reply to 476139

    Re: Help pinnacle 14 project loads blank

    R_Vera:

    Hello everyone

    I have tried to help him out with this issue but I think I could not find out exactly what was wrong with his problem. I will try to explain to you all what he is referring to to see if anyone may have a clue of his problem.

    Bulbu was doing a project in his computer when all of a sudden his computer crashed on him.

    Now he has a copy with .(1) and .(2) .

    he has done about what colour had told us to recover the project, but he still gets a white screen with no video or audio.

    He has done other test projects and they do work fine

    He is using Studio 14UC.

    His computer is an hp dv6 133es,with 6 Gb Ram and with intel corel duo 2 and a video card ATi Radeon hd 4530.

    Hi Ramon

    Thanks for helping BULBU on the Spanish ForumSmile  If he Posts the Screenshots requested in my Post HERE, I can take it from thereWink

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy