Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Timelineeinstellungen

Last post 05-23-2011, 3:31 by derHenkie. 8 replies.
Sort Posts: Previous Next
  •  05-20-2011, 3:03 474166

    Timelineeinstellungen

    ... Hallo zusammen ...

    wie sind die korrekten Timeline-Einstellungen für Leute die wie ich vom PinnacleStudio kommen (Zauberstab, Pfeilrechts, Pfeilunten, etc.)?

    Ich zerschiesse mir beim Einfügen von Überblendungen immer wieder die Video/O-Ton Synchronisation.

    Und ich suche die einfache Dissolve-Blende -bei der beide Filmteile weiterliefen und ineinander übergingen. (nicht die cpu-blende bei der der eine Teil stehen bleibt und der andere einblendet)

    hat jemand tipps? Danke und Grüße

  •  05-20-2011, 13:45 474252 in reply to 474166

    AW: Timelineeinstellungen

    hmmmm ... habe ich was verkehrt gemacht? oder weiß niemand was? :-|
  •  05-20-2011, 23:55 474305 in reply to 474252

    AW: Timelineeinstellungen

    Du hast nichts falsch gemacht, aber es ist Wochenende. Und bei dem Wetter gibt's schöneres als vor der Kiste zu sitzenWink
  •  05-21-2011, 9:43 474389 in reply to 474166

    AW: Timelineeinstellungen

    Attachment: Fade-over.jpg

    derHenkie:
    Und ich suche die einfache Dissolve-Blende -bei der beide Filmteile weiterliefen und ineinander übergingen. (nicht die cpu-blende bei der der eine Teil stehen bleibt und der andere einblendet)
    Das geht bei "Zauberstab" und Einfügemodus.

    Am Ende des auszublendenden Clips rechts oben die Ecke mit der Maus anfassen und nach links ziehen. Der nachfolgende Teil wird mit nach links gezogen. In der Überblendung sind beide Teile "in motion" zu sehen.


  •  05-21-2011, 14:40 474411 in reply to 474389

    AW: Timelineeinstellungen

    [Klicken Sie hier um das Bild anzuzeigen]

     Hallo IngofZ ...

    So sieht das bei mir aus ...
    Unter dem Bild ist die Tonspur - und die rutsch dann nicht mit ... ?? Sie wird um genau das Stück das ich gezogen habe versetzt und ist nicht mehr synchron.
    Wo ist mein Fehler?

     

    Danke und Grüße ...

     

     

  •  05-21-2011, 23:32 474430 in reply to 474411

    AW: Timelineeinstellungen

    Hmmm, dann müsssen wir das Problem mal einkreisen.

    Kannst du bitte mal probieren, ob das mit dem Demo-Material auch passiert?

  •  05-22-2011, 5:29 474487 in reply to 474411

    AW: Timelineeinstellungen

    derHenkie:
    Unter dem Bild ist die Tonspur - und die rutsch dann nicht mit ... ?? Sie wird um genau das Stück das ich gezogen habe versetzt und ist nicht mehr synchron.
    Was mich verwundert ist, dass bei dir Video und Audio in zwei verschiedenen Spuren liegen. Wie kommt das?

    Das Thema Überblendung unter Beibehaltung der Synchronität zu anderen Spuren ist nicht trivial. Ich musste mir auch erst mal externe Hilfe einholen.

    In Tipps&Tricks habe ich mal einen eigenen Beitrag dazu geschrieben.

  •  05-22-2011, 11:03 474506 in reply to 474487

    AW: Timelineeinstellungen

    Hallo Ingolf,

    vielen Dank schonmal für Deine Bemühungen. Ich habe das Projekt aus Studio 15 importiert und weiter bearbeitet. Vielleicht liegts daran mit den getrennten Spuren. Insgesamt sah das für mich alles so ähnlich aus wie in PS15 deswegen habe ich mich über die getrennten Spuren nicht gewundert. Vielleicht muss ich das Projekt doch in AS1 komplett neu anlegen. Ich werde das mal morgen ausprobieren - heute komme ich nicht mehr dazu. Den Beitrag zu Synchronität werde ich mir ansehen - danke.

    Grüßeee

     

  •  05-23-2011, 3:31 474613 in reply to 474506

    AW: Timelineeinstellungen

    ... also - so wie es aussieht liegts am Import aus S15. Das ergibt dann getrennte Ton und Videospuren. Ich lege das Projekt in AS1 noch einmal neu an. Importieren funktioniert also nur eingeschränkt optimal sozusagen :-| Ärgerlich. Mal sehen wie sich die "Überblenden-Sache" entwickelt. Ich werde berichten - dauert aber nen Moment -  ich muss ja erst einmal wieder von vorne anfangen mit dem Projekt :-)

    edit: Jo - Projekt neu angelegt - jetzt geht es - nur noch eine Spur. Das mit dem Überblenden geht dadurch jetzt auch einfacher  - man muss den "linken" clip mit dem anfasser ziehen so das der hintergrund "blau bleibt"  - wird er rötlich angezeigt wirds ne schwarzblende. Hört sich seltsam an klappt aber nach ein paar versuchen gut und auch schnell.

    Apropos schnell, insgesamt bin ich mit der Performance sehr zufrieden. Projekt von über einer Stunde öffnet in ein paar Sekunden und das Bearbeiten der Clips geht auch zügig. Big Smile

    Grüße

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy