Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problème vidéo en 12.50 ips -

Last post 03-06-2011, 10:57 by francis57. 14 replies.
Sort Posts: Previous Next
  •  03-06-2011, 4:37 458560

    Problème vidéo en 12.50 ips -

    Bonjour,

    Je suis tout nouveau sur le forum.

    Je suis un utilisateur de Studio 14 HD depuis sa sortie et je rencontre un gros problème assez surprenant depuis ce matin.

    Je souhaite faire un montage avec mon caméscope Samsung Full HD (modele HMX-H106SP) qui me sort du 1920 x 1080 en 25 Trames.

    Une fois que je lance mon Studio 14, je retrouve bien ma video (exemple fichier HDV_325.MP4 mais cette fois, je m'apperçois que le FPS est de 12.50, j'ai sur toutes mes videos un ralentissement (je précise que toutes mes videos HD ressortent comme ça) 

    J'ai essayé avec un autre fichier WMV et la je n'ai pas de problème !

    Il y a 6 mois j'ai fait le montage video de mon mariage et je n'ai jamais eu ce problème,  j'arrivais à travailler sur du MP4 25 ips...

    Je suis sur un PC portable Dell XPS relativement récent, 4go de Ram, Intel core 2 duo 2,40 ghz, Seven 64 bits.

    J'ai trouvé un début de solution qui ne me satisfait pas complément, je transforme ma video MP4 en WMV....mais cela prend beaucoup de temps pour la conversion t la qualité se dégrade tout de même.

    Bref je galère pas mal...

    Avez vous une solution à mon problème, sachant que j'ai déjà désinstallé, réinstallé Studio 14 mais rien n'y fait.

    Vous remerciant par avance pour votre aide,

    Cordialement,

    RiMailleBzh
  •  03-06-2011, 5:32 458575 in reply to 458560

    Re:Problème vidéo en 12.50 ips -

    Bonjour et bienvenue

    La vidéo une fois transférée su ton PC a quelles caractéristiques (logiciel gratuit MediaInfo) codec FPS etc taille des images, tu nous mets une copie d'écran du résultat option vue Arbre

  •  03-06-2011, 5:40 458577 in reply to 458575

    Re:Problème vidéo en 12.50 ips -

     

    Voici le résultat ci dessous : 

    [cliquez pour afficher l'image]

  •  03-06-2011, 5:44 458579 in reply to 458577

    Re:Problème vidéo en 12.50 ips -

    Quels paramètres tu as choisis dans configuration projet dans Studio, notamment le format du projet

     

  •  03-06-2011, 5:47 458580 in reply to 458579

    Re:Problème vidéo en 12.50 ips -

    HD 1920x1080/60i
  •  03-06-2011, 6:13 458585 in reply to 458580

    Re:Problème vidéo en 12.50 ips -

    Vu ton format video original, il serait plus judicieux de mettre ton projet en HD 1920x1080/50 i ( ce qui aurait dû se faire tout seul si ton programme est configuré  en format selon le premier clip déposé )

    sinon celà ne peut rien donner de bon.

  •  03-06-2011, 7:33 458606 in reply to 458585

    Re:Problème vidéo en 12.50 ips -

    J'ai modifié mais cela ne régle pas le probleme.....

    Il n'y aurait pas un conflit de codecs ?

      

  •  03-06-2011, 7:55 458613 in reply to 458606

    Re:Problème vidéo en 12.50 ips -

    Attachment: samsung.JPG

    Je pense que c'est dû à l'encodage par frame à 4 images / frame utilisé par ce cam.

    Studio doit certainement considérer ton clip comme du progressif.

    Utilise le paramètre d'export personnalisé à 50 i/s.

    Si celà ne marchait pas pourrais tu charger un petit clip d'environ 1 mn sur mégaupload et donner le lien pour récupérer ce clip afin de pouvoir étudier ton cas.


  •  03-06-2011, 8:07 458617 in reply to 458613

    Re:Problème vidéo en 12.50 ips -

    Bon j'ai essayé et ça me fait un fichier au ralenti...

     

  •  03-06-2011, 8:13 458620 in reply to 458617

    Re:Problème vidéo en 12.50 ips -

    Je viens de faire des essais sur un fichier Samsung HD mais en mpeg 1080 i je n'ai pas ce pb ( edit: erreur j'ai créé ce fichier avec Magix, là je n'ai pas de pb ). par contre comme toi en mpg4

    Mon fichier est en standard NTSC 60i

    tu peux charger un fichier sur mégaupload ?

  •  03-06-2011, 8:21 458621 in reply to 458620

    Re:Problème vidéo en 12.50 ips -

    Je prend la décision de désinstaller mon studio 14 et de faire un RegDelete_14 afin de pouvoir resinstaller....

     Cependant j'aimerai remettre tous mes codecs à jour.

     Que faut il prendre comme pack de codecs ? 

  •  03-06-2011, 8:30 458626 in reply to 458620

    Re:Problème vidéo en 12.50 ips -

    Tu n'as pas à charger de Codecs, ce fichier est mal reconnu par Studio, désinstaller ne te servira à rien .

    Je fais quelques essais sur mon fichier en 29.97 i/s, je te tiens au courant. , je pense que la seule solution est de le réencoder avant utilisation dans Studio.( ou utiliser un autre logiciel)

  •  03-06-2011, 9:09 458637 in reply to 458626

    Re:Problème vidéo en 12.50 ips -

    Pour info il n'y a pas de pb avec ce fichier sur St 15
  •  03-06-2011, 9:16 458638 in reply to 458637

    Re:Problème vidéo en 12.50 ips -

    faudrait trouver une maj ?
  •  03-06-2011, 10:57 458664 in reply to 458638

    Re:Problème vidéo en 12.50 ips -

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy