Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 14 ultimate collection

Last post 12-29-2010, 7:30 by christa. 28 replies.
Page 1 of 2 (29 items)   1 2 Next >
Sort Posts: Previous Next
  •  11-18-2010, 3:46 433859

    Studio 14 ultimate collection

    Hallo liebe User,

    wer kann helfen? Hatte Studio 11 und jetzt die Version 14. Komme überhaupt nicht mehr zu recht! Das Programm wird automatisch geschlossen wg. Datenausführungsverhinderung, Fehler beim Rendern, d.h., manchmal rendert er gar nicht. Manchmal ein paar Bilder bzw. Filmsequenzen. aber nicht verlässlich. Die tollen Gestaltungsmöglichkeiten kann ich fast überhaupt nicht nutzen, weil er dann "schwarze Löcher" auf dem Film sind. Der Vorschaubildschirm bleibt häufig auch ganz schwarz. Eigentlich möchte ich das Programm zurückgeben, aber das geht ja wohl nicht. Gibt es überhaupt eine Alternative, wenn man HD-filme machen will? Mittlerweile bin ich so weit, daß ich mir auch ein ganz neues Programm kaufen würde. Wäre schön, wenn ich etwas von euch höre.

    Viele Grüße Christa

     

  •  11-18-2010, 5:25 433885 in reply to 433859

    AW: Studio 14 ultimate collection

    Das hört sich für mich entweder nach einem zu schwachen Rechner an (je nach Art des verwendeten Videomaterials erwartet S14 bis zu Quad-Core-Prozessor) oder nach veraltetem Videokartentreiber an.

    Gehe mal zu der Webseite des Herstellers Deiner Videokarte (NVidia oder ATI/AMD) und lade dort den neuesten Treiber herunter. Oft tut das Wunder.

    Für HD-Bearbeitung braucht man einen nicht ganz schwachen Rechner, da hilft auch keine andere Software.

  •  11-18-2010, 6:30 433907 in reply to 433859

    AW: Studio 14 ultimate collection

    Hallo Christa, willkommen im Club. Cake

    Warum so spät ?

    Erstelle doch mal dein Profil hier oder schreibe deine HW und SW Daten hier rein als Antwort zu deinem Beitrag. Das hilft viel.

  •  11-18-2010, 7:56 433943 in reply to 433907

    Re: AW: Studio 14 ultimate collection

    Hallo ArmbrustS,

     habe soeben den Treiber aktualisiert (obwohl mir ein Freund das -eigentlich- schon gemacht hatte) und einen kleinen Testfilm mit 8 bildern, Musik, Effekten und einer kurzen Viedeosequenz erstellt. Das Video ist von einer Canon EOS 500 D im MOV Format. Das Rendern hat problemlos geklappt. Ich versuche es mit "schwierigen" Effekten noch weiter und melde mich noch einmal. Warum schreibst Du "Warum so spät?". Viele Grüße

    christa

  •  11-18-2010, 8:21 433951 in reply to 433943

    AW: Re: AW: Studio 14 ultimate collection

    christa:

     Warum schreibst Du "Warum so spät?". christa

    weil du doch schon seit Studio 11 Zeiten dabei zu sein scheinst Wink

  •  11-18-2010, 9:27 433982 in reply to 433951

    Re: AW: Re: AW: Studio 14 ultimate collection

    Stimmt. Hatte aber lange keine oder nur minimale Probleme.Wink
  •  11-29-2010, 8:45 436032 in reply to 433951

    Re: AW: Re: AW: Studio 14 ultimate collection

    So, habe gestern einen Film (nur Fotos) fertig gestellt. Die Effekte funktionieren weitestgehend. Rendern dauert lange. Abstürze passieren immer noch (Studio ultimate funktioniert nicht mehr. Das Programm wird geschlossen.) Wenn nich wieder etwas Zeit habe, versuche ich es mit Filmsequenzen. mal sehen. Vielleicht passiert ja doch noch ein Weihnachtswunder! Bis dann, ich melde mich. Christa
  •  11-30-2010, 0:57 436146 in reply to 436032

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    christa:
    So, habe gestern einen Film (nur Fotos) fertig gestellt. Die Effekte funktionieren weitestgehend. Rendern dauert lange. Abstürze passieren immer noch (Studio ultimate funktioniert nicht mehr. Das Programm wird geschlossen.) Wenn nich wieder etwas Zeit habe, versuche ich es mit Filmsequenzen. mal sehen. Vielleicht passiert ja doch noch ein Weihnachtswunder! Bis dann, ich melde mich. Christa


    Hallo Christa,

    Weihnachtswunder sind selten. Wenn du zukünftig dieses Thema im Forum weitertreiben möchtest, empfehle ich dir dein Profil anzulegen.
    Also wenigstens welches :

    • Windows, Servicepack
    • CPU
    • RAM
    • Grafikkarte (Typ und Speichergröße auf der Karte)

    Unser Moderator Ingolf hat das ganze Thema hier zusammengefasst: http://forums.pinnaclesys.com/forums/thread/381957.aspx

    Danach gibt es noch eine Menge guter Ratschläge.

  •  12-02-2010, 8:54 436861 in reply to 436146

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Steffen,

    habe jetzt mein Profil angelegt. Ich hoffe, daß es so reicht. Da bin ich nämlich absoluter Laie. Und Du hast recht, Weihnachstwunder scheint es wenigstens bei Pinnacle nicht zu geben. Filmerstellung mit Fotos und Filmsequenzen klappt nicht. Wird nicht gerendert. Ich muss mir aber noch mal in Ruhe die Tips von Ingolf ansehen. Bin noch nicht dazu gekommen. Danach melde ich mich wieder.

    Viele Grüße Christa

  •  12-02-2010, 23:59 437014 in reply to 436861

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Christa,

    Du hast eine persönliche Nachricht (PN).

  •  12-03-2010, 0:18 437018 in reply to 436861

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Christa,

    ich nehme mal an du hast weiterhin das MOV Material als Quelle.

    • welches Projektformat hast du in S14 eingestellt ?
      Es sollte grundsätzlich zum Quellmaterial so gut wie möglich harmonisieren.
    • zu:  wird nicht gerendert
      • was ganz genau passiert? entsteht kein Renderbalken?
      • ist Rendern im Studio Setup auf EIN gestellt ?
    • kannst du mal anderes Quellmaterial nehmen anstelle von MOV, um eine evtl. Störquelle auszuschließen?

      Falls nein, solltest du die Freware MediaInfo laden und damit die Struktur deines Quellmaterials betrachten. Stelle dort dann die Textansicht ein, kopiere diese und füge sie in deinen nächsten Forumsbeitrag direkt ein.
      Dann wieder evtl.  vieles klarer.Wink
  •  12-03-2010, 8:45 437093 in reply to 437018

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Allgemein
    Vollständiger Name               : C:\Users\Christa\Desktop\MVI_2057.MOV
    Format                           : MPEG-4
    Format-Profil                    : QuickTime
    Codec-ID                         : qt 
    Dateigröße                       : 70,5 MiB
    Dauer                            : 14s 550ms
    Gesamte Bitrate                  : 40,7 Mbps
    Kodierungs-Datum                 : UTC 2010-09-23 04:51:10
    Tagging-Datum                    : UTC 2010-09-23 04:51:10

    Video
    ID                               : 1
    Format                           : AVC
    Format/Info                      : Advanced Video Codec
    Format-Profil                    : Baseline@L5.0
    Format-Einstellungen für CABAC   : Nein
    Format-Einstellungen für ReFrame : 1 frame
    Codec-ID                         : avc1
    Codec-ID/Info                    : Advanced Video Coding
    Dauer                            : 14s 550ms
    Bitraten-Modus                   : variabel
    Bitrate                          : 40,0 Mbps
    Breite                           : 1 920 Pixel
    Höhe                             : 1 080 Pixel
    Height_Original/String           : 1 088 Pixel
    Bildseitenverhältnis             : 16:9
    Ursprüngliches Bildseitenverhält : 16:9
    Modus der Bildwiederholungsrate  : konstant
    Bildwiederholungsrate            : 20,000 FPS
    ColorSpace                       : YUV
    ChromaSubsampling                : 4:2:0
    BitDepth/String                  : 8 bits
    Scantyp                          : progressiv
    Bits/(Pixel*Frame)               : 0.963
    Stream-Größe                     : 69,3 MiB (98%)
    Sprache                          : Englisch
    Kodierungs-Datum                 : UTC 2010-09-23 04:51:10
    Tagging-Datum                    : UTC 2010-09-23 04:51:10
    colour_primaries                 : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
    transfer_characteristics         : BT.709-5, BT.1361
    matrix_coefficients              : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

    Audio
    ID                               : 2
    Format                           : PCM
    Format-Einstellungen für Endiane : Little
    Format-Einstellungen für Sign    : Signed
    Codec-ID                         : sowt
    Dauer                            : 14s 550ms
    Bitraten-Modus                   : konstant
    Bitrate                          : 705,6 Kbps
    Kanäle                           : 1 Kanal
    Samplingrate                     : 44,1 KHz
    BitDepth/String                  : 16 bits
    Stream-Größe                     : 1,22 MiB (2%)
    Sprache                          : Englisch
    Kodierungs-Datum                 : UTC 2010-09-23 04:51:10
    Tagging-Datum                    : UTC 2010-09-23 04:51:10

    Hallo Steffen,

    das war j a eine schwere Geburt!!!! Und das mir. Vielleicht wirst Du ja schlau aus den Daten. Mir sagt das wirklich ÜBERHAUPT nichts.

    Hintergrundrendern ist deaktiviert, weil sonst alles noch viel länger dauert. Wo soll ich Rendern auf EIN stellen? außer dem Hintergrundrendern finde ich nichts. Projektvoreinstellung HD 1920x1080/60i.  Beim Rendern entsteht schon ein Balken, aber nur bis zum Abbruch.

    Bis demnächst viele Grüße

    Smile christa

  •  12-03-2010, 10:21 437129 in reply to 437093

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    christa:

    Allgemein
    Vollständiger Name               : C:\Users\Christa\Desktop\MVI_2057.MOV
    Format                           : MPEG-4
    Format-Profil                    : QuickTime
    Codec-ID                         : qt 
    Dateigröße                       : 70,5 MiB
    Dauer                            : 14s 550ms
    Gesamte Bitrate                  : 40,7 Mbps
    Kodierungs-Datum                 : UTC 2010-09-23 04:51:10
    Tagging-Datum                    : UTC 2010-09-23 04:51:10

    Video
    ID                               : 1
    Format                           : AVC
    Format/Info                      : Advanced Video Codec
    Format-Profil                    : Baseline@L5.0
    Format-Einstellungen für CABAC   : Nein
    Format-Einstellungen für ReFrame : 1 frame
    Codec-ID                         : avc1
    Codec-ID/Info                    : Advanced Video Coding
    Dauer                            : 14s 550ms
    Bitraten-Modus                   : variabel
    Bitrate                          : 40,0 Mbps
    Breite                           : 1 920 Pixel
    Höhe                             : 1 080 Pixel
    Height_Original/String           : 1 088 Pixel
    Bildseitenverhältnis             : 16:9
    Ursprüngliches Bildseitenverhält : 16:9
    Modus der Bildwiederholungsrate  : konstant
    Bildwiederholungsrate            : 20,000 FPS
    ColorSpace                       : YUV
    ChromaSubsampling                : 4:2:0
    BitDepth/String                  : 8 bits
    Scantyp                          : progressiv
    Bits/(Pixel*Frame)               : 0.963
    Stream-Größe                     : 69,3 MiB (98%)
    Sprache                          : Englisch
    Kodierungs-Datum                 : UTC 2010-09-23 04:51:10
    Tagging-Datum                    : UTC 2010-09-23 04:51:10
    colour_primaries                 : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
    transfer_characteristics         : BT.709-5, BT.1361
    matrix_coefficients              : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

    Audio
    ID                               : 2
    Format                           : PCM
    Format-Einstellungen für Endiane : Little
    Format-Einstellungen für Sign    : Signed
    Codec-ID                         : sowt
    Dauer                            : 14s 550ms
    Bitraten-Modus                   : konstant
    Bitrate                          : 705,6 Kbps
    Kanäle                           : 1 Kanal
    Samplingrate                     : 44,1 KHz
    BitDepth/String                  : 16 bits
    Stream-Größe                     : 1,22 MiB (2%)
    Sprache                          : Englisch
    Kodierungs-Datum                 : UTC 2010-09-23 04:51:10
    Tagging-Datum                    : UTC 2010-09-23 04:51:10

    Hallo Steffen,

    das war j a eine schwere Geburt!!!! Und das mir. Vielleicht wirst Du ja schlau aus den Daten. Mir sagt das wirklich ÜBERHAUPT nichts.

    Hintergrundrendern ist deaktiviert, weil sonst alles noch viel länger dauert. Wo soll ich Rendern auf EIN stellen? außer dem Hintergrundrendern finde ich nichts. Projektvoreinstellung HD 1920x1080/60i.  Beim Rendern entsteht schon ein Balken, aber nur bis zum Abbruch.

    Bis demnächst viele Grüße

    Smile christa


    Hallo Christa;

    Gute Arbeit ! Also ich sage mal folgendes, vielleicht hat aber ein anderer User noch mehr Erfahrung zu diesem Material:

    • es handelt sich um AVCHD Material. Da brauchst du einen starken PC! oder du wandelst um auf mpeg2 Material und arbeitest damit (siehe Forum).
    • problematisch sehe ich:
      • Format-Profil                    : Baseline@L5.0
      • Bildwiederholungsrate            : 20,000 FPS

    Damit könnte Studio Probleme bekommen. Also wandeln oder warten auf andere Aussagen dazu.

    • mit rendern meine ich auch Hintergrundrendern. Bei schwachen PCs kann man das zeitweise abschalten. Wenn man aber mit dem Schneiden fertig ist, undbedingt einschalten und rendern lassen, bevor du weitere Schritte Richtung brennen machst. 
    • Da das mov file progressiv ist (p), solltest du auch eine Projektvoreinstellung HD 1920x1080/??p wählen. Leider steht keine 20p zur Verfügung.

    Summa summarum wirst du mit diesem File in Studio vermutlich nicht zurechtkommen! Selbst wenn du in ein mpeg2 HD wandelst, könntest du mit Rucklern konfrontiert werden (wegen den 20,000 FPS). Ich würde nach Dateityp MPEG-2 und Voreinstellung HD 1080p wandeln als 1. Versuch-.



     

  •  12-04-2010, 8:13 437304 in reply to 437129

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Steffen,
  •  12-04-2010, 8:15 437305 in reply to 437129

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Steffen,

    weißt du denn einen wirklich guten -freeware- Konverter für mich. Komme da nicht so recht weiter. Was heißt übrigens "file progressiv".? Und wie stelle ich das fest?

    Viele Grüße und ein schönes Wochenende. Gehe jetzt Glühwein trinken.

    ChristaParty!!!

  •  12-06-2010, 0:03 437581 in reply to 437305

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    christa:

    Hallo Steffen,

    weißt du denn einen wirklich guten -freeware- Konverter für mich. Komme da nicht so recht weiter. Was heißt übrigens "file progressiv".? Und wie stelle ich das fest?

    Viele Grüße und ein schönes Wochenende. Gehe jetzt Glühwein trinken.

    ChristaParty!!!


    Es gibt viele, einfach mal suchen. Kenne etwas diese:

    http://mediacoder.softonic.de/

    http://www.xmedia-recode.de/index.html

    viele (ältere) Kameras haben im interlaced format (I-Format) aufgezeichnet. Hier werden zwei unterschiedliche Halbbilder zu einem Gesamtbild zusammengesetzt. Wenn im progressiv Format (P-Format) aufgezeichnet wird, werden direkt ganze Einzelbilder aufgezeichnet.

    Beispiele   50i   und 25p

    Viel Erfolg und melde dich wenn du Rat brauchst.

     

  •  12-09-2010, 0:50 438255 in reply to 437581

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Steffen,

     bin noch nicht weiter gekommen. Wg. Weihnachtsstress. Kannst du mir sagen, wie ich einen beschädigten Clip erkennen kann?

    Danke und viele SchneegrüßeStormConfused

    Christa

  •  12-10-2010, 4:53 438501 in reply to 438255

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    christa:

    Hallo Steffen,

     bin noch nicht weiter gekommen. Wg. Weihnachtsstress. Kannst du mir sagen, wie ich einen beschädigten Clip erkennen kann?

    Danke und viele SchneegrüßeStormConfused

    Christa


    Wenn er sich mit MediaInfo öffnen lässt, dürfte er unbeschädigt sein. Ebenso wenn er in die Studio Timeline gebracht und abgespielt werden kann. Du kannst ja den Player frame für Frame vorwärtsstellen und das Bild prüfen. Wenn du jetzt noch einen Export machst in eine Datei z. B. mpeg2, kannst du diese mit dem Windows Mediaplayer nochmal prüfen. Evtl. kan der "beschädigte" Clip direkt mit dem Mediaplayer geöffnet werden.
  •  12-12-2010, 4:07 438977 in reply to 438501

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Einen schönen 3. Advent Cake zunächst ...!

     "S14-Irretationen" hatte ich auch bei *.mov-Dateien, wenn ich sie direkt in die TL eingefügt hatte - Abhilfe: alle MOVs hintereinader in die TL und als AVI gerendert. Diesen "neuen" File verarbeitet S14 dann OHNE Probleme. Nachteil, die (Einzel-)Clip-Infos sind dann futsch, kann man aber in den "alten" MOVs nachsehen.

  •  12-12-2010, 7:25 438997 in reply to 438977

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    mask:

    Einen schönen 3. Advent Cake zunächst ...!

     "S14-Irretationen" hatte ich auch bei *.mov-Dateien, wenn ich sie direkt in die TL eingefügt hatte - Abhilfe: alle MOVs hintereinader in die TL und als AVI gerendert. Diesen "neuen" File verarbeitet S14 dann OHNE Probleme. Nachteil, die (Einzel-)Clip-Infos sind dann futsch, kann man aber in den "alten" MOVs nachsehen.


    Hallo Manfred,

    mach' uns doch noch ein Adventsgeschenk und veröffentliche deine MediaInfo Daten auch Gift.

    Vielleicht finden wir eine Gemeinsamkeit.

    @alle:  welche MOV Files gehen denn in Studio ???

  •  12-13-2010, 4:43 439212 in reply to 438977

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Manfred,

    gute Idee. Ich kann ja auch die Clips einzeln mit Avi rendern; habe dann allerdings viele Kopien. Macht ja nichts. Ich probier es aus. Bis bald!Idea

    Christa

  •  12-14-2010, 2:56 439459 in reply to 439212

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    christa:

    Hallo Manfred,

    gute Idee. Ich kann ja auch die Clips einzeln mit Avi rendern; habe dann allerdings viele Kopien. Macht ja nichts. Ich probier es aus. Bis bald!Idea

    Christa

    Brauchst ja vorerst nur ein paar nach AVI exportieren.

  •  12-17-2010, 9:36 440211 in reply to 439459

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Steffen, Hallo Manfred,

     kann ich eigentlich bei der Fehlermeldung "Fehler beim render, Fehler beim Exportieren .. dann irgendwelche Nummern... erkennen, an welcher Stelle das Programm abbricht?

    Viele Grüße ChristaStorm

  •  12-18-2010, 3:13 440387 in reply to 440211

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    christa:

    Hallo Steffen, Hallo Manfred,

     kann ich eigentlich bei der Fehlermeldung "Fehler beim render, Fehler beim Exportieren .. dann irgendwelche Nummern... erkennen, an welcher Stelle das Programm abbricht?

    Viele Grüße ChristaStorm

    Ich nehme mal an, du beziehst dich noch auf folgende Aussage:

     Das Programm wird automatisch geschlossen wg. Datenausführungsverhinderung, Fehler beim Rendern, d.h., manchmal rendert er gar nicht

    Bei einem Programmabbruch  verwende ich die Überlegung daß "der Rendervorgang bis zum Clip VOR dem Absturzproblem dokumentiert ist". du musst also in dein Renderverzeichnis gehen in dir dort dich jüngsten ablegten TEMP Files ansehen (öffnen z. b. mit MP).

     Mit diesem Wissen gehtst du in die timeline deines Projekst. Dein Problem ist im nachfolgenden Clip aufgetreten. Im schlimmsten Fall löscht du diesen raus und erstellt in neu. Vielleicht ist dort eine winzige Lücke der Verursacher. Dazu die TL stark vergrößern. Das sind meine Erfahrungen zum Thema.

    viel Erfolg

  •  12-20-2010, 23:31 440975 in reply to 440387

    AW: Re: AW: Re: AW: Studio 14 ultimate collection

    Hallo Steffen, danke für den Tipp. Wo finde ich denn das Renderverzeichnis???? Wünsche schöne Weihnachten und einen guten Rutsch!

    Víele Grüße ChristaGiftStorm

Page 1 of 2 (29 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy