Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pinnacle Support:

Last post 11-03-2010, 2:16 by Hans_H. 18 replies.
Sort Posts: Previous Next
  •  10-15-2010, 12:26 427071

    Pinnacle Support:

    From reading a few of the posts, it seems that everyone is having more success with Pinnacle support than I have had thus far.

    I have Pinnacle 14 Ultimate Collection.  I had never had a problem serious enough to seek support since I installed the program last December.  About a week ago, the program would crash immediately every time it was launched.  I decided I would uninstall/reinstall the program.  I also have

    Pinnacle 11, so I first tried to uninstall that program, the spinning thingy comes up and that is all that happens.  When I attempt to uninstall Pinnacle 14, a message tells me to uninstall the other version first.  Funny thing is, I can log into the Pinnacle home page and see my product info.  I can also

    log in to this board without a problem.  When I go to any kind of support, phone, chat, e-mail, I am unable to log in.  I sent an e-mail to request assistance with the log-in problem.  Three days later I receive a response which basically stated that they couldn't understand why I couldn't log in without

    any assistance.  I sent another e-mail to the webmaster to request that another activation e-mail be sent. That has now been 4 days with no response.

    In the meantime, I tried some other things in an effort to resolve the problem.  I did a system restore to an earlier date which did not correct anything.  I then went on line to seek information on how to uninstall the program when it will not uninstall using conventional methods.  I found some info on

    how to takeownership of files.  I was able to remove the Pinaccle 11 and Pinnacle 14 file from the Pinnacle folder, but there were other items I could not remove.  So I restored back to where I was before I did that.

    It now appears that I will have to call a tech out to straighten this out since I am unable to get any support.  Thanks a lot Pinnacle.

  •  10-15-2010, 13:24 427089 in reply to 427071

    Re: Pinnacle Support:

    System restore is really flakly to use on time, much less twice.

    If S14 was running good and suddenly would not work, then something has been changed in your PC software. Most likely from a new software install, or software update installed recently. Have you installed any software prior to that?

    Is all other software working properly? Do you have XP-SP3 installed in your system?

         

  •  10-15-2010, 17:27 427155 in reply to 427089

    Re: Pinnacle Support:

      Thanks very much for responding.  I am running Windows 7.  I have not installed any new software in quite some time. Any suggestions on what I should do next would be appreciated.   It doesn't appear that Pinnacle is going to be of much help.  Thanks.
  •  10-15-2010, 19:31 427171 in reply to 427164

    Re: Pinnacle Support:

    Thanks, yes I have been through that procedure.  I ran the regedit, which I believe just cleans the registry.  I was unable to completely clean out the Pinnacle folder.

  •  10-16-2010, 0:19 427191 in reply to 427171

    Re: Pinnacle Support:

    Hi, 

    1. Have you cancelled the UAC (User Account Control)? No, do that.
    2. Are you de Admin when you use your pc?
    3. Not able to remove a folder is caused by "read-only" settings of one or more of the files or by not enough rights by the user. Start deleting as low as possible in the tree en run up to the main folder: this always works for me.

    Bernd

     

  •  10-16-2010, 4:11 427222 in reply to 427191

    Re: Pinnacle Support:

       Thanks for your response. I have not cancelled the UAC.  I would probably have to log in to do that and support does not recognize my log in.  I will check that out anyway.

    Yes, I am the administrator of my pc.

    I did try removing the folder as you described, but I was unable to completely remove all components.  Any more suggestions would be appreciated.  Thanks. 

  •  10-16-2010, 8:23 427270 in reply to 427222

    Re: Pinnacle Support:

    If you boot your computer up in safe mode, you will have full rights, you should be able to run install from there and it should work.
  •  10-30-2010, 11:02 429751 in reply to 427270

    Re: Pinnacle Support:

    After attempting and failing to get support for close to a month now, I am strongly considering tossing Pinnacle 14 and getting a program where I can get support.  As of now, I am unable to get in the front door of Pinnacle, that is I am unable to log in.  I have been exchanging e-mails with a rep now for over 2 weeks and all I ever receive is form answers.  It appears that he does not read my complaint as he never addresses the question.  Even if I could log in, now I see that I will need an AVID SERVICE CODE just to talk to someone on the phone.  I really like the Pinnacle program and it is a shame that I am unable to get support, but without support, the program is worthless to me.  If I do decide to give Pinnacle the boot, I guess I will have to hire a local tech to remove this off my computer as it will not uninstall normally.

     There may be other programs around but I am considering Adobe Elements.  At least their support page looks more customer friendly than Pinnacle.  I also have the option to try before purchase. I am open to suggestions. 

  •  10-30-2010, 13:30 429768 in reply to 429751

    Re: Pinnacle Support:

    The log in details for customer support are not the same as that for the forum.  After registering Studio 14 you would have received an E-mail giving your support username (your E-mail address) and a password (about 6 characters).

     

  •  10-30-2010, 17:26 429827 in reply to 429768

    Re: Pinnacle Support:

    Thanks for your response. I registered the program at the time of purchase and it does show up on the home page under my account. According to Pinnacle, I was suppose to have received an e-mail at the time I registered the product to activate it. I do not remember receiving the e-mail so I have twice requested another e-mail to activate the account. I never have received a response from that or a request to reset my password. It is strange and irritating that when I attempt to log in it does not recognize my log in, but when I enter my e-mail address to set up an account, it states that I already have an account. I have been exchanging e-mails for 2 weeks with a rep who is suppose to assist with log in problems, but all he has done is run me around in circles.
  •  10-30-2010, 18:30 429834 in reply to 429827

    Re: Pinnacle Support:

    Sorry to hear about all this hassle you are having. 

    What if you re-register your Studio?  Studio HELP > Product Registration.  I recently had to do this after I had to reformat my harddrive.  They sent me the registration email along with the Dream Glow activation key.  Then you could go on from there.

    Or maybe you could send Raff a PM, he seems to be quite helpful.   Dazza

  •  10-31-2010, 11:54 429937 in reply to 429834

    Re: Pinnacle Support:

     

            Thank you for your response.  I have tried to re-register and a message states that I already have an account.  That's what is so frustrating about this whole thing.  On one hand it doesn't recognize me, on the other one it says I am already registered.

         I am about ready to toss the program and get something else.

  •  10-31-2010, 22:14 430013 in reply to 429937

    Re: Pinnacle Support:

    That must be soooooo frustrating!   How about sending Raff from Pinnacle Support a PM (Private Email)?  Hopefully he or someone else from Support will see your post and come to your assistance.  In fact, I think I will try sending the link thru on your behalf now.  Done!   Good luck,  I hope it gets sorted for you real soon.  Dazza 
  •  11-01-2010, 7:36 430119 in reply to 430013

    Re: Pinnacle Support:

    I don't think it's a software problem but rather an OS problem. When I build my new system a month ago, I installed Win7 Ultimate 64bit on one hard disk & WinXP Pack 2 on another hard disk. I installed similar programs on both OS including S11, S12 & S14 but I only use S14 on both OS. Last week S14 refused to start in Win7. I tried reinstalling & still it won't start. Last week I have a problem of not able to playback some Bluray files & I installed this KLite 640 Mega codec & it worked but the S14 problem surface. The funny thing is that I installed the KLite codec on my WinXP too  & I did not have any problems with S14. Still running very smoothly.
  •  11-01-2010, 12:19 430192 in reply to 429937

    Re: Pinnacle Support:

    I would suggest using Ccleaner or other similar tool, but I prepare that one, there are several option when using ccleaner first run the Registry cleaner depending on your computer registry you may have to run it multiple times, after that using Windows search tool type Pinnacle and hit search delete all folder you will find, ( be careful if your Studio 14 is download version it may show up on the search, better back it up or save on a separate hardrive, just to clarify you get log on the email or chat support or to the Pinnacle Website?.

     

     

    Moved from Studio General Forum to Studio Installation and Setup.

  •  11-02-2010, 3:20 430294 in reply to 429937

    Re: Pinnacle Support:

    Fortsand, you just should have received an email with login data. If you haven't, please check the spam folder.
  •  11-02-2010, 5:08 430305 in reply to 430294

    Re: Pinnacle Support:

    That is correct. I was finally able to log in successfully. My lingering question is why did it take over 2 weeks of persistence on my part before anyone at Pinnacle would listen? Thanks a lot.
  •  11-03-2010, 2:16 430591 in reply to 430305

    Re: Pinnacle Support:

    I'm sorry for the circumstances. It seems the person who tried helping you escalated it to the wrong address. Thank you for confirming you can log in now.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy