Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

problème capture vhs avec studio 14

Last post 10-19-2010, 16:20 by yoyo76. 14 replies.
Sort Posts: Previous Next
  •  10-18-2010, 9:37 427574

    problème capture vhs avec studio 14

    Bonjour a tous

    je voudrais numériser mes vieilles k7 vhs Secam avec pinnacle studio 14 mais j'ai 2 soucis

    les images sont en noir et blanc et il n'y a pas de son

    quelqu'un aurait-il une solution ?

    j'ai fais quelques photos de mon branchement (n'hesitez pas a me dire si quelque chose n'est pas bon) :

    [cliquez pour afficher l'image]
     

  •  10-18-2010, 11:17 427608 in reply to 427574

    Re:problème capture vhs avec studio 14

    il te faut un boîtier ou une carte qui fasse l'interface entre ton scope et ton ordi.

    je ne le/la vois pas sur ta photo.

  •  10-18-2010, 11:51 427622 in reply to 427608

    Re:problème capture vhs avec studio 14

    Salut.

    C'est quoi comme carte d'acquisition PCI qu'on voit à l'arrière du PC ?

    Le son tu l'as branché où ? Je en vois rien au niveau de la carte son !

     

  •  10-18-2010, 12:00 427625 in reply to 427608

    Re:problème capture vhs avec studio 14

    TNDTND:

    il te faut un boîtier ou une carte qui fasse l'interface entre ton scope et ton ordi.

    je ne le/la vois pas sur ta photo.

     

    merci pour ta réponse

    je pense que ce dont tu parle est sur la 1ere photo en haut a gauche

    ce qui est branché au dos de mon magnetoscope, avec cable rouge et blanc pour le son et le jaune pour l'image

  •  10-18-2010, 12:11 427629 in reply to 427622

    Re:problème capture vhs avec studio 14

    saby:

    Salut.

    C'est quoi comme carte d'acquisition PCI qu'on voit à l'arrière du PC ?

    Le son tu l'as branché où ? Je en vois rien au niveau de la carte son !

     

    Carte pci video pinnacle system.
    Ports video et s-video in + ports video et s-video out + port IEEE1394, apres j'en sais pas plus je l'ai acheté d'occasion car mon ancienne carte était morte (longue histoire)

    le son c'est le fil noir sur la grande photo de droite, juste en dessous du fil vert, avec le recul j'avoue que je me suis peut etre trompé dans le branchement de celui là Tongue Tied
    donc tu le brancherais où exactement ?


    et concernant le noir et blanc pour le format Secam (j'ai essayé pal c'est en couleur)

    avec studio 14 je ne peux choisir que ntsc ou pal (???)

  •  10-18-2010, 12:45 427636 in reply to 427629

    Re:problème capture vhs avec studio 14

    yoyo76:

    Salut.

     

    Carte pci video pinnacle system. ........On sait pas laquelle mais c'est déjà ça , regarde dans gestionnaire de périph, onglet "Contrôleur video et jeu " tu auras le nom de la carte, comme dans Studio d'ailleurs en capture analogique.
    " le son c'est le fil noir sur la grande photo de droite, juste en dessous du fil vert, avec le recul j'avoue que je me suis peut etre trompé dans le branchement de celui là Tongue Tied
    donc tu le brancherais où exactement ?


    et concernant le noir et blanc pour le format Secam (j'ai essayé pal c'est en couleur)......... normal si tu visionnes des cassettes ( généralement en PAL) vouloir visionner du pal en secam il sera en N/B

    avec studio 14 je ne peux choisir que ntsc ou pal (???) .............. tu voudrais quoi ??? un standard chinois inconnu ? - le Secam a déjà été maintenu à la force du poignet pour St 14....

    Je pense aussi que ce qui t'est demandé: où vont les câbles composites qui transfèrent l'audio( le rouge et le blanc) que l'ont voit sur ton adaptateur péritel à la sortie de ton magnétoscope et que l'on ne voit plus ensuite.??

  •  10-18-2010, 15:22 427683 in reply to 427636

    Re:problème capture vhs avec studio 14

    francis57:

    yoyo76:

    Salut.

     

    Carte pci video pinnacle system. ........On sait pas laquelle mais c'est déjà ça , regarde dans gestionnaire de périph, onglet "Contrôleur video et jeu " tu auras le nom de la carte, comme dans Studio d'ailleurs en capture analogique.
    " le son c'est le fil noir sur la grande photo de droite, juste en dessous du fil vert, avec le recul j'avoue que je me suis peut etre trompé dans le branchement de celui là Tongue Tied
    donc tu le brancherais où exactement ?


    et concernant le noir et blanc pour le format Secam (j'ai essayé pal c'est en couleur)......... normal si tu visionnes des cassettes ( généralement en PAL) vouloir visionner du pal en secam il sera en N/B

    avec studio 14 je ne peux choisir que ntsc ou pal (???) .............. tu voudrais quoi ??? un standard chinois inconnu ? - le Secam a déjà été maintenu à la force du poignet pour St 14....

    Je pense aussi que ce qui t'est demandé: où vont les câbles composites qui transfèrent l'audio( le rouge et le blanc) que l'ont voit sur ton adaptateur péritel à la sortie de ton magnétoscope et que l'on ne voit plus ensuite.??

    c'est des vhs secam que j'essaye de lire dans studio, je ne comprends pas pourquoi tu t'enerve en me parlant de standard chinois inconnu, mes enregistrements sont en secam et il n'y a pas cette option dans "format du projet" mais là je viens tout juste de trouver, c'etait caché dans les options de "importation" par contre je n'ai toujours pas trouvé pour le son...

    j'ai pris d'autres photos (en reprenant également la précédente en y ajoutant des fleches) :

    [cliquez pour afficher l'image]

    [cliquez pour afficher l'image]

    [cliquez pour afficher l'image]

    [cliquez pour afficher l'image] 

     [cliquez pour afficher l'image]

     [cliquez pour afficher l'image]

    [cliquez pour afficher l'image] 

     [cliquez pour afficher l'image]

     

  •  10-18-2010, 15:30 427686 in reply to 427683

    Re:problème capture vhs avec studio 14

    yoyo76:

     je ne comprends pas pourquoi tu t'enerve en me parlant de standard chinois inconnu, 
    t'inquiète pas, Francis ronchone car il fait trop beau et les champignons ne sortent plus de terre par chez lui, cela le rend nerveux..  Big Smile
  •  10-19-2010, 0:45 427720 in reply to 427686

    Re:problème capture vhs avec studio 14

    je m'énerve pas, je cherche à comprendre.

    Donc pour le paramètre secam tu as trouvé.

    Il n'était pas édident de savoir que tes fils rouge et blanc se transformaient en fil noir...l'aggrandissement de ton cliché et les paramètres  montrent un branchement audio dans une sortie audio, une entrée me semblerait plus adéquate. voir la config de ta carte mère.

     

  •  10-19-2010, 1:35 427728 in reply to 427720

    Re:problème capture vhs avec studio 14

    au vu de l'état des branchements, j'ai l'impression que l'audio est branchée sur la sortie de la carte son au lieu de l'entrée
  •  10-19-2010, 1:48 427729 in reply to 427728

    Re:problème capture vhs avec studio 14

    Salut Claude tu es passé pendant que j'éditais, je vois qu'on a la même impression...
  •  10-19-2010, 2:01 427733 in reply to 427729

    Re:problème capture vhs avec studio 14

    Youhou Francis, j'ai plein de champignons dans mon gazon, si tu veux passer
  •  10-19-2010, 3:57 427745 in reply to 427728

    Re:problème capture vhs avec studio 14

    czmax:
    au vu de l'état des branchements, j'ai l'impression que l'audio est branchée sur la sortie de la carte son au lieu de l'entrée

     Nouvelle photo : [cliquez pour afficher l'image]


    [cliquez pour afficher l'image] 

    j'ai branché sur le bleu (L-in), j'ai du son dans importation, mais aucun son lorsque la video est sur la table de montage

     

  •  10-19-2010, 6:33 427775 in reply to 427745

    Re:problème capture vhs avec studio 14

    le bleu c'est bon (avant tu était sur le noir)

    alors c'est au niveau du paramétrage de Studio ou de la table de mixage du PC, tu dois être en entrée sur "aux" au lieu de "line in"

  •  10-19-2010, 16:20 427907 in reply to 427775

    Re:problème capture vhs avec studio 14

    czmax:

    le bleu c'est bon (avant tu était sur le noir)

    alors c'est au niveau du paramétrage de Studio ou de la table de mixage du PC, tu dois être en entrée sur "aux" au lieu de "line in"

    c'est bon je viens de trouver, c'etait dans les paramétres de mon pc : "controles avancés du volume", options,  propriété,  realtek hd audio input, ok,  ensuite  "controle d'enregistrement" :  volume ligne, et cocher la case "selectionner" (si ca peu servir a quelqu'un d'autre a l'avenir)

    merci a vous tous pour avoir pris le temps de me répondre Smile

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy