Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

MSDE 2000 sa password for Showcenter 200?

Last post 10-16-2010, 11:55 by erikmar33. 1 replies.
Sort Posts: Previous Next
  •  10-16-2010, 10:58 427305

    MSDE 2000 sa password for Showcenter 200?

    WinXP: Starting Pinnacle Systems Media Service I get following error in Windows Event Viewer

    Service cannot be started. PinnacleSys.MediaServer.MediaServerException: SQL Server User / Password Error ---> System.Data.SqlClient.SqlException: Login failed for user 'sa'.
       at System.Data.SqlClient.ConnectionPool.GetConnection(Boolean& isInTransaction)
       at System.Data.SqlClient.SqlConnectionPoolManager.GetPooledConnection(SqlConnectionString options, Boolean& isInTransaction)
       at System.Data.SqlClient.SqlConnection.Open()
       at PinnacleSys.MediaServer.DALSqlEngine.GetConnection()
       at PinnacleSys.MediaServer.DALEngine.get_Connection()
       at PinnacleSys.MediaServer.MediaDbAdapter..ctor(IPMediaContext context, String dbPath, String dbName, String dbUserPass)
       --- End of inner exception stack trace ---
       at PinnacleSys.MediaServer.MediaServerService.Start()
       at PinnacleSys.MediaServer.MediaServerService.OnStart(String[] args)
       at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Tried changing password of the sa account (MSDE 2000 = Microsoft SQL Server Desktop Engine).

    Pinacle Showcenter 200 problems started installing MS SQL Server 2008 on the laptop. After installation the Pinnacle Showcenter 200 software did not work anymore. Opening a video file hitting Play button generated a black screen and returned to the main menu.

    Uninstalled SQL Server 2008.

    Installed SQL Server Desktop Engine 2000 manually

    BLANKSAPWD = 1

    Starting Pinnacle Systems Media Service

    osql -U sa -S <server_name>\pinnaclesys

    1>

    OK

     Registry

    HKLM\Software\Microsoft\Microsoft SQL Server\PINNACLESYS\MSSQLServer

    Loginmode = 0

    Tried changing Loginmode to 1 and 2 ---> still the same error

    Any advice how to solve this would be greatly appreciated.

    Thank you in advance.

  •  10-16-2010, 11:55 427308 in reply to 427305

    Re: MSDE 2000 sa password for Showcenter 200?

    Solved

    Solution: Remove all Pinnacle and SQL Server files and related registry items

    Reinstall PinnacleSchowcenter software: autorun.exe on CD-ROM (media server including MSDE 2000 is installed automatically)

    MSDE 2000 installation

    C:\WINDOWS\Cache\MSDERelASP4

    setup.ini

    [Options]
    INSTANCENAME=PINNACLESYS
    DISABLENETWORKPROTOCOLS=0
    SECURITYMODE=SQL
    TARGETDIR="C:\Program Files\Pinnacle\MediaServer\Microsoft SQL Server\"
    DATADIR="C:\Program Files\Pinnacle\MediaServer\Microsoft SQL Server\"

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy