Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Ce produit ne possède pas d'ID ou ID incorrect -Studio11

Last post 10-01-2010, 1:31 by francis57. 14 replies.
Sort Posts: Previous Next
  •  09-29-2010, 3:18 424213

    Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    bonjour

     

    Suite à une coupure de courant  je ne peux plus installer Studio 11 - message d'erreur d'ID !!

    (avant cette coupure le programme fonctionnait  ) 

    J'ai désinstallé , réinstallé  rien n'y fait .

    Est-ce un pb connu ?

    J'ai consulté la FAQ et n'ai rien vu concernant ce message d'erreur

     Ma config- Win 7-64 

     

    Voici la solution (merci Francis57)  

    J2m06:
    francis57:
    Suppression du dossier Pixie dans User/ aplication data / pinnacle , c'est un dossier caché ( de tête car je suis au boulot), après désinstall puis réinstall 

    J'ai renommé le dossier Pixie (au cas ou ), avant suppression,   et j'ai lancé Studio 11 et au miracle il a bien voulu démarrer .

    Je n'ai pas eu besoin de désinstaller/Réinstaller une nouvelle fois .

     Le chemin exact ou se trouve le dossier Pixie sour win 7 est : Utilisateurs/AppData/Local/VirtualStore/ProgramData/Pinnacle 

    Pour ceux qui ne savent pas rendre "visible "les dossiers cachés de Windows voir ce mini tuto 

    http://j2m-06.pagesperso-orange.fr/p03_aide_win.htm#afficher_dossiers_caches

      Merci à toi : je note comme Résolu  

     

     

    merci  

  •  09-29-2010, 4:50 424219 in reply to 424213

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    Bonjour, et bienvenue sur ce forum.

    c'est pour St 10 mais c'est pareil. clique ici

    Suivre la procédure complète de désinstall réinstall en utilisant Regdelete après la désinstall.voir ici

    Passer 2 fois regdelete , une fois en sélectionnant St 11,

    la 2ème fois sélectionner le nettoyage du registre.

    puis réinstaller

     

  •  09-29-2010, 6:23 424229 in reply to 424219

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    francis57:
    la 2ème fois sélectionner le nettoyage du registre.
    Merci pour ta réponse

    J'ai lancé plusieurs fois regdelete et  je n'ai pas eu de proposition de nettoyage du registre !!!!

    Juste ce message : The registry  entries have been removed. The application will exit now  

    Après réinstallation toujours le même message .

    autre piste ?

    merci  

     

  •  09-29-2010, 6:33 424231 in reply to 424229

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    Suppression du dossier Pixie dans User/ aplication data / pinnacle , c'est un dossier caché ( de tête car je suis au boulot), après désinstall puis réinstall

    Je dois être resté sur une ancienne version de Regdelete qui proposait plusieurs possibilités....

  •  09-29-2010, 7:25 424239 in reply to 424231

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    francis57:
    Suppression du dossier Pixie dans User/ aplication data / pinnacle , c'est un dossier caché ( de tête car je suis au boulot), après désinstall puis réinstall 

    J'ai renommé le dossier Pixie (au cas ou ), avant suppression,   et j'ai lancé Studio 11 et au miracle il a bien voulu démarrer .

    Je n'ai pas eu besoin de désinstaller/Réinstaller une nouvelle fois .

     

    Le chemin exact ou se trouve le dossier Pixie sour win 7 est : Utilisateurs/AppData/Local/VirtualStore/ProgramData/Pinnacle 

    Pour ceux qui ne savent pas rendre "visible "les dossiers cachés de Windows voir ce mini tuto 

    http://j2m-06.pagesperso-orange.fr/p03_aide_win.htm#afficher_dossiers_caches

     (bon impossible de mettre en GRAS ou de mettre une url incorporée à un mot   !!) 

     Merci à toi : je note comme Résolu 

     

  •  09-29-2010, 9:59 424275 in reply to 424239

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    Parfait,

    pour mettre un mot associé à un lien, passer par UBB code:

    sous cette forme :  (url=copié de ton lien) mot associé(/url) .........les 4 parenthèses ( et )doivent être remplacées par des crochets [ et ]

  •  09-29-2010, 22:31 424404 in reply to 424275

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    Bonjour à tous,

    On peut aussi :

    - sélectionner le texte qui sera le futur lien;

    - le mettre en gras pour qu'il soit plus visible en cliquant sur l'icône "B"

    - cliquer sur l'icône en forme de chaîne (insert/edit link) qui est alors active dans la barre d'outils ;

    - coller l'URL dans le champ Link URL;

    - cliquer sur  le bouton "Insert"

     

     

  •  09-30-2010, 0:27 424425 in reply to 424404

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    bonjour 

    PAPY001:
    - le mettre en gras pour qu'il soit plus visible en cliquant sur l'icône "B"

    - cliquer sur l'icône en forme de chaîne (insert/edit link) qui est alors active dans la barre d'outils ;

    - coller l'URL dans le champ Link URL;- cliquer sur  le bouton "Insert"

     j'avais déjà essayé et ça marche pas !

    Je connais ces icônes car c'est à peu près la même fenêtre que sur le site ou je "sévis" sous le m^me speudo - http://www.geckozone.org/forum/viewforum.php?f=4   -  je fais comme vous j'aide  

    francis57:
    pour mettre un mot associé à un lien, passer par UBB code:sous cette forme :  (url=copié de ton lien) mot associé(/url) .........les 4 parenthèses ( et )doivent être remplacées par des crochets [ et ]
      Bon même en écrivant me code cela ne fonctionne pas  

    une case à cocher  pour activer le  bbcode  ?  

    [edit] le Ctrl+B fonctionne ,

     

  •  09-30-2010, 8:03 424469 in reply to 424425

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    Attachment: essai.JPG

    essai: ( lien vers le message précédent par UBB CODE)

    ici

    Pas de case particulière à ma connaissance

    Clique sur image et mets plein écran.


  •  09-30-2010, 12:55 424547 in reply to 424469

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    francis57:
    essai: ( lien vers le message précédent par UBB CODE)

    iciPas de case particulière à ma connaissance

     

    Voici ta ligne copier/coller   ici

    et la mienne http://www.j2m06.fr/" target="_blank" title="http://www.j2m06.fr/">mon site  

    ou est l'erreur ???? 

     (  voici le code :, bien sur j'ai mis deux parenthèses pour visualiser le code)  (url=http://www.j2m06.fr/]mon site(/url]   

     

    Je viens de remarquer que dans TA ligne il y le mot : permalink , puis une suite de chiffres , c'est peut être cela la différence  ?

    Quand je clic sur la chaîne pour mettre un lien (après avoir mis en surbrillance un mot)  rien ne se passe  !!!

     

    bon c'est pas grave , on va pas y passer tout notre temps

     

    merci pour tout  

     

     

  •  09-30-2010, 13:11 424553 in reply to 424547

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    Bof, lorsque j'essaie aussi, je n'y arrive qu'une fois sur trois ; il faut se dire que nous ne sommes pas tous égaux Tongue Tied
  •  09-30-2010, 13:25 424559 in reply to 424553

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    et comme ça ?

    voila ce que j'ai codé:

    (url=http://www.j2m06.fr) et comme ça ? (/url)

    on enlève les () par des [] et ça colle..

    en fait j'ai enlevé le dernier / à  http://www.j2m06.fr/

     

  •  10-01-2010, 0:56 424617 in reply to 424559

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    TNDTND:
    et comme ça ? voila ce que j'ai codé: (url=http://www.j2m06.fr) et comme ça ? (/url)

    on enlève les () par des [] et ça colle..en fait j'ai enlevé le dernier / à  http://www.j2m06.fr/

    Je fais un essai !! http://www.j2m06.fr" target="_blank" title="http://www.j2m06.fr">FAQ Thunderbird ------ voila ce que j'ai codé: (url=http://www.j2m06.fr) FAQ Thunderbird (/url)

    bon je laisse tomber cela ne fonctionne pas DANS ma fenêtre  !

    Par contre un copier/coller de ta citation fonctionne ...... FAQ Thunderbird  

  •  10-01-2010, 1:23 424623 in reply to 424617

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    bon j'ai trouvé  

     

    il faut cocher : Activer  lnk  dans son profil   , onglet : Options du site   

    FAQ Thunderbird     

    Copier/coller depuis le navigateur - >  http://j2m-06.pagesperso-orange.fr/p15_faq_tb.htm" target="_blank" title="http://j2m-06.pagesperso-orange.fr/p15_faq_tb.htm">FAQ TB 

    Cela fonctionne SI j'écrit l'url , mais pas si je fais un copier/coller de l'url depuis le navigateur ! pas très pratique 

    [edit] donc tu as raison le fait de cocher la case ne change rien ! 

     


     

  •  10-01-2010, 1:31 424626 in reply to 424623

    Re:Ce produit ne possède pas d'ID ou ID incorrect -Studio11

    bizarre j'avais essayé de l'inactiver hier pour voir et celà marchait quand même, mais je n'avais peut être pas attendu assez longtemps pour que la modif du profil soit prise en compte.

    Yes

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy