Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

When editing scrubber goes back

Last post 06-25-2010, 14:04 by Raff_Uy. 12 replies.
Sort Posts: Previous Next
  •  06-24-2010, 10:15 406629

    When editing scrubber goes back

    Hi I have moved up to Studio Ultimate Collection 14 and I have an annonying glich.  When I move the scrubber up to a point [by pressing play] where I want to insert/cut [pause]  it jumps back to where I started . Is this a bug or is there something Im missing.

    To be fair I had it in S11 but not all the time . Thanks for any help. Cheers

     

  •  06-24-2010, 10:45 406634 in reply to 406629

    Re: When editing scrubber goes back

    Can you try it with the sample footage?

    Kindly complete your profile, check this out.

  •  06-24-2010, 12:19 406650 in reply to 406634

    Re: When editing scrubber goes back

    Sorry to be a pain how can I update my profile ?
  •  06-24-2010, 12:23 406651 in reply to 406650

    • oceanol is not online. Last active: 06-07-2022, 17:51 oceanol
    • Top 500 Contributor
    • Joined on 09-08-2009
    • Latest member. All other members were on time.
    • Posts 686

    Re: When editing scrubber goes back

    Just click on  this  in Raff''s message above.
  •  06-24-2010, 12:49 406660 in reply to 406651

    Re: When editing scrubber goes back

    Cheers was clicking on wrong name Yes
  •  06-24-2010, 13:28 406668 in reply to 406660

    Re: When editing scrubber goes back

    What's the result with the sample footage? BTW make sure to enable background rendering and hardware acceleration Setup\audio and video preferences.

    And wait for the project to fully render before you drag the scrubber, you'll notice a green bar when the project is rendering.

  •  06-24-2010, 14:42 406677 in reply to 406629

    Re: When editing scrubber goes back

    jorokiry:

      When I move the scrubber up to a point [by pressing play] where I want to insert/cut [pause]  it jumps back to where I started .

    To be fair I had it in S11 but not all the time . Thanks for any help. Cheers

    Is this not the "normal" behavior that occurs when you are on a clip on the timeline when you have a video or audio toolbox  open on the top left hand side?
    With a toolbox open - if you push play and then stop within the clip, it will stop where you want. But if you let it play past that clip - when you then stop, the scrubber will jump back to the clip you were on when you pushed play. Close the effects tool box and it will stop where you want. To avoid this behavior have an album open above - say captured video clips or transitions and the behavior will be as you want. If you have a toolbox effect open - say "add video or audio effects", the behavior will then be as you say. Is this want you are finding - or is it something else?

     

  •  06-24-2010, 15:27 406684 in reply to 406677

    Re: When editing scrubber goes back

    Yes - and this different behaviour with the video toolbox open changed at some point in the development in Studio. I can't remember of the toip of my head but it might have been with the introduction of 12?
  •  06-24-2010, 16:06 406690 in reply to 406684

    Re: When editing scrubber goes back

    I thought it was S10 Jeff - with the "new" Liquid based engine. Just tried in S9 - doesn't appear to be a "feature" with it. Was a pain when it changed but you sort of get used to it - but still get caught out now and then - but not so frustrating once you know what it is.
  •  06-25-2010, 10:02 406813 in reply to 406690

    Re: When editing scrubber goes back

    Spot On cr1 that's what's happening and as you said now that I know what's causing it I can live with it. Cheers to Raff-Uy and jjn

    Thanks

  •  06-25-2010, 12:57 406843 in reply to 406813

    Re: When editing scrubber goes back

    Sorry if I can't be more help.
  •  06-25-2010, 13:43 406847 in reply to 406843

    Re: When editing scrubber goes back

    Thanks, problem solved cr1 pin pointed to the cause  Smile
  •  06-25-2010, 14:04 406850 in reply to 406847

    Re: When editing scrubber goes back

    Good work Yes
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy