Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Do I need to install .net 3.5 sp1 when .net 4 exist?

Last post 06-01-2010, 11:29 by Raff_Uy. 7 replies.
Sort Posts: Previous Next
  •  05-27-2010, 12:45 401797

    Do I need to install .net 3.5 sp1 when .net 4 exist?

    I have Studio 10 on my system.

    When I try to install Pinnacle Studio 14, the installer wanted me to install Microsoft .Net Framework 3.5 SP1.

    I had  .Net Framework 3.5 (not SP1) on my system before and then I installed .Net Framework 4. I still have the same error for installing .Net Framework 3.5 SP1.

    Then I tried to install Microsoft .Net Framework 3.5 SP1 web installer

    http://download.microsoft.com/download/4/9/0/49001df1-af88-4a4d-b10f-2d5e3a8ea5f3/dotnetfx30SP1setup.exe

    and it gave me the error:

     This product is already installed on this machine.

    What should I do?

    I'm using:

    Win XP SP332 bit

    Intel Core 2 Duo E7200

    NVIDIA GeForce 8400 GS

    2 GB DDR2/800 RAM

    Thanks

     

  •  05-27-2010, 12:55 401798 in reply to 401797

    Re: Do I need to install .net 3.5 sp1 when .net 4 exist?

    You can start by removing the net 4 and  3.5 on your computer, restart computer then start Studio installation.

     

     

    Moved from Studio General Forum to Studio Installation and Setup.

  •  05-28-2010, 18:02 401990 in reply to 401798

    Re: Do I need to install .net 3.5 sp1 when .net 4 exist?

    Thank you very much for your help and also moving my post to its right place.

    So I have to download the full package of .net framework 3.5 sp1 which is 231.49 MB with my low internet connection :(

  •  05-28-2010, 18:04 401991 in reply to 401990

    Re: Do I need to install .net 3.5 sp1 when .net 4 exist?

    Browse the installation disc, there's a .net 3.5 installer did you try that?
  •  05-29-2010, 14:55 402055 in reply to 401991

    Re: Do I need to install .net 3.5 sp1 when .net 4 exist?

    Thanks Raff_Uy

    I solved my problem using what you advised

  •  05-30-2010, 14:52 402149 in reply to 402055

    Re: Do I need to install .net 3.5 sp1 when .net 4 exist?

    ghaffar:

    Thanks Raff_Uy

    I solved my problem using what you advised

    Good job, RaffYesBig Smile
  •  06-01-2010, 9:51 402340 in reply to 402149

    Re: Do I need to install .net 3.5 sp1 when .net 4 exist?

    colour:
    ghaffar:

    Thanks Raff_Uy

    I solved my problem using what you advised

    Good job, RaffYesBig Smile

    Good Job Beer

  •  06-01-2010, 11:29 402360 in reply to 402340

    Re: Do I need to install .net 3.5 sp1 when .net 4 exist?

    Glad its working now, I'll tag this as solved Big Smile
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy