Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Image déformée dans un thème de montage

Last post 05-11-2010, 6:35 by Bruno31. 4 replies.
Sort Posts: Previous Next
  •  05-10-2010, 4:47 398862

    Image déformée dans un thème de montage

    Bonjour

     

    J'ai réalisé un petit générique en utilisant le thème de montage "tuiles coulissantes".

    Je travaille avec de l'AVCHD, 1920x1080 25p.

    Or certaines images sont déformées : elles sont comme irrisées, cela fait comme des bandes horizontales. C'est très désagréable.

    J'ai remarqué que cela le fait sur des images avec des grands déplacements ou modifications.

    Cela me fait penser aux problèmes d'entrelacement mais je doute que cela vienne de cela.

    J'ai essayé plusieurs format de sortie AVCHD, mpeg2, windows media, etc. et le problème apparait sur tous les formats. Le format qui présente le moins de problèmes est le MP4 mais le problème ne disparait pas complètement.

    Par contre, en sortie 720 le problème disparait.

     J'ai déposé la vidéo ici.:

    http://dl.free.fr/bMUZ1DBqT

    On y voir le défaut très nettement sur la vidéo représentant un gros plan sur une vis inox.

     

    Merci pour votre aide

  •  05-10-2010, 13:11 398983 in reply to 398862

    Re:Image déformée dans un thème de montage

    J'ai chargé mais bizarrement je n'ai que l'audio et pas l'image Confused
  •  05-10-2010, 14:16 399011 in reply to 398983

    Re:Image déformée dans un thème de montage

    Allume ton écran mamounette, tu verras la vidéo....( te fâche pas, c'est juste pour rire)

    Beau travail Bruno ton générique.

    J'ai réalisé deux suites avec tuiles coulissantes avec les mêmes sources avchd 1920*1080 sur ma config habituelle ( voir profil) et sur un système Core duo 6600 ( mais sur Vista 64) à part la durée de calcul des fichiers auxilliaires et de l'exportation les résultats semblent identiques sur mes 2 config et Sad avec des résultats assez proches des tiens, sauf que le 1280*720 ne résoud pas vraiment le pb , quelques grouillements sur les horizontales et verticales serrées ( fenêtres d'immeubles surtout, lattes etc ...) dans les déplacements surtout.

    exports faits en .mpeg 2 HD 1080 i et .vmv HD 1920*1080 ,et .vmv 1280*720

    Même si c'est très long sur le core 2 Q 6600, il semble s'acquitter correctement de sa tâche ( je n'ai rien fait d'autre que ce petit test sur cette config)

    Conclusion, je pense que Studio ne te fera pas mieux.... enfin .. je ne saurais faire mieux avec Studio peut être que quelqu'un a une idée ???? ( une des raisons pour lesquelles je n'utilise pas les thèmes)

     

  •  05-10-2010, 23:45 399090 in reply to 399011

    Re:Image déformée dans un thème de montage

    J'ai chargé le clip (beau boulot, soit dit en passant !), et effectivement, j'ai constaté les "défauts" en question. Hélas, je suis de l'avis de Francis. Peut-être est-ce dans le cas de modifications rapides de l'image ?

    En tout cas, je n'utilise pas non plus les thèmes, ou très rarement, pour ces raisons.

  •  05-11-2010, 6:35 399129 in reply to 399090

    Re:Image déformée dans un thème de montage

    C'est mon premier DVD et vos encouragements sont les bienvenus.

    Et ce d'autant que j'en chie avec STUDIO.Je commence à regretter mon achat. Je découvre des bugs ou des limitations tous les jours.Angry

    Je pense aussi que ce rendu est dû au traitement du thème et que malheureusement, je ne pourrai rien y faire.Crying

    Je n'ai plus qu'à refaire mon générique en choisissant des vidéos moins dynamiques. Ça va être difficile.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy