Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

de l'image mais pas de son sous seven!!

Last post 04-02-2010, 9:43 by TNDTND. 9 replies.
Sort Posts: Previous Next
  •  04-01-2010, 15:05 391961

    de l'image mais pas de son sous seven!!

    Bonsoir à tous,

     

    Je possède un camera video dans un nichoir 'LPO) avec sorties composites une Jaune(image) et une blanche (son), quand je la connecte à mon televiseur ,j'ai tout le son et l'image.

    J'ai donc acheté le dvd recorder avec son logiciel instant recorder qui se connecte donc en USB pour faire des petits clips.

     avec le soft de DVD recorder j'ai de l'image,mais pas de son!!!!! je n'y comprends rien du tout.

    J'ai trouvé un logiciel pas trop mal qui me pour ce que je veux faire est parfait c'est AVS vdeo recorder que je prefere à intant DVD mais pareil pas de son non plus!

    Dans mon gestionnaire de perif, les 2 pilotes Audio et vidéo son correctement mis don reconnu.

    J'ai une carte sound blaster live 24 bit  

     

    Ma question est  ,comment faire sous seven pour avoir le SON avec l'image????

     

    en vous remerciant par avance ,je vous souhaite une bonne fin de soirée 

     

    et merci de vos témoignages.

     

    JP 

     

     

      

  •  04-01-2010, 23:00 392012 in reply to 391961

    Re:de l'image mais pas de son sous seven!!

    Attachment: son capture.JPG

    Bonjour et bienvenue,

    as tu mis Instant DVD à jour de la dernière version ? la version Vista marche pour Win 7 (télécharger ici

    En PJ la config utilisée sur Win 7 dans instant DVD et en bas à gauche le mélangeur de volume ( clic droit sur icône haut parleur de la barre des tâches)

    clique sur image et mets plein écran


  •  04-02-2010, 1:42 392028 in reply to 392012

    Re: Re:de l'image mais pas de son sous seven!!

    Attachment: Capture (1).JPG

    Bonjour et merci de votre rapdidité.

    Je voulais vous dire que je ne possède pas tant d'option que votre shema .

    en effet, pour la partie son sous seven ,j'ai bien l'icon Instant dvD recorder dans le mélangeur de son mais c'est tout et sa barre de crête qui ne montre pas un signal ou alors un tout petit signal rouge mais insignifiant...

     

    Par ailleurs pour la configuration du système logiciel ,c'est pas du tout les mêmes réglages; le menu est très pauvre, tu as le choix entre 3 choses : DV100 ce que je possède et que j'ai pris mais pas de solution de réglage audio comme votre image le montre et c'est là le problème!! 

    que faire, pour avoir votre config ??  

     

    J'ai fai des cap^ture d'écran mais je ne sais pas comment il faut faire pour vous les envoyer dans ce mail!!!!!!

     

    toujours pas de son  mais merci tout de même Lorraine

     

    Jean Pierre 


  •  04-02-2010, 1:55 392030 in reply to 392028

    Re: Re:de l'image mais pas de son sous seven!!

    Attachment: Captures écran.rar

    Rebonjour Lorraine,

     

    simplement un envoi de capture d'ecran

     

    Cordialement

    Jean Pierre 

  •  04-02-2010, 2:49 392033 in reply to 392030

    Re: Re:de l'image mais pas de son sous seven!!

    Attachment: Instant.JPG

    Lorraine c'est ma région, Wink

    Mon pseudo est Francis57

    Quelle version de Instant DVD recorder as tu ? as tu mis à jour à la dernière version dispo ( lien sur mon post précédent) ( pour avoir le nom de la version clic droit sur la 1ère fenêtre de tes captures et cliquer " à propos"

    Si j'ai plusieurs choix en même temps c'est parce qu'au départ j'ai choisi mode avancé , mais successivement en cliquant sur options sur la première  puis entrée audio sur la dernière,   tu dois obtenir les mêmes fenêtres que moi.

    Quelle version de  Win 7 (32 bits ou 64 bits) + familliale , pro, intégrale ?


  •  04-02-2010, 4:38 392045 in reply to 392033

    Re: Re:de l'image mais pas de son sous seven!!

    Attachment: Capture.JPG

    Rebonjour Francis 57,

     

    c'est marrant moi c'est 54 (Nancy)

    La version logiciel est 2.6.116.0

    Je possède la version intégral de seven,  en 32 Bit

    j'ai effectivement mis en cliquant sur ton lien la dernière version' Vista 32)

    tu as raison ,en cliquant au tout debut sur avancé ,j'obtuen un affichage similaire simplement je n'ai pas de possibilité de reglage audio!!!!

    en espérant que cela t'aideras

    Je possede une carte son SB live 24 Bits

    voila

    en attendant une autre bonne nouvelle de ta part ,je te souhaite une bonne journée

    A+++ Jean Pierre  


  •  04-02-2010, 5:41 392056 in reply to 392045

    Re: Re:de l'image mais pas de son sous seven!!

    JP,

    Tu trouveras(  clique ici ) les pilotes win 7 32 bits pour ton Dazzle. mais normalement win 7 aurait dû te les installer tout seul.

    comment relies tu ton cam à ton Dazzle ?

    Nancy, ma ville natale, et celle où j'ai fait mes études....

    la journée ne peut être que bonne, c'est férié ici en Moselle le vendredi saint.

    Bonne journée à toi aussi. Moi je vais aller voir maintenant si quelques morilles sortent le bout de leur nez.....

    PS: vu le réglage de la saturation sur ta capture d'écran, tu n'as pas une image en noir et blanc ?

    Les pilotes de ta carte son sont ils à jour?

  •  04-02-2010, 8:11 392077 in reply to 392056

    Re: Re:de l'image mais pas de son sous seven!!

    Francis ,

     

    mon image est en N/B c'est une camera Infrarouge.

    oui et de toute façon pour ma SB  16 Live 24 Bits creative n'a sortie que le strict minimum pour seven.

     

    ce qui_ est surprenant c'est que je n'est pas la possibilité de rfegler l'audio et c'esty surprenant!! 

     

    Par contre je vais tester un Vista sur une autre partition pour en avoir le coeur net..

    je te tiens au courrant .

     

    Nancy est ma ville Natale mais aujourd'hui fe vis sur Angouléme charente et il pleut..

    Voilà en espérant que les morilles sortent à foison, je te souhaite un bonne fin de journée ..

     

    PS pas grand monde sur ce forum qui répond .

    Jean Pierre 

  •  04-02-2010, 8:36 392082 in reply to 392056

    Re: Re:de l'image mais pas de son sous seven!!

    francis57:
    Moi je vais aller voir maintenant si quelques morilles sortent le bout de leur nez.....

    Si tu en as de trop, tu connais mon adresse, un Chronopost et ZOUH

  •  04-02-2010, 9:43 392100 in reply to 392077

    Re: Re:de l'image mais pas de son sous seven!!

    jtho16:

     

    Voilà en espérant que les morilles sortent à foison, je te souhaite un bonne fin de journée ..

    PS pas grand monde sur ce forum qui répond .

    normal, tout le monde n'aime pas les morilles!.. Sad
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy