Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

Last post 03-04-2010, 14:22 by duppy4u. 12 replies.
Sort Posts: Previous Next
  •  03-03-2010, 13:38 384221

    Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Bonjour à vous,
    je me tiens à vous pour avoir de l''aide supplémentaire pour pinnacle studio 14 utlimate collection, voilà que j''ai un gros problème avec mes thémes ou transitions, en faite je travail de la vidéo en HD d''origine de mon camescope, jusque là tout va bien, encore hier et les autres jour,  j''arrive à faire mes montages sans problème avec des effets ou transitions ou les thémes à mon choix, mais depuis deux jours rien ne vas, ce n'est pas la première fois que ça me le fait quand je veux relire ma vidéo dans la scène de montage, la vidéo d''origine se lis bien mais en arrivant sur mes thèmes ou mes transitions l''écran est noir total ou l''écran tout vert avec plein de couleur multiplié vraiment bizarre, pourtant le son est bien syncro au image et tout me bloque par la suite, pourriez vous me dire si il y a un réglage à faire, sachant que ma configue PC et assez bonne même au niveau carte graphique.(Carte mère ASUS P7P55D Motherboard,Processeur intel QUAD CORE I7 avec 2x2000GB DDR3 de mémoire et ma carte graphique NVIDIA GeForce 9800GTX+) et je tourne sur windows xp familliale service pack 3.
    En attendant votre réponse je vous remercie à vous d''avance
    Merci de me répondre
    Cordialement
    Sébastien

  •  03-03-2010, 13:59 384231 in reply to 384221

    Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Bonjour et bienvenue

    tu montes de l'AVCHD ou de l'HDV

    ta carte graphique a combien de mémoires propres

    as-tu essayé de supprimer les fichiers auxiliaires avant de relire la vidéo

    dans configuration/préférences vidéo choisi "utiliser ce codec pour le rendu en arrière plan" et  le "mpg2 : optimal pour l'aperçu"

     si cela ne suffit pas

    tu as coché la case du rendu en arrière plan ou non, si tu ne l'as pas coché, essaye en la cochant, à ce moment là en mode plan de montage tu verras apparaitre des bandes vertes aux endroits avec des transitions et/ou des effets, ces bandes vont devenir orange les unes après les autres, quand elles sont vertes cela veut dire que Studio calcule les effets et qu'il a terminé quand elles sont oranges

     

  •  03-03-2010, 14:19 384236 in reply to 384231

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Bonjour merci beaucoup pour votre message super sympa de votre part !!!

     

    Donc mon format HD c'est l'extension .MTS voici le format que studio ma encoder mes fichiers vidéos en faite quelle est la différence entre le AVCHD ou de l'HDV ou je peux voir ça ?

    Ma carte graphique GEfORCE 9800GTX+ 512MB DDR3 DUAL LINK DVI HDTV enfin bref voici ça mémoire.

    J'ai supprimer mes fichiers non les dossiers dans  C:/Documents and Settings/All Users/Documents partagés/Pinnacle/Program Files/Pinnacle/Studio 14/Programs/PlugIns/RTFx/

    puis dans  C:/ Program Files/Pinnacle/ Studio 14/ Plugins/ RTFx /HfxXML/     étant donné que j'ai win XP familiiale.

     Je vais essayé de coché en arrière plan et tout comme tu ma dit mais pour le moment apparamant mes transitions passe correctement c'est cool et mes thémes passe mais mes vidéos mise dans mon théme toune au ralenti et bloque dans que le thèmes n'a pas fini son action hummme bizarre il me manque plus grand chose je vois.

     

     

     

     

     


  •  03-03-2010, 14:30 384241 in reply to 384236

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    ton caméscope est à K7 (et c'est du HDV) où il est à Disque dur carte mémoire etc (et c'est de l'AVCHD)

    si c'est du HDV, 512 Mo de mémoire propre pour la carte graphique c'est suffisant, si c'est de l'AVCHD, c'est juste, vaut mieux avoir 1 Go

    si c'est ton PC qui a 512 Mo de mémoire, c'est insuffisant il faut 2 à 3 Go

    L'AVCHD est beaucoup plus demandeur en puissance de PC que l'HDV

    Les fichiers auxiliaires se supprimes dans Studio par l'onglet Fichier/supprimer les fichiers auxiliaires

  •  03-03-2010, 14:33 384243 in reply to 384236

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Sujet déplacé. On va essayer d'arrêter de poluer le forum fourrre-tout tout en bas. Geeked

    duppy4u:

    J'ai supprimer mes fichiers non les dossiers dans  C:/Documents and Settings/All Users/Documents partagés/Pinnacle/Program Files/Pinnacle/Studio 14/Programs/PlugIns/RTFx/

    puis dans  C:/ Program Files/Pinnacle/ Studio 14/ Plugins/ RTFx /HfxXML/     étant donné que j'ai win XP familiiale.

    Euh, là tu viens de mettre à la poubelle tes plugins audio et vidéo !

    Pour la différence fondamentale entre l'AVCHD et l'HDV voir article 14 de cette FAQ chez Déclic-Vidéo.

     


  •  03-03-2010, 14:36 384246 in reply to 384243

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    C'est  bien de faire le ménage Wink
  •  03-03-2010, 14:43 384248 in reply to 384246

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Ben figure-toi que hier soir je me suis résolu à déplacer/trier/ranger les post du bas. Je n'avais pas vu l'ampleur des dégats ! Il me faudrait bien 2 ou 3 vies pour y arriver. J'ai laissé tomber, mais me suis promis de faire du ménage sur tous les nouveaux topics.
  •  03-03-2010, 14:45 384249 in reply to 384246

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Au fait si tu n'as pas vidé la corbeille, restaure tous les fichiers que tu as supprimé
  •  03-03-2010, 14:46 384250 in reply to 384241

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    mon camescope est par disque dur de 32 GO donc comme tu as dit c'est du AVCHD

    mon PC tourne à avec 4 Go donc sachant que xp prend que 3 Go donc mon maxi mon pc à 3 Go en DDR3 de mémoire c'est ma carte graphique qui tourne à 512 mo en DDR3

     

    J'ai bien supprimés dans Studio par l'onglet Fichier/supprimer les fichiers auxiliaires et en faite j'ai redémaré mon pc après, puis redémaré mon studio et chargé mon projet, ça recommençe, coché mes arrières ou pas, mes thémes passe ce coup si au rose vert et mes transactions au ralenti bizzarre bizarre.

     

     

  •  03-03-2010, 15:24 384263 in reply to 384250

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Deux pistes

    Pour la HD il vaut mieux être sous Vista ou encore mieux sous Seven pour être en DirectX10

    C'est la carte graphique qui décode l'AVCHD et l'affiche et elle a besoin de mémoires pour cela, le problème peut aussi venir de là

    rien de garanti, ce sont juste des possibilités

    tu as bien rétabli les fichiers que tu avais supprimé, ceux notés par Saby

    tu attends bien la disparition des bandes vertes en ayant coché le rendu en arrière plan, il faut être patient ?

  •  03-03-2010, 15:45 384269 in reply to 384243

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    saby:

     On va essayer d'arrêter de poluer le forum fourrre-tout tout en bas. Geeked

    il y a longtemps que je l'avais fait remarquer à Bertrand... je n'ai jamais compris à quoi servait ce fourre-tout... Confused

  •  03-04-2010, 14:19 384557 in reply to 384269

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Bonsoir à vous tous.

     

    Enfin oufff ouff merci à toi czmax en faite j'ai tout désintaller pinnacle studio 14 avec les pluggins et tout ce qui en suit et j'ai tout remis.

    En faite tu avais raison il fallait bien allé dans l'onglet fichier/ supprimer les fichiers auxiliaires j'aurais du faire celà depuis le début car avec mes autres caméscopes HDV je ne le fesais point cette manipulation, mais je n'avais pas ce problème là, mais depuis

    que je travail le AVCHD sur mon caméscope disque dur HD j'avais plein de problème comme j'avais cité, mais maintenant le problème est bien résolu, mes films sont d'une qualité extra et surtout super nétte avec tout les effets que je rêvais !

    Franchement je vous remercie et merci particulièrement à czmax.

    Cordialement

  •  03-04-2010, 14:22 384559 in reply to 384557

    Re: Re:Gros problème sur les rendus de certaines transitions ou thémes qui ne s'effectue pas !!! Studio 14

    Et pour en revenir aucun problème avec ma carte graphique ou autre sur mon pc !!! Big Smile
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy