Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Installation problems with hardware drivers for PCI 700,in package STUDIO MOVIE BOARD ULTIMATE, with STUDIO 14

Last post 03-03-2010, 14:46 by Raff_Uy. 3 replies.
Sort Posts: Previous Next
  •  03-02-2010, 7:11 383846

    Installation problems with hardware drivers for PCI 700,in package STUDIO MOVIE BOARD ULTIMATE, with STUDIO 14

    Hello, i am Toni, CROATIA

    I recently bought new package from pinnacle, STUDIO MOVIE BOARD ULTIMATE, i had problems with assingin drivers,and i had to move firewalls from my computer. I installed the STUDIO 14 without problems, some how computer did not recognize drivers, so i mannualy assigned PINNACLE AV\DV2 through device manager.

    My computer characteristics are :

    AMD ATHLON 62X2 DUAL CORE PROCESSOR, 1,91GHZ, 1 GB RAM memory

    GRAFIC CARD is ASUSx1550 SERIES with 512MB memory

     I have to cameras, one i transfer through DV in input firewire,that comes with the card, i have no problem,only when i CAPTURE the material is ti like taking slowly with breaks,but after i look it in STUDIO it is all ok.

     

    PROBLEM is when i through S-VIDEO connector for input CAPTURE material in AVI mode,capture screen is GREEN, later when i looked at it,it is going normally but with green color flashing.

     

    Please if anybody can help me with this, thank you in advance :)

     

    best regards,TONI!!!

     

  •  03-02-2010, 9:46 383873 in reply to 383846

    Re: Installation problems with hardware drivers for PCI 700,in package STUDIO MOVIE BOARD ULTIMATE, with STUDIO 14

    Hi Tony,

    Welcome to the forums.

    First thing I can recommend is to make sure this card has dedicated memory. Then update the driver from the manufacturer site.

    Then, when you are capturing from S-Video, remove the RCA video connection.

    Mon

  •  03-02-2010, 13:20 383939 in reply to 383873

    Re: Installation problems with hardware drivers for PCI 700,in package STUDIO MOVIE BOARD ULTIMATE, with STUDIO 14

    thaks for welcoming

    you mean to update grafic card???

    What dou you mean under RCA connection???

    after i turned of background rendering, when capture screen is not green anymore,but doesnt go smothly,but when after capture i play the file, it has green color on it,and sometimes it flashes!!!

  •  03-03-2010, 14:46 384251 in reply to 383939

    Re: Installation problems with hardware drivers for PCI 700,in package STUDIO MOVIE BOARD ULTIMATE, with STUDIO 14

    Duplicate post. continue here
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy