Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

DVD DL iso image problem

Last post 11-30-2009, 16:00 by Mon Roy. 8 replies.
Sort Posts: Previous Next
  •  11-24-2009, 14:53 356870

    DVD DL iso image problem

    I have been having a problem with a particular project whereby I cannot seem to produce an 8.5GB iso image that can be burnt to disc.  I have tried several times but I always get an image that, when trying to burn with Nero, gives me the following error:

    Foreign Image File - The entered block size does not correspond to the image length.  The block size may be wrong.

    I also cannot load the image into DVD Shrink or cannot play it when it is mounted as a DVD image using VirtualCloneDrive.

    Other images I have created are OK from other projects, although I did have a similar error a few weeks ago and somehow it went away but I'm not sure what I did - probably several re-makes.

     Any ideas?

    Cheers

    Mark

  •  11-25-2009, 5:30 356983 in reply to 356870

    Re: DVD DL iso image problem

    Look if You have a similar problem than discussed on topic "Studio 14 HD & Double Layer problem".
  •  11-25-2009, 7:33 357003 in reply to 356870

    Re: DVD DL iso image problem

    Your profile indicates you use Studio 14UC.  Correct?  Did you ever use Studio 12.1?  Any DVD-DL problems with that?  Or is this your first work that requries DL?  Did your S14 "success stories" involve SL or any DL?

    Using 12.1 my DL problems seem to reflect disc brand quality or burner compatility issues, since I can always get Studio to burn to Verbatim, Sony, or (depending on the burner) TDK.

    As the prior poster indicates, other threads have been launched by Studio 14 users who claim they cannot burn to DL with Studio 14, but could with 12.1.

  •  11-25-2009, 8:03 357007 in reply to 357003

    Re: DVD DL iso image problem

    Hi - thanks for the reply!  I am using Studio14UC, and have previously used S12.1, but have never done DL stuff before.  I have, however, successfully created both SL and DL discs in S14UC.

    The problem is not with the actual burning of the disc, it is that Studio seems to create an invalid ISO image file when I create content but don't burn (this is the usual way I work so I can preview the result before committing to a burn).  When I try and load the ISO image into Nero for burning, Nero says the image is bad, also when I try and mount the image with VirtualCloneDrive, it does not mount.  I am guessing that when I burn a DVD it will be invalid, but don't want to waste a DL disc!

    The previous DL project I created, I made an ISO file and then burnt to a disc (albeit with a few coasters but eventual success), but at least Nero accepted the image that Studio had created.

    Cheers

    Mark

  •  11-25-2009, 13:25 357082 in reply to 357007

    Re: DVD DL iso image problem

    How about trying a Video_TS for this specific project? Try rendering it as a Video_TS instead of an ISO.
  •  11-25-2009, 15:21 357113 in reply to 357082

    Re: DVD DL iso image problem

    Thanks. Will give that a try.
  •  11-25-2009, 16:16 357123 in reply to 357113

    Re: DVD DL iso image problem

    Great. Keep us posted. Geeked
  •  11-26-2009, 1:06 357197 in reply to 357123

    Re: DVD DL iso image problem

    I created a VIDEO_TS folder and created the iso image using Nero and that worked. :)

    Thanks for that.

     

  •  11-30-2009, 16:00 358277 in reply to 357197

    Re: DVD DL iso image problem

    Thanks for the update Smile
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy