Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Audio Lag

Last post 07-28-2009, 11:48 by Peter B. 2 replies.
Sort Posts: Previous Next
  •  07-26-2009, 23:24 325286

    Audio Lag

    I recently upgraded my processor and video card and now find that I very often have audio lag - sound temporarily out of sync with picture or one speaker on and the other off - after making just about any change.  This is just temporary, lasting about 10 seconds, but slows things down when editing and is annoying. I think that it is linked with the rendering function and if anyone can indicate what settings I need to adjust to correct this I would be grateful.  Thanks in advance!

    Peter

  •  07-27-2009, 4:14 325327 in reply to 325286

    Re: Audio Lag

    Have you checked to see if you have the latest drivers for your audio card or onboard audio. You specs do not mention what audio you are using. Onboard audio can cause issues.
  •  07-28-2009, 11:48 325708 in reply to 325327

    Re: Audio Lag

    I have an HD Adeck product on the machine - but dont seem to have any disc with it  - it seems to have been a recent addition along with the new mother board and chip!! Not a great answer - but maybe it was included in the mother board software. I guess i need to search that cd and see if it has any info on it regarding the driver and then try to download an upgrade??

    Peter

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy