Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

full hd trop lent au montage !

Last post 10-20-2009, 9:24 by poulinlaurent. 26 replies.
Page 1 of 2 (27 items)   1 2 Next >
Sort Posts: Previous Next
  •  07-03-2009, 6:22 319785

    full hd trop lent au montage !

    FullHD Trop lent haut montage !

    avec les composants suivants:

     

    Processeur
    Modèle : Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
    Vitesse : 2.40GHz

    Modèle : NVIDIA GeForce 9500 GT

    Système(s) d'Exploitation
    Système Windows : Microsoft Windows XP (2002) Professionnel 5.01.2600 (Service Pack 3)

    Mémoire Totale : 3.38Go DIMM DDR2

    Chipset
    Modèle : ASUS 82945G Processor to I/O Controller
    Vitesse du Bus Principal : 4x 200MHz (800MHz)
    Mémoire Totale : 4Go DIMM DDR2
    Vitesse du Bus Mémoire : 4x 167MHz (668MHz)

    Système Vidéo
    Adaptateur : NVIDIA GeForce 9500 GT (512Mo DDR3, 550MHz/1.28GHz/2x799MHz, PCIe 1.00 x16, PS3.0, VS3.0)

    Processeurs Graphiques
    Adaptateur : GeForce 9500 GT (1.01, 512Mo, 1.40GHz)

    Dispositifs de Stockage Physiques
    SAMSUNG HD502IJ 500Go (SATA300, 3.5", 7200rpm, NCQ, 16Mo Cache) : 466Go (C:) (D:)

    HL-DT-ST BD-RE  GGW-H20L (SATA150, BD-RE, HD-DVD-R, DVD+-RW, CD-RW, 2Mo Cache) : 5Go (F:)

    Dispositifs de Stockage Logiques
    Disque Dur (C:) : 128Go (NTFS) @ SAMSUNG HD502IJ 500Go (SATA300, 3.5", 7200rpm, NCQ, 16Mo Cache)
    Nouveau nom (D:) : 338Go (NTFS) @ SAMSUNG HD502IJ 500Go (SATA300, 3.5", 7200rpm, NCQ, 16Mo Cache)
    CD-ROM/DVD (G:) : N/A @ TSSTcorp CDDVDW SH-S203D (SATA150, DVD+-RW, CD-RW, 2Mo Cache)
    14 juin 2009 (F:) : 5Go (UDF2.5) @ HL-DT-ST BD-RE  GGW-H20L (SATA150, BD-RE, HD-DVD-R, DVD+-RW, CD-RW, 2Mo Cache)
    3.5" 1.44Mo (A:) : N/A
    Lecteur Amovible (E:) : 111Go (FAT32) @ Sony    Camcorder 119Go (USB)

    Périphériques
    Contrôleur Hub LPC 1 : ASUS 82801GB/GR (ICH7 Family) LPC Interface Controller
    Périphérique Audio : ASUS 82801G (ICH7 Family) High Definition Audio
    Codec Audio : Realtek Semiconductor 0662h
    Port(s) Série(s) : 2
    Port(s) Parallèle(s) : 1
    Contrôleur de Disque : ASUS 82801G (ICH7 Family) Ultra ATA Storage Controller
    Contrôleur de Disque : ASUS 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller
    Contrôleur USB 1 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
    Contrôleur USB 2 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
    Contrôleur USB 3 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
    Contrôleur USB 4 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
    Contrôleur USB 5 : ASUS 82801G (ICH7 Family) USB 2.0 Enhanced Host Controller
    Contrôleur SMBus Système 1 : Intel 801xx/63xx SMBus

    Gestion de l'Énergie
    Etat de la Ligne AC : Connecté

     

    Quel processeur je dois installer et quel carte graphique ?

    Merci pour votre réponse !

     

  •  07-03-2009, 8:48 319829 in reply to 319785

    Re:full hd trop lent au montage !

    tu travailles sur de l'AVCHD ou du HDV ?

    la 9500 GT combien de mémoires propres

  •  07-03-2009, 9:48 319847 in reply to 319829

    Re:full hd trop lent au montage !

    Je travaille avec AVCHD  en FULL HD 100% Ressources processeur !

    Bonne Mémoire 4 mais pour la carte Graphique comment connaitre si elle fonctionne à fond ?

     

    Processeur à changer en premier ou carte graphique ? J'ai un écran 24P Full

    Merci !

  •  07-03-2009, 10:07 319851 in reply to 319847

    Re:full hd trop lent au montage !

    Bonjour,

     as tu beaucoup de process qui tournent? sous XP tu dois être à en gros 45.

    Coté carte mémoire, je pense qu'avec un écran 24P tu dois être en résolution importante. Laquelle? ta carte video peut être juste à mon avis. D'autant plus que XP ne partage pas mémoire video et mémoire système. Il y a fort à parier que ta consommation de ressource mémoire système soit relativement faible en comparaison.

    Ensuite lent ca veut dire quoi pour toi? par exemple si tu ouvre un nouveau projet, que tu mets 5 minutes d'AVCHD sur la time line et que tu génére un fichier dans un format AVI par exemple tu mets combien de temps?? Essai de faire un test et je ferai le même pour te donner un pied de pilote bien que ma conf soit très différente.

    A+

  •  07-05-2009, 1:25 320145 in reply to 319851

    Re:full hd trop lent au montage !

    C'est surtout quand je met quelques simples transitions ou je coupe les films le raccordement bande verte prend énormément de temps pour passer en orange !

    est ce ma carte graphique ou processeur a votre avis pour le rendu en avi je fais le test demain matin !

  •  07-05-2009, 2:01 320151 in reply to 320145

    Re:full hd trop lent au montage !

    Il faut surtout décocher le rendu en arrière plan dans les options de configuration / préférence vidéo et audio
  •  07-06-2009, 13:02 320458 in reply to 320145

    Re:full hd trop lent au montage !

    Bonsoir,

    Peux tu nous donner plus de détail sur ta configuration et en particulier la quantité de mémoire système? Peux tu également répondre aux questions posées?

    Comme le propose czmax, tu peux décocher le rendu en tache de fond, mais le temps de génération sera d'autant plus long car le calcul se fera à ce moment la.

    Je pense malgré tout que ton processeur commence à dater un petit peu, en tout cas plus que ta carte video. Mais si tu dois l'upgrader tu risques fort de devoir changer la carte mére également.... Ca évolue trop vite.

    En attente de tes réponses.

     

    Cdlt

  •  07-06-2009, 13:34 320468 in reply to 320145

    Re:full hd trop lent au montage !

     Même avis que Camusph

  •  07-06-2009, 13:54 320481 in reply to 320458

    Re:full hd trop lent au montage !

    Camusph:

    Comme le propose czmax, tu peux décocher le rendu en tache de fond, mais le temps de génération sera d'autant plus long car le calcul se fera à ce moment la.

    sans rendu en arrière plan on peut travailler sur le projet avec un temps d'attente faible

    pour le calcul final du rendu, tu lances la nuit et tu as le résultat le lendemain matin

  •  07-06-2009, 14:17 320492 in reply to 320481

    Re:full hd trop lent au montage !

    Mais on peut pas visionner ses effets pour vérifier !Wink alors si on met quelques transitions, vogue la galère mais si on veut se mitonner quelques effets aux petits oignons c'est le point d'exclamation et même avec une grosse config .
  •  07-08-2009, 4:55 320921 in reply to 320492

    Re:full hd trop lent au montage !

    D'accord avec Francis57, c'est du lourd la HD pour Studio 12, c'est vrai que de vérifier les effets en cours de montage c'est plus sympa, mais big difficultés malheureusement.

    Il est nécessaire que Pinnacle étudie une solution au problème, mais quand ?

  •  07-08-2009, 5:34 320929 in reply to 320921

    Re:full hd trop lent au montage !

    Mais non, tu verras avec un 12 coeurs à 12 GHz, 12Go de mémoires et Windows 12, le montage deviendra rapide et fluide Wink juste un peu de patience


     

  •  07-08-2009, 8:47 320974 in reply to 319785

    Re: full hd trop lent au montage !

    Bonjour,

     

    Voici qq informations concernant cette lenteur et la configuration nécessaire:

     

    AVCHD est un format d'enregistrement haute-définition nécessitant,pour l'édition, un ordinateur plus puissanta que les formats HDV ou Standard (SD). Ce format est supporté par Studio version 12 et supérieur.

    Les caractéristiques minimum nécessaire pour Studio 12 et l'édition AVCHD sont les suivantes:

    • Intel® Core™2 Duo 2.4 GHz ou supérieur nécessaire pour l'édition 1440x1080 AVCHD.

    • Intel® Core™2 Quad 2.66 GHz Quad Core pour l'édition 1920x1080 AVCHD.

    • 2Go de mémoire système nécessaire pour AVCHD.

    A quoi s'attendre si votre système est inférieur aux caractéristiques nécessaires

    Si les caractéristiques de votre ordinateur sont inférieures aux caractéristiques minimum, il est plus que probable que vous observiez des gels de l'affichage et/ou des points d'exclamation dans la fenêtre de prévisualisation. Vous devez aussi vous attendre à un comportement très lent en édition..

    Si le calcul en tâche de fond est activé (valeur par défaut), l'affichage sera plus fluide une fois le calcul terminé. Mais l'affichage ne sera quand même pas aussi fluide que si votre système correspond aux caractéristiques nécessaires.

    A quoi s'attendre si votre système correspond aux caractéristiques nécessaires

    Si plus de deux flux vidéos sont lus simultanément, il est probable que vous observerez des gels d'affichage, de pertes d'images dans la fenêtre de prévisualisation et/ou des points d'exclamation dans la fenêtre de prévisualisation. Par exemple, si deux clips plus une transition sont sur la piste vidéo primaire et un picture-in-picture est sur la piste d'incrustation, vous pouvez constater des pertes d'images dans la fenêtre de prévisualisation et/ou des points d'exclamation dans la fenêtre de prévisualisation.

    Si de nombreux effets doivent être calculés en tâche de fond, vous risquez également de constatter les mêmes problèmes. Le calcul en tâche de fond est prioritarisé de façon à optimiser l'affichage.. Mais cet ordre peut-être modifié si le curseur est déplacé. Il est donc recommandé, si vous lisez un projet alors qu'un calcul en fond est actif, de laisser Studio travailler et de ne pas déplacer le curseur.

    Résumé

    En résumé, les performances de l'édition AVCHD dans Studio sont liées à l'affichage vidéo. Si les caractéristiques de votre ordinateur sont inférieures aux caractéristiques minimum, ou si elles correspondent mais que le projet soit trop lourd, Studio peut avoir des difficultés pour afficher la vidéo. Il est également recommandé d'éviter tout autre tâche lors de l'utilisation de Studio en AVCHD.

    Astuces

    Les points suivants peuvent être utiles pour vous pour l'édition AVCHD

    1. Assurez-vous que l'ordinateur utilisé pour l'édition AVCHD corresponde aux caractéristiques nécessaires (et si possible supérieur).

    2. Dans les Préférences Audio et Vidéo, désactivez "Activer le rendu en arrière-plan".

    3. Dans les Préférences Audio et Vidéo, désactivez "Activer l'aperçu en plein écran".

    4. Lorsque vous éditez de la vidéo AVCHD, ne lancez pas d'autres tâches en fond.

    5. Travaillez sur des projets de taille réduite (inférieur à 20 minutes)


    Salutations!
     

  •  07-08-2009, 12:49 321053 in reply to 320974

    Re: full hd trop lent au montage !

    Bonjour,

    J'ai réalisé un PC uniquement destiné à Studio 12 Ultimate

    Ci-dessous ma configuration 2009 pour Pinnacle Studio 12 Ultimate et Heroglyph 2.6 et même avec ça je dois stopper les rendus, je ne suis pas d'accord.

     

    Référence Désignation Qté
     
    Graveur Blu-ray LG GGW-H20L - Lecteur HD DVD 1

    Disque dur DiamondMax 22, 1 To, 7200 tpm, buffer 32 Mo, SATA II, Maxtor  1

    Disque dur DiamondMax 21, 160 Go, 7200 tpm, SATA II, Maxtor  (Pour Vista) 1

    Boitier moyen tour BigMax B9909CA, coloris noir, sans alimentation, MaxInPower 1

    Alimentation ToughPower Cable Management 850 W, ATX, Thermaltake 1

    Carte graphique Radeon HD 4870, PCI-E 2.0, 1 Go, Connect3D
    Ref CONNECT3D: C3D-HD4870-1GD3E
    1

    Carte mère GA-EX58-Extreme, Socket 1366
    Gigabyte®
    1
      Processeur Core i7 940 (2.93 GHz), socket 1366, Intel  1

    Windows Vista Edition Familiale Premium,... 1

    Kit Triple Channel DDR3, 3 x 1 Go, PC3-16000, Cas 9, Hyper X, Kingston 

     

    Alors je veux bien travailler sans rendu et sans visualiser mes titres Heroglyph, mais quel intérêt  !!

  •  07-08-2009, 12:51 321055 in reply to 320929

    Re:full hd trop lent au montage !

    czmax:

    Mais non, tu verras avec un 12 coeurs à 12 GHz, 12Go de mémoires et Windows 12, le montage deviendra rapide et fluide Wink juste un peu de patience


     

    c'est de l'humour puissance 12 !

  •  09-21-2009, 12:17 339735 in reply to 321055

    Re:full hd trop lent au montage !

    Petite question a Studio JCB : Avec ta conf indiquée, ca rame en AVCHD??????
  •  10-05-2009, 1:44 343585 in reply to 339735

    Re:full hd trop lent au montage !

    Bonjour,

    J'ai aussi une config à base d'I7, et 6G de ram en tripple channel...

    ma conf =

     1 ASUSTeK P6T (Intel X58 Express)   
     1 G.Skill NQ Series 6 Go (kit 3x 2 Go) DDR3-SDRAM PC3-10666  
     1 Intel Core i7 920  
     1 LG GGW-H20L Combo Graveur Blu-ray et DVD/Lecteur HD DVD  
     1 Logitech MX1100 Cordless Laser Mouse  
     1 Seasonic M12II SS-500GM  
     1 Zalman CNPS9900  
     1 Antec Performance One P183  
     1 Western Digital Caviar SE16 640 Go 7200 RPM 16 Mo Serial ATA II 
     1 Hitachi Deskstar 7K1000.B - 1 To 7200 RPM 16 Mo Serial ATA II


    J'ai mis W7 64 dessus (RC via technet), afin de pouvoir utiliser correctement la ram (pour les applis X64)


    Et avec ca... faire tourner Studio est OK, mais le rendering met plus de 2 min par minute de film :-O

    Le PB est que l'appli est en 32 bits... et que du coup, seuls 3G sont utilisés... mais en prime, le max utilisé est 30% de mon proc! (sur les 8 coeurs (4 + 4 hyperthread)) .... donc studio n'est pas du tout optimisé pour une telle conf :s 

    ce qui est bête, c'est que j'ai monté cette conf pour utiliser studio... Première pro CS4 gère le 64 bits, mais pas mon sony HDR-HC1 :s (ou alors j'ai un bug...) donc c'est la looze...


    si quelqu'un a des infos sur une version de studio a venir gerant le 64 bits... ca m'aiderais ;)






  •  10-05-2009, 1:58 343589 in reply to 343585

    Re:full hd trop lent au montage !

    joecool, il y a longtemps que l'on sait que studio gère très mal les performances de nos machines.

    Pour ce qui est d'une version sachant mieux gérer tout cela, à part être dans le secret des dieux, je ne vois rien venir pour ma part dans le mois qui viennent.. Gift

  •  10-05-2009, 2:08 343590 in reply to 343589

    Re:full hd trop lent au montage !

    merci ouioui ;) :D
  •  10-12-2009, 23:40 345849 in reply to 320151

    Re:full hd trop lent au montage !

    czmax:
    Il faut surtout décocher le rendu en arrière plan dans les options de configuration / préférence vidéo et audio

    J'ai lu récemment ici que ce n'était plus nécessaire avec Studio 14 et qu'il valait mieux laisser cette option cocher ....

    Pour info, avec ma config hors normes, j'arrive à encoder 10' de rushes AVCHD pour You Tube en 70 ' 

  •  10-13-2009, 0:56 345860 in reply to 345849

    Re:full hd trop lent au montage !

    poulinlaurent:

    czmax:
    Il faut surtout décocher le rendu en arrière plan dans les options de configuration / préférence vidéo et audio

    J'ai lu récemment ici que ce n'était plus nécessaire avec Studio 14 et qu'il valait mieux laisser cette option cocher ....

    Pour info, avec ma config hors normes, j'arrive à encoder 10' de rushes AVCHD pour You Tube en 70 ' 

    je suis dans le flou également au sujet du rendu en arrière plan.

    mike34 nous conseille de le laisser, ce que j'ai fait hier, cela ne change rien à la fluidité dans la fenêtre de prévisualisation, mais ne pénalise pas le travail sur la time-line, en revanche plus de perte de son coîncidence?..

    D'autres déconseillent de le laisser actif, ce qui ne change rien non plus dans ma fenêtre de prévisualisation ni sur la time line.

  •  10-13-2009, 1:23 345873 in reply to 343585

    Re:full hd trop lent au montage !

    joecool:

    Et avec ca... faire tourner Studio est OK, mais le rendering met plus de 2 min par minute de film :-O

    Le PB est que l'appli est en 32 bits... et que du coup, seuls 3G sont utilisés... mais en prime, le max utilisé est 30% de mon proc! (sur les 8 coeurs (4 + 4 hyperthread)) .... donc studio n'est pas du tout optimisé pour une telle conf :s 

    Idem pour moi avec mon quad core. CPU peu utilisée et ca n'avance pas. Je n'arrive pas à isoler la raison de la lenteur : Memoire : visiblement il y en a assez. J'ai fais un essai d'overclock mais ca n'améliore qu'un peu. Le processeur a été overclocké, pas d'incidence, la GPU est overclocké et pas d'incidence non plus. le seul truc que j'ai trouvé de bizarre c'est que sur un test de 2 minutes avec un effet red giant looks, ca met 84 pour 2' de video AVCHD. Si je supprime les fichiers auxiliaires, et que je recommence, ca met 2'10". A rien y comprendre. Reste plus que les disques, il faudrait essayer avec du Raid 0 pour voir si ca boost les perf. J'attendais aussi une version 64b pour studio 14.... comme soeur Anne !!!!!

    Je te comprends, c'est décevant d'investir dans une conf ferrari pour ne pas avancer. Ca donne envie de passer à Première tout ca....

  •  10-13-2009, 1:39 345882 in reply to 345873

    Re:full hd trop lent au montage !

    je trouve les rendus un poil plus rapide avec s14
  •  10-13-2009, 8:37 345966 in reply to 345873

    Re: Re:full hd trop lent au montage !

    Après avoir réalisé de nombreux essais, je suis très deçu, Studio V14, dans sa définition actuelle, n’est pratiquement pas utilisable pour réaliser des montages en AVCHD. A moins peut-être d'avoir un PC super puissant. Mais pour une grande majorité de PC actuels …

     

    Sont insupportables :

    - les temps de réponse excessifs en phase de montage après tout ajout/modification dans la time line.

    - la prévisualisation saccadée ou erronée (effet élastique : la prévisualisation prend du retard sur la position du marker).

     

    Concernant les palliatifs :

    Supprimer le rendu en arrière plan (travailler en aveugle ?) ne règle pas tout et n’est vraiment pas pratique. Comment faire du montage dans ces conditions !

    Transcoder les clips importés en mpeg2-HD implique un double encodage (au départ ; .mts -> mpeg2-hd et en phase de sortie mpeg2-hd -> m2ts) et donc une perte de définition (ce n’est pas le but recherché quand on s’est équipé en HD !). D’ailleurs, aucun outil n’est offert par Studio pour faire du transcodage en batch sur des fichiers HD ; on aurait pu espérer éventuellement que le panneau "import Studio" offre cette possibilité de transcodage ....

     

    Or des solutions existent, je ne comprends pas pourquoi Pinnacle n’a pas réintroduit, par exemple, la possibilité de faire des montages en basse définition et utiliser les fichiers originaux (.mts) pour le rendu final (fonction comparable à celle utilisée dans les anciennes versions de Studio V7, V8, …entre le montage en mpeg et le rendu en DV). Cette solution permettrait de faire du montage avec toute la fluidité nécessaire, seul le rendu lors de la création du film serait important mais cette seule attente serait tout à fait acceptable (montage terminé).

     

    Qu’en pensez-vous ?

     

    Config : Processeur Intel Core Duo E6420, 3 Go de RAM DDR2, carte ATI HD 2600 Pro 512 Mo, 2disques 250 et 500 Go

  •  10-13-2009, 14:33 346039 in reply to 345873

    Re:full hd trop lent au montage !

    Je viens de mettre à jour mes drivers de carte video avec la dernière version de nvidia pour W7. Ca à l'air d'améliorer les choses. c'est saccadé au début et puis ensuite ce devient fluide.

    Mois je suis plutôt content de la V14 avec W7. Je trouve que ca fonctionne mieux que la V12 sur  vista en AVCHD. C'est vrai que sui on pouvait avoir la souplesse et la vitesse du SD avec un smart rendering ca serait sympa. Mais je pense que si Pinnacle doit faire un effort, c'est dans le passage au 64bits et dans l'utilisation optimum des multi coeurs.

    C'est quand même un non sens d'avoir des processeurs architecturé sur du 64b depuis au moins 5 ans, et d'avoir toujours des OS livré en 32 bits et des logiciels comme Studio qui ne sont qu'en 32 bits. Ha business quand tu nous tiens !!!! Ca permet de faire vendre du logiciel. La V15 sera peut être en 64b et on l'achetera rien que pour ca.......Angry

Page 1 of 2 (27 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy