Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Kaum Bugs in Studio 11?

Last post 05-14-2007, 14:22 by BlauerClaus. 14 replies.
Sort Posts: Previous Next
  •  05-13-2007, 4:10 3153

    Kaum Bugs in Studio 11?

    Auch ich habe Studio 11 jetzt ausgiebig unter die Lupe genommen und von allen Seiten getestet. Im Ergebnis bin ich erstaunt. Pinnacle Studio 11 scheint genau das Studio zu sein, das wir uns seit Version 10 gewünscht haben. Stabil und gut. Studio 11 hat seinen Fokus auf konsequente Verbesserung der Zuverlässigkeit gelegt und wahrscheinlich viel Blindleistung mit der Unterstützung von Vista verbraten. Bei der Installation ist mir erstmalig aufgefallen, dass das DotNet Framework 1.1 installiert wird: wenn Studio auf DotNet basiert, würde das einiges an Stabilität und Zuverlässigkeit erklären. Weiter so!

     Was mir gut gefällt
    - Studio stellt jetzt auch für Mpeg-Dateien die Wav-Form grafisch dar. Sehr praktisch!
    - der Studio9-Import wurde erheblich verbessert. Mein komplexes S9-Projekt (das bisher jede Studio 10.x-Version hat verzweifeln lassen) wurde in einem Rutsch eingelesen. Ich hatte es im Frühjahr 2006 Pinnacle zur Verfügung gestellt, aber es wurde selbst von 10.7 nicht korrekt eingelesen.
    - Studio 11 lässt mich auch mit 128 MB Grafikspeicher HD-Projekte erstellen, auch mit Übergängen und Effekten. Das ging bei Studio 10.0 auch mal, wurde später aber unterbunden.
    - die Ganzbildschirmansicht von HDV-Material sieht jetzt gut aus. In Studio 11 wurde es bei mir interlaced dargestellt, der Zeilenversatz war sichtbar. Jetzt wird es korrekt deinterlaced.
    - Kann Studio ein Datenformat nicht lesen, wird dies gleich im Clipboard angezeigt. Sehr praktisch.

    Was mir nicht so gut gefällt
    - gleich vorweg: bislang konnte ich keine ernsthaften Bugs finden. Mit der folgenden Liste von Problemen kann man leben, ist eher "Jammern auf hohem Niveau"
    - die weissen flachen Ordner im Clipboard sind hässlicher als die gelben Ordner mit Schatten in 10.7.
    - die Skalierbarkeit der Oberfläche lohnt auf meinem 1280x1024-Bildschirm nicht. Die maximale Vorschaufenstergröße entspricht dem bisherigen Vorschaufenster. Ich hätte Separator-Balken erwartet, zumindest klingt die Werbung danach. Aber der Vollbildschirmmodus tuts auch, also kein Beinbruch. 
    - den beworbenen WMV9-Export konnte ich nicht finden, es wird nur WMV8 angeboten
    - DivX-Export basiert auf DivX 6.1.1, welches maximal HD bis 1280x720 unterstützt. Inzwischen gibts schon DivX6.6 mit FullHD-Unterstützung.
    - Wenn ich Studio 10.7 starte, obwohl Studio 11 noch offen ist, stürzt Studio 11 sofort ab. Ein Fehlerreport wurde verschickt.
    - einen Absturz gabs beim Export eines Films nach AVI/DivX, nachdem ich während des Rechnens auf "Abbrechen" drückte. Ein Fehlerreport wurde verschickt.
    - Die Startzeit von Studio 11 beträgt bei mir 15 Sekunden (beim wiederholten Start unter Nutzung des Caches - ansonsten dauerts deutlich länger). Auf dem selben System beträgt die Startzeit von Studio 10.7 aber nur 12 Sekunden. Könnte es Interferenzen zwischen Studio 11 und Studio 10 geben?
    - SmartRendern von Mpg2-Material klappt wie gehabt nur bei Bottom-Field-First-Dateien, nicht jedoch bei Top-Field-first Dateien. Das Problem hat aber auch Avid Liquid.
    - VitaScene kriege ich gar nicht zum Laufen, trotz 1.0.30 Update. Die Vorschag gibt nur gestreifte oder dunkle Bilder von sich.

    Was ich mir wünschen würde:
    - die Vielfalt der Verbesserungswünsche, die wir im letzten Forumstreffen zusammengestellt hatten, wurde nirgends berührt. Hier hatte ich echte Hoffnungen.
    - Verbesserungen am Workflow wurden nicht realisiert (z.B. Batchkonvertierung markierter Clips, Eigenschaftsfenster für Clips, Einzelfilterung markierter Clips etc.)
    - selbst einfache Dinge wie "Runterfahren nach Fertigstellung" sind nicht realisiert. Pinnacle: das wäre doch mal ein Beitrag zum Klimaschutz!
    - die Registrierung des BIAS SoundSoap erfordert Adresse und Telefonangabe (Pflichtfelder), da habe ich echte Bauchschmerzen mit angesichts der unerträglichen Fülle an Werbesendungen per Post und Mail, die ich heute schon erlebe

    Fazit
    - Bezüglich Zuverlässigkeit: Studio 11 macht Spaß, ist stabil und läuft wie erwartet. Bei Version 9 und 10 mussten wir jeweils 1 Jahr warten, bis dieser Zustand erreicht wurde. 11.0-Zögerer können sich entspannen.
    - Bezüglich neuer Features ist Studio 11 eher unspektakulär.

    Gruß

  •  05-13-2007, 5:00 3164 in reply to 3153

    AW: Kaum Bugs in Studio 11?

    Die Startzeit hängt stark von den installierten Effekten usw. ab.

    ich hatte erst die HFX-Packs 1-3 nicht installiert. Der Start war sehr schnell. Nun mit allen 3 Packs habe ich den Eindruck, kein Unterschied zu SX

  •  05-13-2007, 5:05 3167 in reply to 3153

    AW: Kaum Bugs in Studio 11?

    Obwohl schon anderer Stelle erwähnt, möchte ich noch 2 Punkte ergänzen, die mir sehr gut gefallen:

    - durch das skalierbare Vorschaufenster erhalte ich bei meinem 1680x1050-Monitor ein deutlich größeres Vorschaubild

    - die Haupttonspur ist auf meinem Monitor deutlich höher als bei S10. Dadurch läßt sich die Lautstärke in der Timeline wesentlich komfortabler regeln

     Negativ:

    - Pan&Zoom Effekte werden weder im Vorschaubild auf der Timeline noch im Hintergrund eines darübergelegten Titels korrekt angezeigt (das ging schon mal bei S9!)

  •  05-13-2007, 6:52 3186 in reply to 3153

    AW: Kaum Bugs in Studio 11?

    Hallo Claus!

    SmartRendern von Mpg2-Material klappt wie gehabt nur bei Bottom-Field-First-Dateien, nicht jedoch bei Top-Field-first Dateien. Das Problem hat aber auch Avid Liquid.

    Bist du dir sicher?

    Bei mir ist es umgekehrt.

    Top-Field-First Dateien werden smart gerendert.

    Bottom-Field-First Dateien leider nicht.

  •  05-13-2007, 8:00 3210 in reply to 3153

    AW: Kaum Bugs in Studio 11?

    Hallo BlauerClaus,

    Du schreibst in Deinem Beitrag u.a.


    der Studio9-Import wurde erheblich verbessert. Mein komplexes S9-Projekt (das bisher jede Studio 10.x-Version hat verzweifeln lassen) wurde in einem Rutsch eingelesen. Ich hatte es im Frühjahr 2006 Pinnacle zur Verfügung gestellt, aber es wurde selbst von 10.7 nicht korrekt eingelesen.

     

    Ich hatte im alten Betatest-Forum auch schon einmal ausführlich über meine Übernahmeprobleme geschrieben:  siehe hier

     

    Weiß Du, ob meine Übernahmeprobleme damit auch verschwunden sind ? 

     

    Gruß

     

     

    Werner 

  •  05-13-2007, 9:07 3230 in reply to 3186

    Re: AW: Kaum Bugs in Studio 11?

    @acs: wegen upperfield und topfield: Danke für den Hinweis, ich habe es nochmal getestet. Du hast Recht. Ich korrigiere es im Text. 

    Gruß

  •  05-13-2007, 9:19 3233 in reply to 3230

    Re: AW: Kaum Bugs in Studio 11?

    Nochwas kleines:
    - Übersetzungsfehler im Effekt "Video Cleansing" gibts drei rätselhafte Parameter:

    • "Lite"
    • "Regelmig"
    • "Schwere Pflicht"

    Keine Ahnung, welcher Sprache die entsprungen sind.

    Gruß

  •  05-13-2007, 10:07 3247 in reply to 3233

    AW: Re: AW: Kaum Bugs in Studio 11?

    Klingt wie ein taiwamesiches Übersetzungsprogramm (Schwere Pflicht = Hardcore (?))
  •  05-13-2007, 11:28 3286 in reply to 3233

    AW: Re: AW: Kaum Bugs in Studio 11?

    Ich gehe davon aus, dass hier - wie auch bei anderen Cleaner Programmen - die Stärke des Eingriffs gemeint ist.

    • Leicht
    • Mittel
    • Stark
  •  05-13-2007, 12:36 3319 in reply to 3230

    Re: AW: Kaum Bugs in Studio 11?

    Ich gebe übrigens einen Hulli aus. Schnapszahl 666!

    Gruß

  •  05-13-2007, 12:47 3327 in reply to 3319

    AW: Re: AW: Kaum Bugs in Studio 11?

    Herzlichen Glückwunsch, Blauer!
    Dann schenk mal großzügig aus! :)

    Was deine Feststellungen angeht:
    Die Inkompabilität zwischen S10 und S11  ist bekannt. Es wird empfohlen, S10 zu deinstallieren.

    mv... hat da gar nicht lange gefackelt

     

  •  05-13-2007, 13:36 3337 in reply to 3327

    Re: AW: Re: AW: Kaum Bugs in Studio 11?

    Ich habe mein Testpartition komplett neu aufgesetzt und ein jungfräuliches PS11 installiert. Das lief fast sauber durch. Vitascene ist ein echtes Leckerli, es läuft jetzt auch auf meiner GeForce 6600 GT mit 128 MB Speicher.

    Mein Sorgenkind ist jedoch die SoundSoap-Installation. Ich habe den RegKey erneut eingegeben nebst eMailadresse und er hat die Registrierung trotzdem verweigert. Der Key wäre schon registriert auf eine andere Emailadresse. Mehrerer Versuche, Tippfehlersuche etc. brachten nichts. OK, hab dem Support eine Mail geschrieben und auf "Trial" gedrückt. Da kam "Registration period expired". Autsch!!! Anschließend kam wieder das Fenster mit "Authorize" und "Trial". Typischer Fall von Endlosschleife. Ich habe SoundSoap jetzt deinstalliert und dann Studio 11 erneut gestartet. Die Registrierungsaufforderung kam wieder. Hilfe!!! Mit Cancel gings weiter.

    Gruß

  •  05-13-2007, 13:44 3338 in reply to 3337

    Re: AW: Re: AW: Kaum Bugs in Studio 11?

    Ich habe doch noch einen kleinen Bug in Studio 11 gefunden. Ordner mit einem Punkt im Namen werden nicht korrekt im Clipboard angezeigt. Beispiel: ich habe auf Laufwerk E folgende Ordner für temporäre Dateien angelegt "Studio10.5", "Studio10.7" und "Studio10.6". Studio 11 zeigt diese Ordner wie folgt an "Studio10", "Studio10" und "Studio10".

     Gruß

  •  05-14-2007, 12:30 3655 in reply to 3338

    AW: Kaum Bugs in Studio 11?

    Das würde ich nicht als "Bug" bezeichnen, denn ". , ; : ...." sind Trennzeichen, die in Datei- und Ordnernamen nicht vorkommen sollten.Wink  Hier trennt man besser mit "_" oder "-".
  •  05-14-2007, 14:22 3689 in reply to 3655

    Re: AW: Kaum Bugs in Studio 11?

    Da kommen noch mehr Probleme mit Studio 11 ans Licht. VitaScene und SoundSoap verhalten sich merkwürdig.
    Guckst Du hier.

    Gruß

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy