Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

transitions

Last post 04-23-2009, 9:27 by nathalie. 5 replies.
Sort Posts: Previous Next
  •  04-22-2009, 11:35 302614

    transitions

    Bonjour, je ne suis pas une pro en informatique, mais depuis 2 ans, je fais des DVD avec pinnacle plus version 11. Depuis quelques temps, j'ai un problème avec les transitions lorsque je grave mes DVD .

    Elles ne passent pas sur les dvd, on voit à la place de la transition choisie une image fixe du début de la scène précédent la transition. J'avais eu ce problème avant de remettre 1 go de plus de mémoire à mon ordi , mais depuis, tout allait bien.

    Malheureusement, en mars, j'ai voulu numériser 5 cassettes VHS avec Dazzle, et quand j'ai eu fini, j'ai enlevé trop rapidement mon magnétoscope et pinnacle n'avait pas fini d'enregistrer des données et il a planté.

    Depuis, chaque fois que je grave, les transitions ne passent plus, même si je grave mes anciens films, qui avant marchaient bien

    Que faire? je suis un peu désespérée!!! je n'arrive pas à trouver de solutions!!

    Merci de m'aider

  •  04-22-2009, 15:36 302664 in reply to 302614

    Re:transitions

    bonjour nathalie (prénom que je connais bien Wink )

    je pense que tu devrais réinstaller le dvd bonus de s11

  •  04-23-2009, 6:42 302795 in reply to 302664

    Re: Re:transitions

    Bonjour et merci pour ta réponse.

    J'ai réinstallé le dvd bonus de s11 puis j'ai regravé mon film, mais les transitions ne sont toujours pas passées!!!

    Je continue donc de chercher un remède!!

  •  04-23-2009, 9:27 302827 in reply to 302795

    Re: Re:transitions

    C'est de nouveau moi, ça marche!!!

    En fait, après avoir réinstallé le DVD, je n'ai pas éteint l'ordi avant de graver mon DVD. Comme le problème était toujours là, , j'ai vu sur le site que ça pouvait être un problème avec les cartes DirectX10 d'ATI, alors j'ai téléchargé le fichier Fx3DHW.ini et DirectX9.0c, puis j'ai éteint mon ordi, et quand j'ai rallumé et regravé un DVD, les transitions marchaient. Du coup, comme je n'avais pas éteint l'ordi après le cd bonus, je ne sais pas ce qui a permis de refaire marcher mes transitions, si c'est le cd bonus ou les trucs de cartes!!! mais ça marche, alors merci beaucoup

  •  04-23-2009, 9:27 302828 in reply to 302795

    Re: Re:transitions

    C'est de nouveau moi, ça marche!!!

    En fait, après avoir réinstallé le DVD, je n'ai pas éteint l'ordi avant de graver mon DVD. Comme le problème était toujours là, , j'ai vu sur le site que ça pouvait être un problème avec les cartes DirectX10 d'ATI, alors j'ai téléchargé le fichier Fx3DHW.ini et DirectX9.0c, puis j'ai éteint mon ordi, et quand j'ai rallumé et regravé un DVD, les transitions marchaient. Du coup, comme je n'avais pas éteint l'ordi après le cd bonus, je ne sais pas ce qui a permis de refaire marcher mes transitions, si c'est le cd bonus ou les trucs de cartes!!! mais ça marche, alors merci beaucoup

    j'ai de
  •  04-23-2009, 9:27 302829 in reply to 302795

    Re: Re:transitions

    C'est de nouveau moi, ça marche!!!

    En fait, après avoir réinstallé le DVD, je n'ai pas éteint l'ordi avant de graver mon DVD. Comme le problème était toujours là, , j'ai vu sur le site que ça pouvait être un problème avec les cartes DirectX10 d'ATI, alors j'ai téléchargé le fichier Fx3DHW.ini et DirectX9.0c, puis j'ai éteint mon ordi, et quand j'ai rallumé et regravé un DVD, les transitions marchaient. Du coup, comme je n'avais pas éteint l'ordi après le cd bonus, je ne sais pas ce qui a permis de refaire marcher mes transitions, si c'est le cd bonus ou les trucs de cartes!!! mais ça marche, alors merci beaucoup

    j'ai de nouveau
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy