Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Renderprozeß

Last post 02-06-2009, 9:43 by peterj.. 22 replies.
Sort Posts: Previous Next
  •  01-28-2009, 6:55 280732

    Renderprozeß

    Hallo Filmfreunde,

    seit längerer Zeit versuche ich nunmehr in die "umfangreichere" DVD-Erstellung einzusteigen. Bisher waren es immer nur kurze Filme die eine DVD "verschwendeten".

    Durch den Zusammenschnitt mehrerer Filme habe ich nun ein 60Min.-Projekt, das eigentlich "erstellenswert" ist.

    Erste Brennversuche waren dann doch enttäuschend, da beim Abspielen ein Clip (ca. 30/35 Sekunden) nur im ersten Drittel abspielt, dann bleibt der Bildschirm dunkel bis der Film bei den letzten Sekunden wieder einsetzt und die DVD weiter spielt.

    Nun habe ich das Projekt noch einmal rendern lassen. Wie ich beobachtete, wird etwa im Sekundentakt gerendert. Kommt der Timeline-Schieberegler jetzt in diesem Clip auf den Anfang, so macht er ein paar "Sekundenschritte" und springt dann mit einmal ca. 20 Sekunden weiter - das ist offensichtlich der ausgelassene Teil. Daraufhin habe ich den Clip gelöscht und noch einmal neu eingefügt, aber die Reaktion ist die gleiche. Spiele ich den Film im Player ab läuft er problemlos, ohne Aussetzer durch.

     Hat jemand einen Tipp woran das liegt, oder schmeiß ich den Clip besser raus???

     

    Gruß Peter

  •  01-28-2009, 8:08 280760 in reply to 280732

    AW: Renderprozeß

    Man müsste mal schauen, was an dem besagten Clip anders als an den anderen verwendeten Clips ist .

    Da wäre u.a. das Dateiformat (AVI oder MPEG , bei AVI zusätzlich, welcher Videocodec ?), die Bildrate (PAL oder NTSC ?) und die Bildauflösung interessant.

    Studio "mag" es gerade bei der DVD-Erstellung überhaupt nicht gerne, wenn hier gemixt wurde...

  •  01-28-2009, 11:11 280814 in reply to 280760

    AW: Renderprozeß

    Also der Clip stammt aus einem Film, von dem weitere Teile in der DVD enthalten sind. Auch der 1. Teil dieses Clips ist in einem weiteren Teil (Kapitel) der DVD enthalten - ohne Probleme. Allerdings gekürzt (halbiert). Aber das sollte doch sicherlich nicht das Problem sein.

    Bin wirklich ratlos...

     

    Gruß Peter

  •  01-28-2009, 13:41 280854 in reply to 280814

    AW: Renderprozeß

    Dass Studio bei dem "kritischen" Filmstück nur mal eben so drüber geht, hat eigentlich auch nicht viel zu sagen. Wenn der Film nämlich schon in MPEG2 vorliegt, unverändert, rendert Studio hier nämlich smart.

    Wie hast Du denn deine DVD aufgebaut ? Befinden sich im DVD-Projekt noch nachzuvertonende und oder mit Effekten belegte/mit Übergangseffekten versehene Abschnitte ?

  •  01-28-2009, 20:27 280932 in reply to 280814

    AW: Renderprozeß

    kopiere diesen 1 clip mal in ein neues Projekt und versuche dann, ob Studio diesen als datei neurendert.

    Mpeg2, wenn der eh von einer DVD kommt, also entweder mit dem Einstellungen rendern, die der Ursprungclip hat, oder mit denen, die in der DVD später vorliegen sollen.

    Dann fügst du den "Anstatt" ein (ich geh mal davon aus, der clip wird gerendert), und speicherst das Ganze unter einem neuen Namen (xxx-2, oder so), und schaust, was jetzt beim DVD-rendern passiert. 

     

  •  01-29-2009, 4:06 281013 in reply to 280932

    AW: Renderprozeß

    kummerbund:

    kopiere diesen 1 clip mal in ein neues Projekt und versuche dann, ob Studio diesen als datei neurendert.

    Habe ich gemacht, Clip als Einzelclip gerendert: läuft im Sekundenschritt von Anfang bis Ende durch - Fortschrittbalken allerdings nur bis ca. 50%. Dann fängt er noch mal von vorn an und stoppt plötzlich etwa Mitte des Clips. Einen Momant später springt er wieder auf den Anfang und es kommt die Statusmeldung "Disc-Inhalt wurde mit Erfolg erstellt". Kann ich aber brenntechnisch nicht prüfen da z.Zt. keine DVD mehr da.

    Dieser Clip läuft aber bereits seit über einem Jahr, als AVI-Projekt gerendert, bei "YouTube" (der Clip bis zum ersten Cut):

    http://www.youtube.com/watch?v=LJ3fHOHtAFE&feature=channel_page

     

    Gruß Peter

  •  01-29-2009, 4:18 281017 in reply to 281013

    AW: Renderprozeß

    Ich glaube, Kummerbund hat eher angeregt, den "ominösen" Clip nochmal neu als MPEG2 (Datei) auszugeben (nicht als DVD(Disk)), eben mit der Bitrate, mit der du später deine DVD erstellen willst. Um eventuelles "Smartrendern" zu verhindern, kannst Du einen leeren Titel über den gesamten Bereich des Clips in die Titelspur der Timeline drüberziehen. Diesen, dann komplett neu berechneten, Clip nutzt du dann für dein eigentliches DVD-Projekt, wo du ihn einfach anstelle des dann im Endergebnis als "Schwarzbild" gerenderten Filmstückes einfügst.

    Ob der Clip nicht wieder einfach 1:1 kopiert wurde (was ja dann wieder zu Problem führt...) , siehst Du dann an einer im Vergleich zum Originalclip geänderten Dateigröße und natürlich an der Tatsache, dass Studio nicht wieder schnell 1x so "drüberrutscht".

  •  01-29-2009, 5:18 281032 in reply to 281017

    AW: Renderprozeß

    Hi, danke für den Hinweis. War natürlich blöd von mir, aber da ich nicht soviel mit dem Programm mach sind mir natürlich auch verschiedene Schritte nicht so geläufig.

    Habe jetzt mal den Clip gem. der Beschreibung in mpeg2 gerendert und in den Film eingefügt. Lasse mich jetzt ja mal überraschen, muß aber erst mal los neue DVD´s holen (kann keine Dateigröße vergleichen da alte Größe nicht notiert...).

     

    Danke erst noch mal - Ihr lest von mir!

    Gruß Peter

  •  01-29-2009, 7:56 281084 in reply to 281032

    AW: Renderprozeß

    Statt stapelweise DVDs zu verbrennen kannst du genausogut erst mal eine MPEG-Datei in Studio erstellen und diese auf dem PC testen. Oder du erstellst nur ein Image der DVD auf der Festplatte und öffnest dieses in einem geeigneten DVD-Player-Programm auf dem PC. Das sollte sich dann wie die DVD im DVD-Player verhalten.

    Grüße, Arno.

  •  01-29-2009, 8:09 281097 in reply to 281084

    AW: Renderprozeß

    Brainbug:

    Statt stapelweise DVDs zu verbrennen kannst du genausogut erst mal eine MPEG-Datei in Studio erstellen und diese auf dem PC testen. Oder du erstellst nur ein Image der DVD auf der Festplatte und öffnest dieses in einem geeigneten DVD-Player-Programm auf dem PC. Das sollte sich dann wie die DVD im DVD-Player verhalten.

    Grüße, Arno.

     

    Das wáre der náchste Tipp gewesen, falls die DVD-Erstellung wieder hakt! Ganzes Projekt als Mpeg rendern, ansehen mit Softwareplayer, danach ganzen Film in DVD-Projekt und rendern lassen  NUR ALS IMAGE

    Und anstatt DVD's mit Studio zu brennen, lasse ich generell nur images erstellen, schon die Compi-Ressourcen und den Geldbeutel!

    Brennen kannste immer noch!

     

  •  01-29-2009, 11:53 281206 in reply to 281097

    AW: Renderprozeß

    Hi, so, habe nun mal den neuen Clip eingefügt und probiert die Choose als Image zu erstellen. Na ja, jetzt hat er den "neuen" Clip gleich komplett übersprungen...

    Verstehe nicht wieso es an diesem einen Clip hängt. Derkommt doch aus der gleichen Datei wie viele andere.

    Entnervte Grüße aus Berlin - Peter

  •  01-30-2009, 2:00 281383 in reply to 281206

    AW: Renderprozeß

    Lösche mal die Hilfsdateien oder speichere das ganze Projekt unter einem neuen Namen und probiere es nochmal....
  •  01-30-2009, 8:31 281512 in reply to 281383

    AW: Renderprozeß

    Wenn Du nur die Hilfsdateien des aktuellen Projektes löscht, würde ich auch eine Defragmentierung deiner Renderpartition empfehlen, da Studio die Renderdateien sehr stark fragmentiert auf die Festplatte schreibt, und diese Fragmente manchmal nicht wieder zu finden scheint. Deshalb wird auch des öfteren nach dem Speichern oder erneutem Öffnen eines Projektes das Hintergrundrendern für bestimmte Bereiche erneut gestartet.

    Manchmal hilft es auch solche "Problemscenen" am Anfang und/oder Ende der Scene um einige Frames zu kürzen.

    Solltest Du diese Scene mit Übergängen eingebunden haben, sollten diese vor dieser Aktion entfernt und anschließend erneut eingefügt werden.

  •  02-04-2009, 2:38 283099 in reply to 281383

    AW: Renderprozeß

    Hollgo:
    Lösche mal die Hilfsdateien oder speichere das ganze Projekt unter einem neuen Namen und probiere es nochmal....

    Pustekuchen - interessiert den Renderprozess überhaupt nicht...

    Habe den Clip auch mal geteilt (an der Stelle von wo der Schieberegler immer springt) - jetzt springt er schon über beide Clips, nimmt also auch den Anfang nicht mehr mit...

    Ok, überredet! Ich schmeiß den Clip raus und bring was anderes rein. Was soll´s.

     

    Danke noch mal für Eure Unterstützung und Ratschläge - Peter

  •  02-04-2009, 7:44 283180 in reply to 283099

    AW: Renderprozeß

    Von wegen "was soll´s" - jetzt wird´s immer schärfer:

    Clip raus, neuen rein, ab zum rendern, erst mal in mpeg2. Na toll, jetzt zeigt er anschließend nicht mal mehr das Menue an und Auf/Abblenden zeigt nur einen schwarzer Bildschirm, genauso wie die Titel und der Abspann... Das haut mich wirklich um. Wie kommt denn nun wieder so etwas????? -

    Frage mich wirklich inzwischen ob Pinnacle das falsche Programm ist oder ich zu dämlich...

     

    Gruß Peter

  •  02-04-2009, 8:45 283213 in reply to 283180

    AW: Renderprozeß

    Entwarnung, Frage von oben beantwortet! Habe nur irrtümlich beim Löschen des 1. mpg-Film die dtl-Dateien mit gelöscht.

    Puhhh... - Gruß Peter

  •  02-04-2009, 11:11 283247 in reply to 283213

    AW: Renderprozeß

    So, nun ist es scheinbar doch passiert....

    Habe den bewußten Clip rausgeschmissen und durch einen funktionierenden ersetzt. Schließlich das Projekt unter einem neuen Namen als Projekt gespeichert. Dann habe ich mich heute Abend  wieder ran gemacht, Programm gestartet, Projekt aufgerufen und geöffnet: und schon gehts los, er will plötzlich irgendwelche dtl-Dateien zum Öffnen haben. Suche leider vergeblich, keine dtl-Dateien zum Projekt aufzufinden - und mit Sicherheits nix gelöscht!!! Auch im Papierkorb nichts mehr gefunden. Weiß Gott wo die geblieben sind. Na gut, das alte Projekt aufgerufen - gleiches Spiel, nächstes Projekt dazu mit anderem Namen geöffnet: wieder Suche nach den bewußten dtl-Dateien.

    Wie das??????????

    Schon wieder entnervt - Gruß Peter

  •  02-04-2009, 13:26 283316 in reply to 283247

    AW: Renderprozeß

    Die DTL-Dateien sind die ganzen Titel- und Menü-Vorlagen.

    Lass mal die Windows-Suche nach *.dtl suchen.

    So wie es aussieht, ist mit Deiner Installation etwas im Argen. Scheinbar kennt Studio den Pfad zu dem Speicherort dieser Dateien nicht mehr.

  •  02-05-2009, 1:51 283497 in reply to 283316

    AW: Renderprozeß

    Hallo Gerhard,

    habe schon suchen lassen. Das Merkwürdige: hat die Dateien gefunden. Ok, Projekt komplett geladen und - war vielleicht ein Fehler? ohne erneutes "Projekt speichern" beendet.

    Als ich wieder laden wollte gleiches Probelm: findet die dtl-Dateien nicht (hatte ich übrigens schön öfter mal bei anderen Projekten, muß die dann immer einzeln per Hand in den Ordnern/Verzeichnissen suchen). Aber nun wurde von den Datien gar nichts mehr gefunden. Alle dtl-Dateien zu diesem Projekt sind weg...

     

    Gruß Peter

  •  02-05-2009, 2:58 283509 in reply to 283497

    AW: Renderprozeß

    Das Problem ist, dass dein Projekt vermutlich mittlerweile ziemlich beschädigt ist. Die dtl-Dateien sind Bestandteil der Studio-Installation. Durch simples Löschen von Hilfsdateien sind die nicht wegzubekommen, auch evtl. selbsterstellte Menus nicht.

    Daher liegt eben die Vermutung nahe, dass das DVD-Projekt nicht mehr richtig gespeichert wurde, vermutlich ist das durch das Umändern/Neuspeichern des Projektes an einer Stelle passiert.

    Evtl. hilft es, die DVD-Menus nochmal ganz neu aufzubauen, ich würde aber , zähneknirschend, das Projekt nochmal ganz neu mit den neu gerenderten Dateien aufbauen.

    Da scheint jetzt der Wurm drinzustecken und das Rätseln nach der Ursache dürfte mitunter länger dauern als das DVD-Projekt nochmal ganz neu aufzubauen.

    Vorher würde ich aber testweise nochmal ein einfaches Testprojekt aufbauen. Dazu einfach ein vorgegebenes DVD-Menu in die Timeline, ein MPEG2 dahinter (kurz, ca. 2 min) und ausgeben lassen.

    Wenn jetzt wieder der beschriebene Fehler auftritt, ist die Studioinstallation in der Tat beschädigt, dann müsste man Studio erst deinstallieren und nochmal komplett neu installieren (oder, so vorhanden, ein erstelltes Backup der Windows-Installation mit lauffähiger Studioinstallation neu einspielen...)

  •  02-05-2009, 3:23 283516 in reply to 283509

    AW: Renderprozeß

    Hollgo:

    Das Problem ist, dass dein Projekt vermutlich mittlerweile ziemlich beschädigt ist. Die dtl-Dateien sind Bestandteil der Studio-Installation. Durch simples Löschen von Hilfsdateien sind die nicht wegzubekommen, auch evtl. selbsterstellte Menus nicht.

    Daher liegt eben die Vermutung nahe, dass das DVD-Projekt nicht mehr richtig gespeichert wurde, vermutlich ist das durch das Umändern/Neuspeichern des Projektes an einer Stelle passiert.

    Evtl. hilft es, die DVD-Menus nochmal ganz neu aufzubauen, ich würde aber , zähneknirschend, das Projekt nochmal ganz neu mit den neu gerenderten Dateien aufbauen.

    Da scheint jetzt der Wurm drinzustecken und das Rätseln nach der Ursache dürfte mitunter länger dauern als das DVD-Projekt nochmal ganz neu aufzubauen.

    Vorher würde ich aber testweise nochmal ein einfaches Testprojekt aufbauen. Dazu einfach ein vorgegebenes DVD-Menu in die Timeline, ein MPEG2 dahinter (kurz, ca. 2 min) und ausgeben lassen.

    Wenn jetzt wieder der beschriebene Fehler auftritt, ist die Studioinstallation in der Tat beschädigt, dann müsste man Studio erst deinstallieren und nochmal komplett neu installieren (oder, so vorhanden, ein erstelltes Backup der Windows-Installation mit lauffähiger Studioinstallation neu einspielen...)

     

    Tja, das war auch schon meine Schlußfolgerung. Steckte zwar ein Haufen Arbeit drin, aber na ja...

    Dieser Film besteht ja aus mehreren einzelnen Filmen die bereits im Projekt existieren. Wie ist denn der vorteilhafteste und sinnvollste  Neuaufbau der DVD? Soll ich die Projekte erst einzeln in mpeg2 rendern oder, wie im zerschossenen Projekt, als Projektdatei einzeln einfügen? Ist natürlich auch so eine blöde Verfahrensweise, da das neue Projekt geöffnet werden muß und die einzelnen Projektdateien ebenfalls damit sie in das Gesamtprojekt kopiert werden können. Heißt also Einzelprojekt öffnen, kopieren, schließen, Gesamtprojekt öffnen, Einzelprojekt einfügen - und das 12x, wo mein Rechner unerklärlicherweise sowieso schon extrem lange braucht...

    Danke für einen Rat - Peter

  •  02-05-2009, 3:41 283520 in reply to 283516

    AW: Renderprozeß

    peterj.:
    Wie ist denn der vorteilhafteste und sinnvollste  Neuaufbau der DVD? Soll ich die Projekte erst einzeln in mpeg2 rendern
    Ich sage nur: Bausteinmethode

  •  02-06-2009, 9:43 284030 in reply to 283520

    AW: Renderprozeß

    Na gut, werde ich mich wohl im Laufe des Jahres wieder mit beschäftigen müssen... Huh?

     

    Danke und Gruß - Peter

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy