Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pas de capture d'image

Last post 09-22-2008, 4:07 by jcgrini. 1 replies.
Sort Posts: Previous Next
  •  09-07-2008, 11:26 231359

    Pas de capture d'image

    Ma config XP SP2
    Studio 8 Boitier moviebox USB
     
    Une fois tout installé, je narrive pas à visualiser la capture (pas d'image recu du magnetoscope)
    Quelqu'un peut il me renseigner sur ce problème
    merci davance
    Serge
  •  09-22-2008, 4:07 236240 in reply to 231359

    Re:Pas de capture d'image

    sp19

    j'ai une MB-USB 1ere génération.

    il te faut bien faire les connections de ce boitier sur le magnétoscope.   aussi il te faut un boitier adaptateur péritel vers RCA avec commutateur IN/OU que tu bascule vers out. ou un cordon péritel avec 6 cordons RCA (3 en IN et 3 en OUT).

    tu connectes 3 cable RCA entre ce boitier et une TV. et tu testes que l'image arrive bien à la TV.

    tu connectes ces cables sur l'entrée de ta MB-USB. tu connectes le cable USB au PC. tu mets sous tension et tu lances studio. tu bascules studio en mode capture et tu configure le périphérique d'entrée en MB-USB.

    tu dois avoir une image.

    ATTENTION: l'installation de la MB-USB est délicate. il y avait un recommandation sur la DOC. tu ne dois jamais installer la MB-USB avant d'avoir installé le drivers de ce boitier.

    si tu l'as fait désinstalle le.

    installe le drivers de la MB-USB. il est sur le CD pinnacle ou telechargeable sur le site pinnacle. a un moment il te dit de connecter la MB-USB. là tu là connecte et pas avant.

    testes aussi le programme fourni avec studio. AM capture. tu le trouveras dans le menu démarer -> studio -> outils.

    si tu connecte uncable S-video à 5 broches à la place du cable video RCA jaune alors penses à commuter dans studio en coinnection S-Video (y/c) et non composite.

    @+

     

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy