Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 11 plus uninstall/install problem

Last post 07-14-2008, 22:21 by Marc P.. 4 replies.
Sort Posts: Previous Next
  •  07-12-2008, 11:49 210274

    Studio 11 plus uninstall/install problem

    I purchased Studio 11 plus,bonus DVD, and Studio 11 ultimate as an upgrade from Studio9 just before studio 12 came out.  After installation I was having problems with Vitascene not recognizing chosen scene to have effects added.  No matter what scene you picked on the timeline, the scene that would come up in the Vitascene monitor would be the scene at the start of the timeline (0.00-the end of the first scene). After downloading and applying the upgrade patch suggested, the problem persisted, making editing effects with keyframes impossible with Vitascene.  So I did an uninstall/reinstall following the instructions described in support FAQ.  After the reinstall, I was getting a message window  saying "no IRQ drivers selected" so I could not get into studio at all. I then ended up doing a system restore with no improvement. So I tried an uninstall/reinstall again.  The bonus dvd and Studio 11 ultimate would uninstall/reinstall without problems, but studio11 plus had a message stating "setup exe. has stopped working"  and close when I tried to uninstall and when I tried to reinstall using the disc, I get this message "Install wizard has finished performing maintanence operations on studio 11" and shut down without installing.    Any Ideas how I can get myself out of this mess?  I`m running Vista 32 bit, SP1.  Thanks in advance.    Oh, ya.  I got in touch with prodad about the Vitascene problem I was having They said that the problem has been cleared up in Studio 12........great! Just wondering if there was a repair patch for those of us that purchased the problem in studio 11 Ultimate?
  •  07-13-2008, 2:05 210467 in reply to 210274

    Re: Studio 11 plus uninstall/install problem

    Have you tried running the Regdelete utility after uninstall but before re-install?

    Another recomendation is to try the re-install in Safe Mode.

  •  07-13-2008, 12:35 210706 in reply to 210467

    Re: Studio 11 plus uninstall/install problem

    Thanks, I found out that the Regdelete download touted by Pinnacle support FAQ ,does not work very well with Vista.  Apparently Vista does a lousey job of uninstalling programs, leaving little bits around to gum up a reinstall.  My solution was a registry delete program called "Smarty Uninstaller" (goofy name) but I downloaded the trial version and after running an uninstall of Studio 11, it reinstalled without any problems. I have no affiliation to the "Smarty" people, It`s just that after 2 weeks of trying to resolve this problem through Pinnacles` non-exsistent email tech support (don`t get me started), I seem to have stumbled onto something that worked for me and maybe help out other folks experiencing similar problems. Now if I could only clear up the origional problem that persists with the Vitascene plugin.........dare to dream......
  •  07-13-2008, 13:08 210723 in reply to 210706

    Re: Studio 11 plus uninstall/install problem

    Another good reason to steer clear of Vista as long as possible then Wink

    Let's hope that when Pinnacle release a S12 version of regdelete, they take this into account. (generally the latest version works on all programs).

    As for email support, my experience is that except in the most trivial of cases, you will get absolutely nowhere until you have your case escalated to the second level.....

  •  07-14-2008, 22:21 211272 in reply to 210723

    Re: Studio 11 plus uninstall/install problem

    Moving to Setup/Install section.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy