Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problems with DVC 170 Drivers

Last post 07-15-2008, 16:45 by Marc P.. 4 replies.
Sort Posts: Previous Next
  •  07-11-2008, 14:46 209993

    Problems with DVC 170 Drivers

    I have spent all day trying to get Studio 10 to work on Vista.  I ran into the Invalid ID problem that I've seen mentioned a few times and I have managed to correct that, but now I have run into a problem where my computer crashes (and I see a blue screen informing me of a memory dump) every time that I try to use the capture tab of Studio 10 with the DVC 170 as the Capture Source.  I have downloaded the new drivers from the website for Vista 32 Bit, but every time that I try to install them, the progress bar almost reaches the end and then it begins "rolling back".  It then informs me that the update was interrupted, though it doesn't tell me by what.

    Device manager shows that I have the older version of the drivers.  I have tried uninstalling them and even removing the entire folder from C:\Program Files\Pinnacle\Shared Files. 

     Any advice that anyone might have would be greatly appreciated.

     

  •  07-11-2008, 18:21 210045 in reply to 209993

    Re: Problems with DVC 170 Drivers

    Hi Bob, welcome to the forums.

    Try this:

    Delete drivers in the device manager while the device is connected. Then save the driver on the hard drive.

    Then shutdown and remove the device. Start in safe mode and install the driver.  Restart in Normal mode and then conenct the device and wait until it says that drivers are loaded and ready to use.

    Post the results.

     

  •  07-11-2008, 22:23 210103 in reply to 210045

    Re: Problems with DVC 170 Drivers

    When I try running the driver installation file in Safe Mode, I get an error message that says that the Windows Installer cannot be run in Safe Mode and that I should try again in Regular Mode.

     I have tried installing the driver with the device both connected and disconnected and each time it almost completes and says "Rolling Back Action:" without giving a reason as to why.
     

  •  07-12-2008, 7:04 210196 in reply to 210103

    Re: Problems with DVC 170 Drivers

    OK, I've found the solution!  After fiddling around with the driver file that I got from here forever, I went back and looked through the site some more. After a while, I found the Vista Hardware Installer here.

    After that, I installed the file, restarted the computer and then plugged the DVC 170 in (which had been unplugged and uninstalled through the whole thing). After the device finished installing, I checked device manager and it showed that the new drivers were installed. When I started Studio 10 and changed the capture source to the DVC 170 and my computer did not crash.
  •  07-15-2008, 16:45 211722 in reply to 210196

    Re: Problems with DVC 170 Drivers

    I'm glad it's sorted. The crash is caused by stubborn corrupted drivers that refuse to uninstall. With your last step it apparently got flushed down the toilet and go replaced with fresh new ones. I'm happy that it works now. Thanks for sharing your result as well. Enjoy!
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy