Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 12 - error activating MP4 encoding/decoding

Last post 06-30-2008, 21:44 by Marc P.. 5 replies.
Sort Posts: Previous Next
  •  06-29-2008, 11:53 204234

    Studio 12 - error activating MP4 encoding/decoding

    When I try to open any of the AVCHD files I bought Studio 12 to edit, I get a message that it needs to activate MPEG-4 encoding/decoding.  When I hit the button to activate, I immediately get an error page.  My configuration is:

    HP a6152n computer
    Intel Core2 Quad CPU 2.4GHz
    3 GB RAM
    Windows Vista

    The error page I get is:

    Server Error in '/PREMIUMCONTENT' Application.

    Key not found. Language: 7 Key: exception.parameter.integer.noInteger

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Exception: Key not found. Language: 7 Key: exception.parameter.integer.noInteger

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [Exception: Key not found. Language: 7 Key: exception.parameter.integer.noInteger]
       BC.Common.LocalizedStringServer.getString(String key, Int32 langID) +160
       BC.Common.Parameter.ParameterTable.getLocalizedErrorMessage(String paramName, Int32 languageID) +88
       upsell.lib.UpsellParameters.setLocalParams() +739
       upsell.lib.UpsellParameters.validateParameters(Boolean setErrorMessages) +33
       upsell._default.Page_Load(Object sender, EventArgs e) +438
       System.Web.UI.Control.OnLoad(EventArgs e) +67
       System.Web.UI.Control.LoadRecursive() +35
       System.Web.UI.Page.ProcessRequestMain() +750
    


    Version Information: Microsoft .NET Framework Version:1.1.4322.2407; ASP.NET Version:1.1.4322.2407

  •  06-29-2008, 18:29 204383 in reply to 204234

    Re: Studio 12 - error activating MP4 encoding/decoding

    What verison of Studio do you have (regulat, Plus or Ultimate)? I have a feeling that your best plan would be to give Pinnacle Support a call or chat.
  •  06-29-2008, 19:35 204400 in reply to 204383

    Re: Studio 12 - error activating MP4 encoding/decoding

    I have version 12 Ultimate.

     Thanks

    Joe

  •  06-30-2008, 5:41 204603 in reply to 204400

    Re: Studio 12 - error activating MP4 encoding/decoding

    I wonder if the problem is on Pinnacle's side?  I notice the error said "server error."  I tried again last night and instead of that error, I got a page saying the server was down 4-7 PST for maintenance.  Later in the evening, it changed to saying they were offline for "a couple hours."  I still get the same page this morning.  Maybe they're trying to fix a problem on their end.

     Joe

     

  •  06-30-2008, 5:59 204620 in reply to 204603

    Re: Studio 12 - error activating MP4 encoding/decoding

    Yes, you are correct - See HERE
  •  06-30-2008, 21:44 204981 in reply to 204620

    Re: Studio 12 - error activating MP4 encoding/decoding

    We have our tools being upgraded since this morning. We will post updates as soon as everything is back online. Bear with us.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy