Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 11 and new Canon ZR950 on Vista

Last post 05-07-2008, 19:10 by Marc P.. 6 replies.
Sort Posts: Previous Next
  •  05-06-2008, 19:58 170469

    Studio 11 and new Canon ZR950 on Vista

    Hi all,


    I have read all the posts on the problem where Vista will not see the camcorder.  After HOURS of working on this, adding the registry fixes from MS (enumerateinactivelink), deleting the 1394 device and rebooting, etc... I still cannot get Vista to see my Canon ZR950.  Initially I thought this was a Studio problem, so I upgraded from ver. 8 to 11.1.2 (another $60.00), didn't fix it either.    Now I have a $250.00 camcorder that I can't get the video off of.....  I have verified it is NOT the 1394 port, I have 2 machines here running Vista and neither one can see the camera, also tried 3 different cables.  I am going to borrow an Canon 850 tomorrow from a friend to verify it is not the camera (I doubt it is as it's brand new)....

     

    Any help would be GREATLY appreciated (before I'm bald)......

     

    Very frustrated,

     

    SR 

  •  05-07-2008, 1:22 170647 in reply to 170469

    Re: Studio 11 and new Canon ZR950 on Vista

    Please don't get cross if you think this is a bit patronising, but I've seen other users making this mistake....

    You have plugged it in using the camera's firewire port, and not the USB port? (ducks) 

  •  05-07-2008, 10:56 170925 in reply to 170647

    Re: Studio 11 and new Canon ZR950 on Vista

    jjn,

     

    No worries, I did have it plugged into the firewire port, not the usb port.  I tried the camera on a friends mac today, the 'dv-in' icon blinks on the screen but we could not capture any video.  I'm starting to think it's the camera.  I'm going to try it on another mac with a different cable.

     

    SR 

  •  05-07-2008, 11:52 170965 in reply to 170925

    Re: Studio 11 and new Canon ZR950 on Vista

    Does this one have MultiMediaCard, SD Memory Card?

     If so and your PC has a card reader, transfer the video from the card to your hard drive and just import to Studio.
     

  •  05-07-2008, 13:41 171006 in reply to 170965

    Re: Studio 11 and new Canon ZR950 on Vista

    I has the SD card, but that is not installed as it's only for still photos.  Video is recorded to miniDV tape.

     

    SR 

  •  05-07-2008, 16:55 171079 in reply to 171006

    Re: Studio 11 and new Canon ZR950 on Vista

    Under the tools folder is AMCAPTURE. See if you can capture.
  •  05-07-2008, 19:10 171111 in reply to 171006

    Re: Studio 11 and new Canon ZR950 on Vista

    Can you find the camera listed in the device manager? Disconnect the camera, Open up device manager and then reconnect the camera, see it becomes listed. That should tell you if its being detected. If it does become listed right click and uninstall both IEEE 1394 and camera drivers and reboot and let it redetect whilst leaving it plugged in.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy