Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Me pasa algo muy extraño y no encuentro solución

Last post 04-29-2008, 11:49 by eurrutia. 1 replies.
Sort Posts: Previous Next
  •  04-28-2008, 11:08 165497

    Me pasa algo muy extraño y no encuentro solución

    Cuando empiezo un nuevo proyecto las fotografias me aparecen con el borde negro a derecha e izquierda, como si hubieran sido tiradas en vertical siendo horizontales, si introduzco video el video sale corectamente, al igual que los titulos, etc. No se donde está el problema.

     Tengo proyectos en los que las fotografias estan bien, a pantalla completa, y la única solución que he encontrado es borrar esos proyectos para empezar uno nuevo y me lo admite, las fotografias salen a pantalla completa, pero sorpresa, al introducir video, el video aparece con bordes negros arriba y abajo, los típicos de las peliculas de cine.

    Ya no se que hacer, si alguien le ha pasado lo mismo y ha encontrado la solución...

    Tengo el Pinnacle Studio MediaSuite, version 10.6 Plus

    Muchas gracias

  •  04-29-2008, 11:49 166203 in reply to 165497

    Re: Me pasa algo muy extraño y no encuentro solución

    El Studio 10.6 esta diseñado para hacer la distinccion entre el aspecto de 4:3 (pantalla cuadrada) y el de 16:9 (pantalla ancha) en lo que se refiere a usar fotografias en un proyecto. Si hay bordes verticales en negro que aparacen al lado de las fotos entonces quiere decir que las estas usando en proyecto de pantalla ancha. A la misma vez si usas un video de pantalla ancha en un proyecto cuadrado es normal que aparescan bordes horizontales negros arriba y abajo del video.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy