in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

failure to burn?

Last post 03-10-2008, 15:43 by andrewturk1970. 18 replies.
Sort Posts: Previous Next
  •  02-15-2008, 2:45 120516

    failure to burn?

    Have just made a very short video - 9 mins long. It has about 9 transitions, 5 title overlays, 2 sound effects and background music.

    It made to avi. ok, but when to make disc the green progress bar only went 3/4 of the way along, the page showed writing "lead in", then "compiling disc" and within seconds, "writing lead out". At this stage the disc ejected and the screen displayed Failure to burn.

    I have checked out a previous dvd by using Nero and it worked fine - it seems that its only on Pinnacle, on which I have previousley made manny DVD's with no problems.

    One thing I did notice (after burn but not to disc) was the files within the video_ts folder had icons related to Power DVD - but they still would not open - a notice came up regarding a code error.



  •  02-15-2008, 4:48 120553 in reply to 120516

    Re: failure to burn?

    You're using an old version of Studio (9.3.5 by your profile) on a fairly new system.  It may be that Studio is not fully compatible with your burner.  The quickest way out may be to try using "Create content but don't burn" in Studio, and burning the content with Nero.

    If you try this, be aware that Studio creates an actual image of the DVD, not an ISO "image" file.  To burn with an external program, don't use its "burn image" command (which will expect an ISO "image" file), just burn the contents of Studio's image (its in your Auxiliary Files folder for the project, I believe it's named "DVD"). 

    Other alternatives:

    • Check for firmware updates for your burner
    • After "Creating content" as above, change to "Burn from previous content" and try burning with Studio, ... 
  •  02-15-2008, 5:21 120565 in reply to 120553

    Re: failure to burn?

    Thank you for this information.

    I did find the files under DVD in the auxilary folder after I "created but not burned", but I also tried to open it which then resulted in the error code warning.

    When I "created but not burned", I just selected "burn from disc previous content", which then came up with "empty - nothing to burn".

    I will try another short to-night but without all the various transitions etc as I have never had this problem prior to this with my new set-up - I will also see if there are any up-dates for my burner.


  •  02-17-2008, 7:59 121624 in reply to 120565

    Re: failure to burn?

    Same problem if burned to disc or saved to hard drive - still wont burn.

    Have copied data files to a dvd with no problem - have tried all the various types in Nero - they play on my computer but not on my dvd player (except for video-cd)

    During rendering the green progress bar never gets to the end position.

    Have downloaded the lates drivers for my dvd drive - still problems.

    I'm not sure if it could be a Pinnacle problem or my dvd drive - I did notice that the same problem seems to have been found by another forum member - so any help will be most useful


  •  02-18-2008, 5:46 122148 in reply to 121624

    Re: failure to burn?

    Very strange.........I put in a DVD+RW disc and it burnt perfectly? Have only ever used DVD-R previously to this with no problems.

    I copied the DVD+RW disc to a DVD-R disc and the copy again was perfect.

    Any ideas as to why it wont burn direct to a DVD-R disc..would love to know!



  •  02-18-2008, 16:37 122510 in reply to 122148

    Re: failure to burn?

    Thats quite strange indeed Ian. I can't say what caused it though. Are you able to burn properly on DVD+Rs from then on? Care to share what version of Studio this happened on?
  •  02-19-2008, 1:44 122655 in reply to 122510

    Re: failure to burn?

    V9.3.5 and yes, seems to burn ok with + disc's


  •  02-19-2008, 10:29 122987 in reply to 122655

    Re: failure to burn?

    Hi Ian,

    Have you tried to Install Studio 9.4.3 patch ? & also i suggest you to delete Auxiliary files (file>delete auxiliary files)every finished project 



    Marcus Cool 

  •  02-20-2008, 0:06 123328 in reply to 122987

    Re: failure to burn?

    I allways delete old auxillary files as a habit, but have never tried 9.4.3 patch as I have been informed via this forum that 9.3.5 is the most stable - I could try it and if I have problems system restore to get back to previous setup.



  •  02-20-2008, 12:49 123801 in reply to 123328

    Re: failure to burn?

    Let us know how it turns out.
  •  02-20-2008, 13:12 123816 in reply to 123801

    Re: failure to burn?

    If when you install the newer version, if it deletes some of the files from the previous version, system restore may not take you back successfully.

    The only sure way is to use an image backup program such as Acronis or Norton Ghost. These programs make a complete image of your drive. Even if the entire drive were to fail, you could replace the drive with a new one, restore your image backup and be back in business in an hour or so. When using these programs it is recommended that you save the image to a separate physical drive from your operating system. If you use this system, you don't really need system restore. Turning it off will probably make your computer faster.

    I make a backup up about every two weeks, and if I'm going to do any kind of upgrading or changing, I'll always make a backup prior to the modification. Can't tell you how many times it has saved me.


  •  02-20-2008, 15:38 123917 in reply to 123816

    Re: failure to burn?

    i definitely agree with you Don Yes
  •  02-26-2008, 4:10 126876 in reply to 123917

    Re: failure to burn?

    I have given up with the writing problem - have removed 9.3.5 and ordered 11ultimate.

    Hope this works



  •  02-26-2008, 14:32 127234 in reply to 126876

    Re: failure to burn?

    Were you able to test out 9.43? From what it appears it seems that you did which didn't give much result.
  •  03-01-2008, 3:40 129140 in reply to 127234

    Re: failure to burn?


    I did try out 9.4.3, but still no good, so that is why I have gone to v11.

    Thank you all for the help and advice given.



  •  03-06-2008, 5:38 131925 in reply to 129140

    Re: failure to burn?

    Hey!  this is the very same issue i have had in the past, but I never thought of changing to a dvd+R disk, as I have always used dvd-R

    I have 3 projects making up my vacation in asia.

    Disk 1 with titles, fades etc... etc... and MENUS, rendered and burned perfectly. 

    Disk2 however, (Different footage) same everything else, FAILED.  Looking at the disk, its burned only half way. I am using studio 11.1.2 and editing in HI-DEF.  but burning in DVD.

    I have had this issue before with studio 10, and what i do is when I create a project, i save it under a different file name every once and a while ( I may have 10 or more different files of the same project). 

    So now what i do is go back to a previous save, and try and burn WITHOUT the MENU.  If is works, i just do the menu again and resave it.

    I hope this works tonight when i get home and try it.... IF NOT!  i will try a DVD+ disk and see if that will help.

    thanks for the tip.....I will advise you all on the outcome.

  •  03-06-2008, 14:59 132307 in reply to 131925

    Re: failure to burn?

    You could also try rendering the project without the menu to AVI and then import it on a new project then add your menu and then burn it to a DVDRW.
  •  03-07-2008, 7:50 132731 in reply to 132307

    Re: failure to burn?

    Hi Again...

     ok, i tried everything i could think of and no go!

    SO... I rendered the project but chose not to burn the disk, just to create the disk image.

    I then opened the image using my DVD player software, and guess what!  it works 100%.

    studio created it no problem, but has issues with putting it on a disk for some reason.

    QUESTION - what program can I use that is very easy to use, where i can bring over the files that were created, and put them on a DVD ?

    Please advise




  •  03-10-2008, 15:43 135065 in reply to 132731

    Re: failure to burn?

    never mind!

    i bought Easy media creator and it works great. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy