Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

S10 und S11: altes neues Problem bei der Menüerstellung

Last post 06-05-2007, 14:23 by FritzRe. 2 replies.
Sort Posts: Previous Next
  •  06-05-2007, 11:17 10974

    S10 und S11: altes neues Problem bei der Menüerstellung

    Hallo Forum,

    Mit Hilfe der Menüsteuerung will ich 18 Kapitel ansteuern. Hierzu habe ich zu Beginn der 18 Kapitel 3 nebeneinander liegende Menüs M1, M2, M3 mit je 6 animierten Miniaturen als Schaltflächen für die Kapitel erzeugt. M1 bezieht sich auf die Kapitel 1 bis 6, M2 auf die Kapitel 7 bis 12 und M3 auf die Kapitel 13 bis 18. Die Kapitelmarken werden händisch gesetzt. Dabei fällt auf, dass Kapitelmarken unkontrolliert verschwinden und wieder händisch neu gesetzt werden müssen. Funktioniert bei Studio 9.3.5 problemlos.

    Von M1 will ich nach M2 springen. Von M2 will ich zurück nach M1 und vor nach M3 springen. Von M3 will ich zurück nach M1 springen. Hierfür benutze ich die nach rechts und links zeigenden Pfeile und definiere sie als normale Schaltflächen.

    In M1 verbinde ich händisch den nach rechts zeigenden Pfeil mit Menü M2. Daraufhin wird diese Schaltfläche nicht als M2 bezeichnet (was ich erwarte) sondern als M1 bezeichnet. Funktioniert bei Studio 9.3.5 korrekt.

    In M2 verbinde ich händisch den nach links zeigenden Pfeil mit Menü M1 und die Schaltfläche wird korrekt als M1 bezeichnet. Ich verbinde händisch den nach rechts zeigenden Pfeil mit Menü M3. Daraufhin wird diese Schaltfläche nicht als M3 bezeichnet (was ich erwarte) sondern als M2 bezeichnet. Funktioniert bei Studio 9.3.5 korrekt.

    In M3 verbinde ich händisch den nach links zeigenden Pfeil mit Menü M1 und die Schaltfläche wird korrekt als M1 bezeichnet.

    Es fällt auf, dass die Schaltflächen für die Menüs unkontrolliert verschwinden und neu gesetzt werden müssen. Weiterhin lassen sich die in M2 nebeneinander befindlichen Schaltflächen für M1 und M2 nur zufälligerweise korrekt belegen. Mal die eine, mal die andere. Selten beide zusammen. Dieser Fehler war auch schon in Studio 10.6.  Funktioniert bei Studio 9.3.5 korrekt.

    Es gibt auch noch die Root Schaltfläche. Nur wird sie an keiner Stelle im Manual beschrieben. Wurde aber auch schon im Manual für Studio 9 nicht erwähnt.

    Menüerstellung war in Studio 10 schon immer ein Problem und ist es bei Studio 11 auch. Um ca. 200 EUR (Studio 10 und 11) an Erfahrung reicher bleibe ich zunächst weiterhin bei Studio 9.3.5 und hoffe, dass Pinnacle dieses Problem löst.

    Mit freundlichem Gruß

    marse

  •  06-05-2007, 13:17 11004 in reply to 10974

    AW: S10 und S11: altes neues Problem bei der Menüerstellung

    @marse

    Warum machst Du Dir soviel Mühe. Das erledigt doch Studio alles automatisch. Wenn es in einer Menüseite weniger Schaltflächen gibt als Kapitelmarken vergeben wurden, fügt Studio automatisch Folgeseiten ein und verlinkt sie auch automatisch miteinander. Da hineinzufummeln schafft Probleme. Nimm also eines der vorgefertigten Menüs und wandele es im äußeren Aussehen, wenn Dir das nicht gefällt. Lasse aber möglichst die Funktionalität unbeeinflusst, denn das macht Studio recht ordentlich.

    Die Root-Schaltfläche tauchte irgendwann in der S9-Entwicklung auf. Sie wurde aber nie im Handbuch beschrieben, obwohl dies mehrfach bemängelt worden ist. Sie ist aber im Zusammenhang mit Folgeseiten witzlos. Sie bringt erst etwas, wenn man mehrstufige Menüs anlegt, wobei ein Menü mit Folgeseiten stets nur als ein Menü zu betrachten ist.

  •  06-05-2007, 14:23 11032 in reply to 11004

    AW: S10 und S11: altes neues Problem bei der Menüerstellung

    Hallo

    das mit der Menüerstellung hat mir unter S9 auch viel besser gefallen.

    Das mit den Verschwinden der  Links passiert auch wenn die Menüs auseinander liegen, also noch ein Film dazwischen ist und man für jeden Film ein eigenes Menü machen möchte.

    z.B:

    M1 mit Auswahl der Menüs

    M2 für Film 1

    Film 1

    M3 für Film 2

    Film 2

    usw.

    ersten verschwinden die Links zu den Menüs, sobald das "unter" Menü geändert wird, zweitens auch, warum auch immer, die "zurück zum M1" nach jedem Film.

    Das war/ist bei SX.7 und wie schon im anderen Theart geschrieben, auch bei S11 !!!

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy