Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

erreur de son---studio 10 m'empéche de toucher au fichier en question

Last post 01-28-2008, 1:25 by ptite_helice. 14 replies.
Sort Posts: Previous Next
  •  01-24-2008, 13:22 108830

    erreur de son---studio 10 m'empéche de toucher au fichier en question

    bonjour a tous

    j'ai un petit 'gros probléme' ^^ 

     

    j'ai studio 10

    j'ai fait il y a quelque temps une acquisition en DV que j'ai laissé dans un coin du disque dur en attente de finition (effets et titres).

    j'essaye de la traiter, rien a faire, il fait les titres, les transitions 

    ensuite je rentre dans le troisiéme onglet dédié a l'encodage, et là aprés avoir rentré le titre du fichier, il fait comme s'il alait travaillé puis s'arréte... il crée un fichier de 0ko

     

    l'embétant c'est que je n'ai plus la cassette originale pour le réacquisitionné...

     

    j'ai essayé de soumettre le fichier a virtualDub  "pour voir" , il me dit:

    audio samples (numéro)-(numero) could not be read in the source. the file may be corrupted

     

    j'ai essayé de récupérer avec virtual dub , aucun probléme jusqu'a l'adresse problématique...mais a partir de l'adresse , j'ai l'image mais plus le son...



    je sais, et vous savez donc le probléme, mais comment y remédié quit a perdre un bout du filme ???

     

    un petit coup de main serait le bien venu

    merci d'avance

    cdlt 

    vince 

  •  01-24-2008, 13:50 108856 in reply to 108830

    Re:erreur de son---studio 10 m'empéche de toucher au fichier en question

    Bonsoir Ptite_helice et bienvenue sur le forum,

    Ton aquisition DV a été faite dans quel format ?

    Question : est-ce que tu peux lire ce fichier avec Windows Media Player ou un autre logiciel Vidéo ? 

    Si c'est le cas :

    Tu supprimes les fichiers auxiliaires de Studio (Fichiers>Supprimer les fichiers auxiliaires) 

    Ensuite tu peux essayer d'amener ton fichier AVI d'un bloc sur la ligne de temps et de faire un rendu (encodage) sans rien ajouter ni retrancher au fichier de départ. Tu enregistres sous un autre nom.

    Si ça plante, essaye de supprimer la partie qui plante...

    Bon courage, 

  •  01-24-2008, 23:17 108963 in reply to 108856

    Re: Re:erreur de son---studio 10 m'empéche de toucher au fichier en question

    Bonjour PAPY001 et merci de ton accueil

    je ne m'étais jamais soucié du format d'acqui avant...j'avais laissé "standard" en DV cela me fesait une fichier .avi d'une quinzaine de gigas pour une heure d'acqui.

    voici mes préférences au complet pour l'acqui: [click to view image]

     

    j'ai donc travaillé directement sur le fichier d'acqui de 15 gigas et c'est lui qui a ce probléme de son.

     j'ai essayé de le lire dans plusieurs players la premiére moitiée nickel, puis plus rien a faire, il n'y a plus de sons a partir de l'erreur détéctée par virtualdub vers le milieu du film.

    j'ai donc récupérer le début du film avec virtualdub ( studio10 ne me laissé pas y touché) mais je n'arrive pas a récupérer le son de la seconde partie( la vidéo oui nickel )

    le pire, c'est que j'avais déja regardé cette vidéo avant son stockage prolongé et qu'il me semblait que le son était la...(une défragmentation (pure hypothése) par exemple m'aurait il égaré un petit bout ??? )
     

     j'essaye de suite la 2éme partie de ton plan ;) et vous tiens au courant .

     

     

     


  •  01-24-2008, 23:43 108967 in reply to 108963

    Re: Re:erreur de son---studio 10 m'empéche de toucher au fichier en question

    éh bien non, toujours pas, j'ai supprimé les fichiers auxiliaires plusieurs fois

     j'ai essayé d'encoder en entier, par parties ... rien , soit il commence a travaillé puis s'arréte soit m'encode une partie puis s'arréte en plein milieu (le fichier résultant est lisible...) soit plante complétement avec le mesage sur fond gris "Iwas..."

     

    .....
     


     

  •  01-25-2008, 0:16 108977 in reply to 108963

    Re: Re:erreur de son---studio 10 m'empéche de toucher au fichier en question

    ptite_helice:

    j'ai donc travaillé directement sur le fichier d'acqui de 15 gigas et c'est lui qui a ce probléme de son.

     j'ai essayé de le lire dans plusieurs players la premiére moitiée nickel, puis plus rien a faire, il n'y a plus de sons a partir de l'erreur détéctée par virtualdub vers le milieu du film.

    j'ai donc récupérer le début du film avec virtualdub ( studio10 ne me laissé pas y touché) mais je n'arrive pas a récupérer le son de la seconde partie( la vidéo oui nickel )

     

     Tu viens de faire la démonstration que ton fichier AVI de départ est corrompu, donc en partie inutilisable. D'où l'intéret d'avoir plusieurs sauvegardes des choses auxquelles on tient... La seule solution c'est d'essayer de récupérer les bons morceaux du fichier avec Virtualdub. Maintenant, si tous les logiciels te disent qu'il n'y a pas de son sur la seconde partie, personne ne va pouvoir le recréer. S'il n'y a pas trop de dialogues, tu peux essayer de mettre du son (musique, bruits de fond) sur tes images en coupant les images où des personnages s'expriment devant la caméra. Idea

    ptite_helice:

    le pire, c'est que j'avais déja regardé cette vidéo avant son stockage prolongé et qu'il me semblait que le son était la...(une défragmentation (pure hypothése) par exemple m'aurait il égaré un petit bout ??? )

     Il te semblait que le son était là...mais était-il là jusqu'au bout ? Je ne pense pas qu'une défragmentation puisse être mise en cause dans ce cas précis. Je me répète : SAUVEGARDE, SAUVEGARDE et encore SAUVEGARDE ! Stick out tongue

  •  01-25-2008, 0:19 108978 in reply to 108967

    Re: Re:erreur de son---studio 10 m'empéche de toucher au fichier en question

    ptite_helice

    Lorsque tu as le message sur fond gris "I was...", laisse bien terminer la création du fichier d'erreurs et tu fais un clic sur le bouton "Envoyer à Pinnacle"; On pourra peut-être en savoir un peu plus un jour... 

    Mais Studio n'est pas en cause puisque tu n'arrives pas à lire ton fichier AVI avec d'autres logiciels vidéos. 

  •  01-25-2008, 4:35 109061 in reply to 108978

    Re: Re:erreur de son---studio 10 m'empéche de toucher au fichier en question

    Entièrement d'accord avec Papy, mais je vois que tu ne coches pas "charger et enregistrer automatiquement mes projets "dans les paramètres de config, pour moi qui suis un éternel distrait je n'ai jamais perdu un projet de cette façon sur st 10 ou 11. A l'encontre des nombreux Crying vus sur ce forum.Wink

    NB :ceci n'a rien avoir avec ton fichier corrompu, c'est juste pour t'éviter de perdre tes cheveux à essayer de récupérer un projet irrécupérable sur lequel tu as passé quelques dizaines d'heures et que tu pensais à l'abri, avant le plantage ou la coupure du réseau EDF. Et obligé de repartir sur ta dernière sauvegarde manuelle ( si tu n'as pas oublié) .

  •  01-25-2008, 5:36 109081 in reply to 108830

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

    Bonjour,

     

    Si le fichier source ne peut pas être lu correctement dans Virtual Dub, Studio ou Virtual Dub ne peut pas le réparer qu'en partie.

     Ce que vous pouvez faire est de séparer la partie vidéo de la partie audio du fichier avec une autre application, puis d'essayer réencoder/réparer  la partie audio à l'aide d'un convertisseur audio.

     Il est possible que l'importation du nouveau fichier son provoque une désynchronisation avec l'image, mais vous pouvez l'editer dans Studio, manuellement pour enlever ce souci.

     Le fichier vidéo ne va pas être 100%, mais au moins vous pouvez utiliser la plupart de ceci.

     
    Salutations!
     

  •  01-26-2008, 0:42 109417 in reply to 109081

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

     

    Il te semblait que le son était là...mais était-il là jusqu'au bout ? Je ne pense pas qu'une défragmentation puisse être mise en cause dans ce cas précis. Je me répète : SAUVEGARDE, SAUVEGARDE et encore SAUVEGARDE !

    Bonjour PAPY001

    oui, il me semble bien qu'il était là jusqu'au bout...si je devais donner un %age je dirai 95% de chance que le son était là a la création du fichier.

    pour les sauvegardes, ça fait déja trés longtemps que j'applique cela...c'est pour cela que ça me reste en travers de la gorge, c'est rageant!

     

    en fait si j'ai parlé de la défragmentation c'est que j'ai déja des doutes a ce sujet depuis quelques mois, je m'explique:

    je stock sur une partition des vidéo en xvid et divx et j'ai remarqué que je perdait réguliérement des scénes...5minutes, 10,15...d'ailleurs la durée dans le player diminue aussi...c'est dingue.

    cette partition était défragmenté( c'était pour du stockage donc inutile mais c'étais le réglage par défaut et je n'avais pas fait attention) réguliérement par un logiciel trés connu, depuis que j'ai empéché sa défragmentation, cela ne le fait plus...

     

    le probléme est que le fichier qui me pose probléme aujourd'hui était resté stocké en attente d'encodage sur la partition de travail qui elle est défragmentée. 

     

    -------------------

     

    Bonjour et merci francis57 pour cette astuce , j'ai aussi tot changé cela .

     

    -------------------

     

    bonjour londoneer

    cette technique de dissociation est tout a fait celle que j'avais envisagé mais quel logiciel "tolérant" face a l'erreur pourrais-je utiliser ? as tu une idée ?
     

     

  •  01-26-2008, 1:38 109429 in reply to 109417

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

    As tu quand même un diagramme audio dans studio pour ta partie muette ?

  •  01-26-2008, 8:50 109535 in reply to 109429

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

    non aucune de desinée pour tout le film...

    alors qu'en fait y'a au moins la moitié...
     

  •  01-26-2008, 23:01 109714 in reply to 109535

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

    Et si tu coupes un bout du film avant et après le bug ?
  •  01-27-2008, 6:14 109811 in reply to 109714

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

    j'ai essayé mais ça ne fonctionne pas non plus...cette fois je suis sur a 100% que la bande son y est car j'avais encodé un court morceaux de la fin de ce fichier et le son est dessus...c'est donc bien l'erreur qui "bloque" l'accés a la fin de la bande son.

     

    et les divx xvid avec des scénes qui disparaissent, personne a déja eu sa ? j

  •  01-27-2008, 7:31 109824 in reply to 109811

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

    Bonsoir ptite_helice,

    Ben....désolé, même pour te faire plaisir, je ne peux pas te dire que j'ai déjà eu ça. Si tu penses vraiment que c'est un problème de défragmentation, tu peux nous dire avec quel logiciel très connu tu défragmentes ton disque, on essayera de ne pas l'utiliser...Wink

    Si je peux te donner un conseil, évite donc de laisser ton ordinateur effectuer des tâches, comme une défragmentation ou tout autre chose, à ton insu... tu dois rester maître de ta machine.

  •  01-28-2008, 1:25 110145 in reply to 109824

    Re: erreur de son---studio 10 m'empéche de toucher au fichier en question

    bonjour

    je ne sais pas si c'est vraiment du a cela mais il me semble bien...moi aussi cela me parrait bizarre mais sait-on jamais.

    le logticiel en question marche trés bien pour le reste de l'ordinateur, pourquoi s'en prendrait-il aux.avi ??? c'est diskeeper ( de polyquest partition magique)

    merci de ton conseil mais je connais particuliérement bien tout les logiciels de mon pc y compris l'OS super allégé, la défragmentation d'un lecteur a mon insu était du a un oubli de configuration. il faut quand méme un minimum d'automatisation surtout pour la défragmentation. Sur ce coup, un onglet était passé a la trappe mais bon cela ne dit pas que c'est de là que viens le probléme.

     je cherche aprés la cassete d'origine en espérant ne pas l'avoir effacée...
     

     

     

     


     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy