Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

Last post 05-29-2008, 22:01 by Marc P.. 40 replies.
Page 1 of 2 (41 items)   1 2 Next >
Sort Posts: Previous Next
  •  01-12-2008, 22:01 103211

    Studio 11 Ultimate + DivX activation code = "Feature not found" scenario


    Hello!

    I'm a new Studio 11 Ultimate user (never used any prior versions..) and when entering the codes e-mailed to me:

    DivX
    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX

    MPEG-4/DivX
    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX

    H.264
    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX


    ..the first one generates a "Feature not found" error as also mentioned in this post : Studio 11 - DivX Issue - Unable to Create File ("Feature not found" error)

    I just ignored this and went about learning how S11 worked and didn't see or have any problems ('double codec' etc), was able to output DIvX (.avi) and also import DivX (I think, added a DivX clip to the storyboard anyhow).


    The first thougt that I had was perhaps it was because I have a registered DivX Pro package (codec,player,web player & converter) also on this system.. installed prior to S11.

    FYI : the system background is thus..

    - Inspiron E1504 w/Windows XP MCE (SP2)
    - DivX Pro
    - Quite cleaned up from the preinstalled trash
    - .NET 1.1 + related hotfixes
    - WMP 10 + related hotfixes
    - Basic (older) Quicktime & Real players that were preinstalled, left simply for occasional websites that used those to display their content


    Getting picky about the dang '.NET-Broadcasteventwindow' shutdown hang I decided to back off to .NET 1.0 (core XP .NET) and found that the ATI Catalyst requires .NET 1.1 -- then remembered the agony of jacking around with .NET and am back to an image restore leaving the system as described above..

    I forget now after toiling over the .NET fiasco but I may have actually upped the QT and Real to current version before installing S11 the first time... I did however upgrade the WMP to 11 + hotfixes before.

    Previously I installed Studio 11 pretty closely to this:

    Disc 1 -> Disc 2 -> Disc 3 -> RAN S11 -> Basic Activations -> Reboot
    then..
    StudioPatch11_1_1_5224h_light.exe -> BIAS SoundSoap PE 2.1.1 Installer.exe -> vitascene-10-pinstudio-patch.exe -> RAN -> Plug-in Activations

    I am about to reinstall S11 + patches fresh and will probably not bother upgrading WMP, QT or Real this time around. I've not decided if I'll see if removing the DivX Pro before S11 installation make any difference..

    Anyhow, I wanted to post this in case someone else has info to contribute to this specific "Feature not found" DivX code entry/activation problem, or my ramblings can help someone else.

  •  01-13-2008, 9:59 103436 in reply to 103211

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Hi DONZI

     

    I'll join you on this one - saves opening another thread.  I've just installed v11 (for the 3rd time) and tried to load a clip.  I was "invited" to activate online and received 3 keys, one of whih (for the DivX) flagged up a "Feature not found"  error.  I also received an e-mail with all 3 keys and when I tried to enter them I got the "Feature not found" error again for the DivX component.  The other 3 were ok (Dolby 2 Channel, MPEG-4/DivX and the H.264).

     

    In fact, in common with v9 it is turning into a trial by fire to get it running ok.

     

    1.  I installed twice to my regular XP Pro installation but when I launched the editor and tried to load one of the default "circus" clips into the time line it merely paused for 3 or 3 seconds and promptly disappeared totally each time.  Strangely, if I search in the Registry for "pinnacle" I only find one key entry, bizarre eh!

     

    2.  Make new Primary partition (20GB) and a logical drive for data only.  Install XP Pro as a second version on new partition.  Update with everything that M$ can find and load Studio.  Do all the upgrades (there's always patches etc for Studio whatever the version) and ... voila! it works ... so far!.  Search the new registry and there are dozens of key entries for "pinnacle" as you might expect.  Now I'm stuck with this activation key problem.

     

    3.  Maybe I'm a masochist but I tried reinstalling Studio on my first XP Pro installation and it does exactlt as reported in 1. above and there is still only one instance of "pinnacle" in the registry.  Uninstall it and called it a day,  Back to new  XP Pro installation.

     

    I get the impression that Pinnacle are not able to write an editor which can co-exist and be stable with other applications.  Previously, I have had to have a separate installation of Win2000 to get v9 to work sort of reliably (worked better with 2000 than XP in my opinion)  Shame, but the software is good, when it works.

     

    Hope we get an answer to the activation key problem. 

  •  01-17-2008, 1:41 105220 in reply to 103211

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Hello Donzi,

    I am also having this type of problem. I had re-installed this software more than 3 times but still get the same error over and over again. Now I am experiencing some more problems with this program now than before when editing a tape. I contacted customer service, but they told me that I don't have this feature in this program, but I got some other keys that I didn't had before....Big Smile

  •  01-18-2008, 12:59 105989 in reply to 105220

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Did any of you use reg delete from our web site after you uninstalled?
  •  01-19-2008, 10:58 106364 in reply to 103211

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    I'm also having this problem with Studio 11 Ultimate, If I try and regenerate the keys from the help\regenerate activation keys menu I get the error "feature not found" and it references the key for DivX. Mine is a reinstall, I used the v11 redelete file from the Pinnacle website.
  •  01-19-2008, 16:13 106483 in reply to 106364

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    I'm also getting this message. This is the second time I've installed Studio 11 Ultimate. The thing is, I didn't have any problems with it the first time. I'm reinstalling because I reinstalled Windows. Looking back at my emails, I only got one activation key the first time. It was simply labeled DivX. This time, I got 3 different keys; one for DivX, one for MPEG-4/DivX, and one for H.264. Has anyone actually noticed any difference in functionality based on which one is entered? I did some poking around and haven't noticed any more or less features available. If I enter the old DivX key, it works fine and is listed under View Activation Keys as MPEG-4 Encoding/Decoding. Then I try to enter the new DivX key and I get the Feature not found message. Then I enter the MPEG-4/DivX key and it says MPEG-4 Encoding/Decoding for Studio 11 Plus is now unlocked and still lists it as such under View Activation Keys. Then I enter the H.264 key and it says H264 for Studio 11 Plus is now unlocked and lists it as H264 under View Activation Keys but no longer lists MPEG-4 Encoding/Decoding.

    Has anyone noticed any difference in functionality?

  •  01-21-2008, 11:07 107299 in reply to 103211

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Azgar,

    I'm seeing that as well.  The View Activation Keys screen only shows 3 keys at any time, so if you've got more than that and you reenter one, it replaces one on the list. I've reported this to support but have not got an answer yet.

  •  01-22-2008, 4:33 107644 in reply to 105989

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Hi Jon RT.

    The regclean wouldn't apply in my case.  I fresh installed XP on a new partition made specially to try and get Studio 11 to run.  Virtually no other software, apart from Virtualdub and Dubman, are installed in this instance of XP. This works apart from the "Feature not found" problem.  I'm not prepared to uninstall and reinstall as experience has taught me (and many others) how unstable pinnacle can be. Any other suggestion/solution?

  •  01-23-2008, 17:08 108488 in reply to 107644

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    I looked to see if I have these codecs activated. No. I tried to purchase advance codecs. None listed. Suggestions?
  •  01-24-2008, 17:51 108910 in reply to 108488

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    The only times I have seen this that I can recall were either registry issues or no content DVD installed.
  •  01-25-2008, 19:08 109372 in reply to 108910

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Hmmm... back to the Content DVD. Thanks. I have had to reinstall several features from it. I'll look into it. Can it be manually installed from the Content DVD? Last time I selected an item (check marked it only), it installed what I wanted, but proceeded to UNinstall just about everything else.
  •  01-27-2008, 15:13 110005 in reply to 109372

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Hi,

    when I use the "Help" -> "Purchase Activation Keys" selection I show:

    ..for the Advanced Codecs catalog I have one item listed.

    Advanced Codecs                                                                       $0.00
                   Dolby Digital 5.1 Channel
                   Pinnacle Advanced Codec pack for Studio includes: DivX, Dolby Digital Consumer 2 Channel
                   and Dolby Digital Creator 5.1 channel encoders and MP3 audio encoder


    ..for the Codecs catalog there are no products to purchase.


    I guess it shows a $0.00 since that is part of the S11 + Ultimate, and presuambly already installed and working.



    I have tried a few things so far just to see if I can get that one DivX code to take:
    1. uninstall, clean out the Pinnacle related registry gook
    2. installed to a fresh WXP SP2 (plus DivX pro) installation

    ..neither case took that one key. I am basically just chaulking it up as a quirk of some kind, which doesn't seem to have any ill effect. Although I have not tried to install without already having DivX pro installed, I am thinking it might just be contention of some kind related to the assumed OEM DivX reg code provided by S11+Ultimate and the 'official' DivX reg -- or having DivX installed and Pinnacle assuming it's not going to be there.

    <rant>
    It would be nice if Pinnacle/Avid would take a long look at their content delivery though. Seems such a mess compared to the game content delivery by Valve, steampowered.com -- Seems like the whole key and activation system here could become transparent and MUCH less confusing by using other (modern) DRM technologies if possible.

    I find references to Pegasys in the registry which I assume is being added by the S11 installation.. Pegasys is kind of picky about activation and 'phone home' communications for their own products and I guess that is carried into S11. I realize it might be a nightmare to cobble all these bolt-on product activations, etc into a nice neat and user transparent system but jeez, everything related to S11 seems quite invasive and a real snarl. Sure regenration of keys is possible, but why do I need to mess with that? Free?! Heh, if it wasn't they'd prolly have no customers by now.

    Sound Soap seems really cool but again, kind of a PITA of a activation routine, more junk to remember or deal with after something blows away the key data or moving to a new system.

    At least Adorage, for whatever reason has forgone the key/account/activation stuff in the S11+Ultimate suite!
    </rant>

    Ah well. Things seem fairly well with my installation at the moment. A reinstall (on top of itself..) of the 11.1 patch/update cured (for now..) the double codec listing which crept on my system for some reason.

    In a nutshell I get the impression that the "Feature not found" crazyness is not causing any problem nor denying me any features, so I am just going to roll with it.

    I have come across a glaring and major inconvienence though.. Make Movie is showing way out of whack size approximations. A simple project I burned to a CD-R showed 697MiB required and upon completion there is roughly 340MiB used on the disc. All content is there and works fine but I -WOULD LIKE- to not unknowingly stop adding to my project thinking it is nearing the media capacity... sheesh.
  •  01-27-2008, 17:32 110042 in reply to 110005

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    About those double codecs? They might not be fixed by another 11.1.1 patch, so try to avoid them!  The best way is to keep from double clicking on an actual Studio folder iN Win Explorer.
  •  01-29-2008, 19:47 111193 in reply to 110042

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Yes, I think that was my mistake which gave me the double codec/disc listings..

    I tried to open a project file by 2-clicking it and letting the association take hold.. I'll never do that again! Wink

  •  01-30-2008, 17:12 111674 in reply to 110005

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Hello Donzi ,

    I also suggest you to Reinstall Studio 11 in Advance procedure & use the Regdelete 2x (in all products / user registration) , Just follow the Section 2 procedure

     

    Regards,

    MarcusGeeked 

  •  02-01-2008, 19:36 112756 in reply to 111674

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    marcus_isaac:

    I also suggest you to Reinstall Studio 11 in Advance procedure & use the Regdelete 2x (in all products / user registration) , Just follow the Section 2 procedure

    Hi!  The link you provided produces :

    Operation Failed
    Illegal parameter

    .. I think that I have read the procedure, however the one time that I reinstalled I did it onto a 'system restore' factory fresh windows + MS updates.

     What in particular are you suggesting the advanced reinstall for?  The DivX activation issue or the double codec issue?

     

  •  02-04-2008, 12:43 113808 in reply to 112756

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Link has been repaired

    Thank you for the correctionYes @ Donzie 

  •  02-04-2008, 16:30 113901 in reply to 113808

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    I recently reinstalled WINDOWS XP and a fresh copy of STUDIO 11 Ultimate.  I am also getting the DIVx "feature not found" warning.

    I am beginning to wonder if this is related to another issue (look here) that I am having with volume on STUDIO created VOB files (the volume is too low, and decreases over the course of the video) since DIVx and MPG4 encoding seem to be related.

    I even resorted to submitting a technical inquiry on the pinnaclesys website, but so far have not gotten anything useful.

    (rant:  pinnacle.sys support seems to not even read the questions.  For the Divx issue they want to send me a new activation code even though I have told them that I am getting "feature not found" and not getting "invalid actiavtion code".  For the volume problem, they pointed me to an article about audio/video sync problems, even though there is nothing in my question that mentions a sync problem.)

    Any help would be appreciated since editing as become VERY cumbersome since I have to adjust the volume handles manually via the trial and error method...I am sure getting tired of making coasters......

  •  02-11-2008, 10:25 118096 in reply to 103211

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    For those of you still having this issue, and it applies to Ultimate and Plus as far as I can tell, I have contacted support and should be hearing back tomorrow for Lvl 2.  If they cannot provide a satisfactory answer as to why their activation process isn't working, and that is where this is broken from my experience, I will be escalating the issue in multiple forums until I get an answer.  I have also noted that they need to respond to this thread immediately as it is obvious that this is a problem on their end, not on ours.  The entire reason I bought Studio 11 Plus was for the use of the Divx so this is a make or break opportunity for them with me.  If they continue to leave it broken, I will have to deal with it in whatever manner is necessary to get the problem addressed, which may include Class action if necessary as I am obviously not the only one with this problem.
  •  02-11-2008, 19:38 118427 in reply to 118096

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    crymson:
    For those of you still having this issue, and it applies to Ultimate and Plus as far as I can tell, I have contacted support and should be hearing back tomorrow for Lvl 2.  If they cannot provide a satisfactory answer as to why their activation process isn't working, and that is where this is broken from my experience, I will be escalating the issue in multiple forums until I get an answer.  I have also noted that they need to respond to this thread immediately as it is obvious that this is a problem on their end, not on ours.  The entire reason I bought Studio 11 Plus was for the use of the Divx so this is a make or break opportunity for them with me.  If they continue to leave it broken, I will have to deal with it in whatever manner is necessary to get the problem addressed, which may include Class action if necessary as I am obviously not the only one with this problem.

    Let me see if I can help you further with this. Could you PM me your Studio Passport and serial number? I'll work with a support about this and I'll see what we can find.
     

  •  02-13-2008, 9:04 119396 in reply to 118427

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    The soonest I could do that is tonight.  I will do so.
  •  02-13-2008, 15:04 119650 in reply to 119396

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    I'll check my inbox frequently.
  •  02-13-2008, 15:29 119684 in reply to 119650

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Speaking of codecs.... I looked in the Help>View Activation Keys and see this.

    Activation Keys

    Dolby 5.1 Consumer Encoding
    Liquid Edition 6 Activation
    HFX Volume 1
    HFX Volume 2
    RTFX Volume 1
    RTFX Volume 2
    Dream Glow RTFx
    Avid Liquid 7 Activation

    With the activation codes next to them. Am I suppose to see any more? I have S11 Ultimate. 

     

  •  02-15-2008, 8:12 120633 in reply to 119684

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    Yes, Divx and H.264 are just 2 examples
  •  02-16-2008, 21:55 121434 in reply to 120633

    Re: Studio 11 Ultimate + DivX activation code = "Feature not found" scenario

    So I should have Divx and H.264 listed also?

    I looked in the Bonus Disk and see nothing on installing them. 

Page 1 of 2 (41 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy