Welcome to Pinnacle Systems - Forums Sign in | Join | Help

PSU 23 on updated Windows 10 - now starts under some accounts, but not on all

  •  11-07-2021, 22:00

    PSU 23 on updated Windows 10 - now starts under some accounts, but not on all

    I recently upgraded my Win 8.1 HP tower to Win 10.  Everything works fine (photoshop, handbrake, etc.) - except PSU 23 will not start. The splash screen starts, goes through several phases, and then goes away - but no main window appears.  A number of PS processes are still running in the background - eg Render Manager, NGStudio, etc.

    I tried a basic uninstall/reinstall from Control Panel (no luck) and then tried the more thorough instructions at https://support.corel.com/hc/en-us/articles/360051201274-Pinnacle-Studio-23-Uninstall-and-Reinstall-Instructions-for-Pinnacle-Studio-23, which include creating a new admin account on windows to do the install. PSU started fine on this new account (!), but still not on my main account.  I also tried another spare (old) account on the same machine, and it started too.  Just not my main account where I do all my work.

    I'm trying to narrow down possible causes, related to the one problematic account.  I've done a clean boot (disabling all non-Windows services, etc.), but no improvement.  I suspect it's something under users\<userid>\appdata\local, so I've been uninstalling everything non-critical, and trying to clean house under appdata as much as possible, but no change.

    I'm up to date on Windows 10 updates, bios and drivers.  Everything worked fine on 8.1 prior to the upgrade, but now something is blocking PSU from starting on my one, main account (all on the same machine.)

    Anyone seen anything like this in the past?

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy