Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: 24 ultimate - audio out of sync on export

  •  06-09-2021, 15:43

    Re: 24 ultimate - audio out of sync on export

    Update:  I am happy to report that after I reinstalled  Pinnacle 24, I was able to export my project without the major audio synch issue that I had previously.  This was the case whether I used (i) video that I created with my iphone X (but see note below), (ii) video that I had exported from Pinnacle subprojects (based on the iphone videos) and changed to 30 fps constant frame rate with Handbreak, or (iii) video that I had exported from Pinnacle subprojects (based on the iphone videos) without modification in Handbreak (These videos were in 29.97 fps constant frame rate).

    In my final discussion with technical support yesterday I was finally told that the audio synch problem I was having was a known issue, and that it had been fixed with a patch and that I needed to do a clean installation of Pinnacle to obtain the patch.

    I am surprised that I the patch and updated software was not available as an update through Pinnacle 24.

    I was also told that the Pinnacle is not compatible  with the codec used in iphones to make videos. Others have told me that Pinnacle doesn’t handle variable frame rate video well, and that I need  to either change the setting in my iphone to turn off minimizing file size, or use Handbreak to convert to constant frame rate. Corel’s knowledge base that may be relevant but I don’t know enough about what codecs iphones use to use this advice.

    https://support.corel.com/hc/en-us/articles/215911948-QuickTime-MOV-video-files-support-with-Studio

    My experience is that with the patch, Pinnacle is handling iPhone videos appropriately, even when they are not recorded with constant frame rate.  The one possible exception I’ve had is that Pinnacle badly botched the rendering of videos in one of my exports from a movie with iPhone videos.  However, when I later exported separately from the subproject using these videos, the exported file properly rendered the videos, so I suspect that the prior flawed export was not related to the use of iPhone videos, but was caused by something else – perhaps not giving Pinnacle enough time to render in advance, or a setting in how the video was saved.  I would very much like to learn about how to avoid these problems.

    I would like to understand what devices and setting I can use to make reasonably high quality videos and movies while minimizing the types of issues I have been having, which include, besides the audio out of synch issue, occasional incorrect rendering and occasional static introduced in the sound track that was not in the media used to make the movie.

    Thanks for any help.

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy