Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: "Error Opening Video File"

  •  02-11-2021, 17:47

    Re: "Error Opening Video File"

    I have this same problem with 11.0. Here's the strange part. I had some videos that were freezing up on on Nero Showtime but they would open just fine in Studio. I ran it through Handbrake and now it's the opposite: It will play like a champ in Nero Showtime but I now get "error opening video file" on the now-repaired video. Other videos in the same folder and the same format (MP4 to be exact) open just fine. The original corrupted video was MP4 so I preserved MP4 when I ran it. This has happened to two movies so far. Yes, they are full length 2 hour movies so maybe that's why?

    Original file before running through Handbrake. The one that froze on Nero Showtime


    Type: MP4

    File Size: 1,054,379,185 bytes

    Image Size: 1280 x 544

    Pixel Depth: I don't even know what that means
    Frame Rate: 23.98
    Source Audio Format: 48000 Hz - compressed - Stereo
    Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
    Total Duration: 02;04;41
    Average Data Rate: 999kbps

    Pixel Aspect Ratio: Unknown

    AFTER running through Handbrake: Now plays all the way through on Nero

    Type: MP4

    File Size: 

    Image Size: 1278 x 544

    Pixel Depth: I don't even know what that means
    Frame Rate: 23.98
    Source Audio Format: 48000 Hz - compressed - Stereo
    Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
    Total Duration: 2:04:40
    Average Data Rate: 800kbps

     

     

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy