Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Video 4K non si sente audio ma fruscio - Pinnacle Studio 23 Ultimate

  •  03-13-2020, 18:13

    Video 4K non si sente audio ma fruscio - Pinnacle Studio 23 Ultimate

    Salve a tutti,

    ho questo problema non so se potete aiutarmi.
    Ho caricato un video 4K di un concerto, il file e' circa 237GB e volevo dividerlo in piu' parti.
    Appena caricato su Pinnacle ho notato che l'audio non e' presente e si sente solo un fruscio mentre il video si vede.

    Se carico il file con QuickTimePlayer si vede e si sente benissimo.

    Ho provato a fare una piccola clip di 10 secondi ed esportarla in FullHD H.264 ed il video di output contiene lo stesso fruscio ed inoltre non si vede.

    Il file ha queste caratteristiche che visualizzo su Pinnacle del file:

    VIDEO
    Codec RGB uncompressed
    Bit Rate   2945542 KBit/s
    Durata 00:48:48:05
    Intensit√† colore 32 Bit 
    Formato frame 16:9
    Alpha Si
    Vbitrate 6960000000
    Dimensioni  4096x2304 px
    Aspetto pixel 1
    Aspetto fotogramma 0
    Fotogrammi 23,98 FPS
    Interlacciatura Prima campo superiore
    Stereoscopico No

    AUDIO
    Codec PCM
    Bit rate 1536 kBit/s (se faccio proprieta' da windows mi da 2304kbps
    Sample rate 48 KHz
    Canali Stereo
    Risoluzione  16 Bit
    Tipo Campione Stereo
    Formato PCM

    Ho anche altri file in formato MTS di altra telecamera dello stesso concerto ma in FULL HD e si vedono e sentono bene dopo
    caricari, volevo fare un montaggio utilizzando le due visualizzazioni ma prima devo riuscire a sistemare quello a 4K.

    Spero di essermi spiegato essendo un semplice amatore. 

    Grazie 

View Complete Thread
Copyright ¬© 2012 Corel, Inc.. Terms of Use | Privacy Policy